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Introduction

Introduction

Senstar Symphony is award-winning, intelligent video surveillance software that offers a single, innovative,
and open IP video platform for video management, video analytics, system integration, and alarm
management.

Senstar Symphony installs on standard IT hardware, supports both analog and IP cameras from hundreds
of manufacturers, provides a feature-rich, easy-to-use interface, and incorporates IT friendly features to
make administration simple. Senstar Symphony can reside on a single computer or multiple computers in a
server farm.

Senstar Symphony comprises two main components: the Senstar Symphony Server and the Senstar
Symphony Client. You can use the Senstar Symphony Server configuration interface to configure Senstar
Symphony and the Senstar Symphony Client interface to interact with the cameras connected to the
Senstar Symphony Server.

Senstar Symphony also includes the Senstar Symphony Web Client and the Senstar Symphony Player. The
Senstar Symphony Web Client provides functionality similar to the Senstar Symphony Client, but in a Web
browser and without requiring installed software. The Senstar Symphony Player allows you to play video
files that you export from the Senstar Symphony Client.

Network configuration
The Senstar Symphony Server software uses the following network ports by default.

Single-server network configuration

Port Protocol Description

80 TCP HTTP web server that forwards to HTTPS on port 443 for
server configuration

443 TCP HTTPS secure web server for server configuration

8433 TCP Senstar Symphony Mobile Bridge (mobile listening port)

8434 TCP Senstar Symphony Mobile Bridge (event listening port)

8488 TCP Senstar Symphony Mobile Bridge (video proxy listening port)

50000 TCP HTTP web server for the web client

50001 TCP Web service (control and notification port)

50010 TCP RTSP live and historical video

50014 TCP HTTPS secure web server for the web client (if configured)

Server farm network configuration

Port Protocol Description

80 TCP HTTP web server that forwards to HTTPS on port 443 for
server configuration
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Port Protocol Description

443 TCP HTTPS secure web server for server configuration

1433 TCP Outbound rule for SQL server on the SQL server firewall

1434 UDP Port for SQL communication

5045 UDP Port for health checks

8433 TCP Senstar Symphony Mobile Bridge (mobile listening port)

8488 TCP Senstar Symphony Mobile Bridge (video proxy listening port)

50000 TCP HTTP web server for the web client

50001 TCP Web service (control and notification port)

50004 TCP Port for server sub-services

50010 TCP RTSP live and historical video

50014 TCP HTTPS secure web server for the Senstar Symphony Web
Client (if configured)

Additional network configuration

Port Protocol Description

5041 TCP Access control

50002 TCP SSO authentication requests

50005 TCP Video wall

50015 TCP SSO authentication requests and cryptography

Getting started

Task Topic

I want to add a digital camera to the Senstar
Symphony Server.

Add a camera manually

Add a camera automatically

I want to save video to a file. Export video

I want to view video from a camera. View a camera

I want to add an alert to the Senstar Symphony
Server.

Create a rule

I want to view an event across different cameras. View Camera Activity
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Related tasks
Add a camera manually on page 14
You can manually add cameras to the Senstar Symphony Server in the Senstar Symphony Server
configuration interface.

Add a camera automatically on page 14
The Senstar Symphony Server can automatically detect cameras on the same network.

View a camera on page 141
You can view a camera in each camera view panel in the Senstar Symphony Client interface.

Export video to file on page 197
You can export video from the Senstar Symphony Client as .aira or .avi files.

Create a rule on page 55
You can create a rule to trigger the Senstar Symphony Server to perform actions.

View camera activity on page 161
You can view the activity for multiple cameras and open camera view panels for specific times from each
camera's timeline.
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Senstar Symphony Server

The Senstar Symphony Server includes functionality to manage devices, security, rules, sites, and settings.

You configure the Senstar Symphony Server using the Senstar Symphony Server configuration interface
and the Senstar Symphony setup wizard. You can access the Senstar Symphony Server configuration
interface directly in a browser or from the Senstar Symphony Client interface. You can launch the Senstar
Symphony setup wizard from the start menu on the computer that hosts the Senstar Symphony Server.

Log in to the Senstar Symphony Server
You can open the Senstar Symphony Server configuration interface in a browser.

You can also access the Senstar Symphony Web Client from the Senstar Symphony Server configuration
interface.

1. In a browser, navigate to the IP address of your Senstar Symphony Server.
2. In the language list, select your language.
3. Type your username and password.
4. Click Server Configuration.

Senstar Symphony Server services
The Senstar Symphony Server runs the following services.

Service Function

AI Authentication Service • Performs single sign-on authentication
• Log file prefix:

• sso

AI AxisPACSListenerService • Communicates with Axis access control devices
• Optional service/Manual installation
• Log file prefix:

• aacl

AI DataAccessService • Communicates with the Senstar Symphony Database
• Log file prefix:

• da

AI Enterprise Management
Service

• Communicates with the Senstar Enterprise Manager
• Updates the Senstar Symphony Server software automatically when using

the Senstar Enterprise Manager to make configuration changes
• Log file prefix:

• fs
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Service Function

AI InfoService • Hosts the Senstar Symphony Web service that receives all requests from
the Senstar Symphony Client

• Hosts the Web server for the Senstar Symphony Server configuration
interface

• Retrieves timeline data from footage storage
• Log file prefixes:

• is (information service)
• isac (access control)
• isbk (automatic backup)

AI Mobile Bridge • Facilitates communication between mobile devices and the Senstar
Symphony Server

• Facilitates communication between the Senstar Thin Client and the Senstar
Symphony Server

• Log file prefix:

• mo

AI NetSendHist • Retrieves historical video from the footage storage
• Streams video
• Creates historical images
• Log file prefix:

• hs

AI OPCServer • Communicates with the OPC Server
• Optional service/Manual installation
• Log file prefix:

• op

AI Scheduler • Polls hardware alarm inputs
• Generates alarms
• Generates reports
• Removes expired video files
• Retrieves search results (video and XML) from the NAS
• Log file prefixes:

• sc (scheduler)
• scac (actions)
• scax (access)
• sccl (cleaner)
• sccp (CPU/memory)
• scis (multicaster)
• scpm (PTZ)
• scse (searches)

AI SNMP Registry • Registers sub-agents
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Service Function

AI Tracker • Analyzes video
• Saves video to storage
• Log file prefix:

• cs

The Senstar Symphony Server creates an instance of the AI Tracker service for
each camera. The names of the AI Tracker service instances include the ID of
the camera.

AI Watchdog • Monitors and starts Senstar Symphony services
• Log file prefixes:

• hm (health monitoring)
• nu (health monitor)

Check CPU usage
You can use the ShowCPUUsage command to check the CPU usage on the computer that hosts the Senstar
Symphony Server.

The ShowCPUUsage command displays the CPU usage as a percentage of the capacity of a single core. For
example, if the computer has four cores and the Senstar Symphony Server is using 30% of each core, the
result is 120.

Note:  Prior to Senstar Symphony 8.5, you could check the CPU usage by using the KillAll 8
command.

1. On the computer that hosts the Senstar Symphony Server, run a command prompt as adminstrator.
2. In the command prompt, type ShowCPUUsage and press Enter.

Manage services
You can use the KillAll command to stop, start, and restart Senstar Symphony services.

The following parameters are used with the KillAll command to manage the Senstar Symphony services.

Parameter Description

1 Stop the Senstar Symphony services gracefully.

2 Terminate the Senstar Symphony services.

4 Terminate the Senstar Symphony services only if necessary (excluding the AI
InfoService service).

5 Start the Senstar Symphony services gracefully (excluding the AI InfoService
service).

6 pid Terminate the Senstar Symphony service with process ID equal to pid.

7 Restart the AI InfoService service.

9 Terminate the Senstar Symphony services only if necessary (including the AI
InfoService service).
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Parameter Description

a Start the Senstar Symphony services.

d Disable all of the Senstar Symphony services.

e Enable all of the Senstar Symphony services. The AI Tracker service is set to
manual and all other Senstar Symphony services are set to automatic.

r Terminate the Senstar Symphony services only if necessary (including the
AI InfoService service) and start the Senstar Symphony services gracefully
(excluding the AI InfoService service).

s Restart the Senstar Symphony services in sequence.

t tracker_id Restart the AI Tracker service with the ID equal to tracker_id.

x Terminate the Senstar Symphony services only if necessary (including the AI
InfoService service) and stop any instances of the Senstar Symphony Client
running on the computer.

1. On the computer that hosts the Senstar Symphony Server, run a command prompt as adminstrator.
2. In the command prompt, type KillAll parameter and press Enter.

Where parameter is the number or letter that defines the specific function of the KillAll command.

Devices
The Senstar Symphony Server supports cameras, digital input/output devices, and access control devices.

You can configure devices on the Devices tab in the Senstar Symphony Server configuration interface. The
Devices tab includes the Cameras, Templates, Hardware, Access Devices, Device Tree, and Carousels tabs.

Cameras
The Senstar Symphony Server is compatible with analog and IP cameras from a wide variety of
manufacturers.

The Senstar Symphony Server supports the following standards:

• ONVIF Profile S
• ONVIF Profile G
• ONVIF Profile T
• Real Time Streaming Protocol (RTSP)

The Senstar Symphony Server supports the most recent official firmware for cameras, as provided by
camera manufacturers. For analog cameras, you connect the camera to the Senstar Symphony Server
using a video encoder. For PTZ cameras, you need to configure the control port for the camera and select it
in the Senstar Symphony Server configuration interface.

The Cameras page in the Senstar Symphony Server configuration interface lists the cameras that are
connected to the Senstar Symphony Server. You can filter the list by typing or selecting values in the header
and you can sort the list by clicking a column title.
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Multicasting
Multicasting allows numerous Senstar Symphony Client instances to connect directly to cameras without
requiring dedicated video streams for each Senstar Symphony Client.

Multicasting can reduce the load on both the Senstar Symphony Server and camera when a large number
of Senstar Symphony Client instances need to display video from a camera. To use multicasting, both the
cameras and the network switches must support multicasting. To check if a camera supports multicasting,
check the Supported Video Devices list.

To configure multicasting, complete the following workflow:

1. Configure multicasting on the network switch.
2. Configure multicasting on the camera.
3. In the Senstar Symphony Server configuration interface, add the camera and select Multicast as the

transport for the camera.
4. In the Senstar Symphony Client interface, set the camera connection mode to Connect directly, if the

camera supports it.

Related tasks
Add a camera automatically on page 14
The Senstar Symphony Server can automatically detect cameras on the same network.

Add a camera manually on page 14
You can manually add cameras to the Senstar Symphony Server in the Senstar Symphony Server
configuration interface.

Related reference
Video settings on page 166
The video settings determine the behavior of PTZ cameras, the appearance of video decorations, instant
replay, and the characteristics of video in the Senstar Symphony Client.

Search for a camera
You can use filters in the Senstar Symphony Server configuration interface to search for a specific camera.

You can filter the camera list using the following filters:

• camera ID (ID)
• camera name (Name)
• Senstar Symphony Server to which the camera connects (Server)
• camera type (Type)
• IP address of the camera (IP Address)
• camera brand (Brand)
• camera model (Model)
• template applied to the camera (Template)
• camera resolution (Resolution)
• camera frame rate (FPS)
• groups to which the camera belongs (Groups)
• video analytic active on the camera (Add-on)

You can also sort the list of cameras by clicking the column name. Clicking the column name toggles
between ascending and descending order.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Click the magnifying glass to make the filter text fields visible.
3. Define the filter criteria.
4. Click Apply filter.
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To reset the filter and restore the list of cameras, click Clear Filter.

Add a camera manually
You can manually add cameras to the Senstar Symphony Server in the Senstar Symphony Server
configuration interface.

To add a camera using RTSP, add the RTSP URL in the Address field and select RTSP URL in the Driver list.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Click Add Cameras.
3. Click Add Camera Manually.
4. In the Address field, type the IP address of the camera.
5. In the Driver list, select the manufacturer of the camera.
6. Type a the username and password for the camera.
7. Click Connect or Add without connecting.

Related concepts
Multicasting on page 13
Multicasting allows numerous Senstar Symphony Client instances to connect directly to cameras without
requiring dedicated video streams for each Senstar Symphony Client.

Related reference
Video settings on page 166
The video settings determine the behavior of PTZ cameras, the appearance of video decorations, instant
replay, and the characteristics of video in the Senstar Symphony Client.

Add a camera automatically
The Senstar Symphony Server can automatically detect cameras on the same network.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Click Add Cameras.
3. Click Begin Automatic Discovery.
4. In the Credentials Required window, type the user name and password for the camera, and click

Connect.
5. Select the camera and click Next.
6. Type a name for the camera in the Camera Name field or use the default name.
7. Select a camera template for the camera in the Template list.
8. In the Group list, select the device group to which the camera belongs.
9. In the Add-On list, select the video analytic to use on the camera.
10. Click Add 1 Selected Camera.

After the add the camera, the Senstar Symphony Server configuration interface opens the edit camera
page. For more information, see the Edit a camera topic.

Related concepts
Multicasting on page 13
Multicasting allows numerous Senstar Symphony Client instances to connect directly to cameras without
requiring dedicated video streams for each Senstar Symphony Client.

Related reference
Video settings on page 166
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The video settings determine the behavior of PTZ cameras, the appearance of video decorations, instant
replay, and the characteristics of video in the Senstar Symphony Client.

Add a mobile camera
You can add the camera on a mobile device to the Senstar Symphony Server when you use the Senstar
Symphony Mobile Bridge. The mobile camera must be on for the Senstar Symphony Server to receive
video.

To use a mobile camera, you must open port 49900 on the firewall.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Click Add Cameras.
3. Click Add Camera Manually.
4. In the Address field, type 0.0.0.0.
5. In the Driver field, select Mobile.
6. In the User Name and Password fields, type the credentials for the Senstar Symphony Mobile Bridge.
7. Click Connect.
8. In the Camera Name field, type a name for the mobile camera.
9. In the Template field, select a template for the mobile camera.
10. In the Group field, select the group for the mobile camera.
11. In the Add-Ons field, select None.

Note:  Senstar Symphony video analytics do not support mobile cameras.

12. In the Server field, select the Senstar Symphony Server for the mobile camera.
13. Click Add 1 Selected Camera.
14. Configure the settings for the mobile camera.

Note:  The resolution on the mobile device must match the resolution set in the Senstar
Symphony Server configuration interface to transmit video.

15. Click Save.

Edit a camera
You can modify camera settings in the Senstar Symphony Server configuration interface.

After you add a camera to the Senstar Symphony Server (either manually or automatically), you edit the
camera to configure the advanced options for the camera.

Note:  Some settings are unavailable if you apply a template to the camera. You must change the
settings in the camera template.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select a camera and click Edit.
3. To change the name of the camera, type a new name in the Name field.
4. To change the template applied to the camera, select the template in the Template list.
5. Type a description for the camera in the Description field.
6. Type the text that appears as a decoration over the video in the Code field.
7. To change the RTSP port for an ONVIF camera, type the new port in the RTSP Port field.
8. To change the server that manages the camera, select the new server in the Managed By list.
9. To change how the camera responds in the case of a server failure, select or clear the Failover

enabled box.
10. To configure the camera to support direct connections, select Support Direct Connect.
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11. If the camera is connected using a video encoder, select whether the camera is a fixed camera or a
PTZ camera.

12. If the camera is a PTZ camera connected using a video encoder, complete the following tasks:
a) In the Max Locked Minutes field, set the maximum time that the camera can be locked.
b) In the Auto-PTZ Priority field, set the priority that a user must exceed to control the PTZ when

the Senstar Symphony Server attempts to move the PTZ camera for automatic tracking.
c) In the Force-PTZ Priority field, set the priority that a user must exceed to control the PTZ when

the Senstar Symphony Server attempts to force the PTZ camera to a location because of a rule.
d) In the Type list, select the PTZ communication protocol for camera.
e) In the Camera Address field, select the address of the camera.

The default camera address is 1.
f) In the Control Port list, select the communication port that the encoder uses for the camera.

You configure the communication port on the video encoder when you connect the PTZ camera
to the video encoder.

13. Click Save.

Add a video stream
You can add a video stream to a camera that the Senstar Symphony Server can use to display video at a
reduced resource cost.

Note:  Some settings are unavailable if you apply a template to the camera. You must change the
settings in the camera template.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select a camera and click Edit.
3. In the Video section, click Add Stream.
4. In the Resolution field, select the resolution for the stream.
5. In the FPS field, select the frames per second for the stream.
6. In the Video Codec field, select the video codec for the stream.
7. In the Transport field, select how the camera transmits video from the stream to the Senstar

Symphony Server.
8. In the Bitrate field, select the bitrate for the stream.
9. In the Key Frame Interval list, select the frequency of frames in the video that the Senstar Symphony

Server considers to be key frames.
10. In the Recording Mode list, select when the Senstar Symphony Server records video from the stream.
11. In the Schedule list, select when the recording mode is active for the stream.
12. Click Save.

Add a video analytic stream
You can add a stream to a camera that the Senstar Symphony Server can use for video analytic processing.

To add a video analytic stream, you must first configure a video analytic for the camera.

The Senstar Symphony Server sets the resolution, frame rate, video codec, transport, bitrate, and key frame
interval automatically.

Note:  Some settings are unavailable if you apply a template to the camera. You must change the
settings in the camera template.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select a camera and click Edit.
3. In the Video section, click Add Analytics Stream.
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4. In the Recording Mode list, select when the Senstar Symphony Server records video from the stream.
5. In the Schedule list, select when the recording mode is active for the stream.
6. Click Save.

Configure a privacy mask
You can use a privacy mask to obscure areas in the camera view. A privacy mask obscures video (live and
historical) so that a viewer cannot identify objects but allows the Senstar Symphony Server to analyze the
video for alarms.

A static privacy mask obscures a defined area of the camera view. A dynamic privacy mask obscures
tracked objects.

Privacy masks for PTZ cameras also include a location list and a slider that allows you to zoom in on an
image.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select a camera and click Edit.
3. In the Privacy Mask section, perform the following tasks:

a) In the Enabled list, select whether the privacy is static, dynamic, or both.
b) In the Mask Delay field, set how long (in seconds) the Senstar Symphony Server remembers the

position of tracked objects and continues to obscure the previous location of a tracked object.
This setting only applies to dynamic privacy masks.

c) On the % Surrounding Object slider, select the area beyond a tracked object to which the Senstar
Symphony Server applies the privacy mask.
This setting only applies to dynamic privacy masks.
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d) On the Blur Amount slider, select to what degree the Senstar Symphony Server obscures the
camera view.

e) In the Drawing Mode list, select whether the paintbrush marks areas to hide or show.
This setting only applies to static privacy masks.

f) On the Brush Size slider, select the size of the paintbrush.
This setting only applies to static privacy masks.

g) To change the privacy mask image, click Change Image and select the image.
This setting only applies to static privacy masks.

h) On the privacy mask image, use the paintbrush to define the areas to either hide or show.
This setting only applies to static privacy masks.

4. Click Save.

Configure digital input and output
You can configure how digital inputs and outputs appear in the Senstar Symphony Client interface.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select a camera and click Edit.
3. In the Digital I/O section, perform the following tasks:

a) To enable the input or output, select In Use.
b) To set the name that appears in the Senstar Symphony Client interface, type a name in the

Output Name or Input Name field.
c) In the Activate field, type the text that appears in the Senstar Symphony Client interface when

clicking on the input or output activates it.
d) In the Deactivate field, type the text that appears in the Senstar Symphony Client interface when

clicking on the input or output deactivates it.
e) In the Auto Deactivate field, set the time (in milliseconds) after which the input or output

automatically deactivates.
f) In the Camera Shortcut list, select the camera on which the input or output controls appear.

Buttons that allow you to control the input or output appear in the camera view panel for the
camera that you select.

4. Click Save.

Add a camera to a device group
You can add a camera to a device group in the device tree.

Before you begin, make sure that you have created device groups for the device tree.

The camera appears as part of the group in the device tree in the Senstar Symphony Client interface.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select a camera and click Edit.
3. In the Groups section, select a groups or groups to which you want to add the camera.
4. Click Save.

Configure video storage for a camera
You can set the video storage setting for individual cameras.

The camera setting takes precedence over the video storage settings for individual Senstar Symphony
Server instances and the server farm.
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1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select a camera and click Edit.
3. To set the storage path for video from the camera, perform one of the following tasks in the Storage

Paths section:

• To use the storage path that the Senstar Symphony Server uses for video, select Use storage paths
set by server.

• To use a custom storage path, select Use specific paths for this camera and type the storage path.
4. To set the video retention policy for the camera, perform one of the following tasks in the Video

Storage section:

• To use the video retention policy that the Senstar Symphony Server uses for video, select Use
storage limit set by server.

• To use a video retention policy, select Limit the number of days video is stored and set the number
of days to retain video.

5. To use a custom video retention policy for video associated with alarms, perform the following tasks:
a) Select Protect Alarm Recordings.
b) In the Days field, set the time (in days) for which the Senstar Symphony Server retains video

associated with alarms.
c) In the Pre Alarm field, set the time (in seconds) before the alarm that the Senstar Symphony

Server includes in the alarm video.
d) In the Post Alarm field, set the time (in seconds) after the alarm that the Senstar Symphony

Server includes in the alarm video.
6. Click Save.

Add an auxiliary command
You can add auxiliary commands to PTZ cameras or video encoders that you add to the Senstar Symphony
Server.

Auxiliary commands are custom commands the you can add to PTZ cameras and encoders to use
additional functionality in the Senstar Symphony Client interface.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select a camera and click Edit.
3. In the Auxiliary section, perform the following tasks:

a) Select Enable auxiliary commands.
b) Click Add.
c) In the Label field, type a name for the command.
d) In the Command field, type the custom command.
e) In the Method field, select whether the command is a GET or PUT command.

4. Click Save.

To remove an auxiliary command, click the X beside the command.
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Add an overlay command
You can add the output of an I/O device to a camera as a overlay command. When you view the camera in
the Senstar Symphony Client interface, the command appears as a button in the camera view that, when
clicked, activates the output of the I/O device.

After you add an overlay command to a camera. the command appears in the Senstar Symphony Client
interface as it appears in the Senstar Symphony Server configuration interface (including aliases). You can
add multiple overlay commands to a camera.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select a camera and click Edit.
3. In the Overlay Commands section, select the hardware device that you want to command.
4. In the Choose a command list, select what the command does (e.g., Activate, Deactivate, Toggle

State, etc.).
5. Click Save.

Import cameras
You can import cameras from a CSV file.

You can create a CSV file of cameras by either exporting a list or cameras or by creating a blank import file
to use as a template.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Click Add Cameras.
3. Click Import Cameras From File.
4. Navigate to the camera list file and click Open.

Create a blank import file
You can create a blank CSV file to use for importing cameras to the Senstar Symphony Server.

The blank import file includes instructions for adding and importing cameras.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Click Add Cameras.
3. Click Create Blank Import File.

The Senstar Symphony Server saves a file named import.csv to your download location.

Export cameras
You can export the camera list from the Senstar Symphony Server to a CSV file.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Click Export.

You can use the CSV file to import the cameras to another Senstar Symphony Server.

Set a camera password
You can set a new password that the Senstar Symphony Server pushes to the camera.

If you set a new password for a camera, you must use that password when you log in to the camera Web
interface.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select a camera.
3. Click the Set Password button.
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4. Type and confirm the new password.
5. Click the Set Password button.

Move a camera
You can move a camera to a different Senstar Symphony Server in your server farm.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select a camera.
3. Click Move to Server.
4. In the server list, select the server.
5. Click OK.

Browsers
The Senstar Symphony Client can display a Web page in a camera view panel.

When you add a browser in the Senstar Symphony Server configuration interface, it appears in the Senstar
Symphony Client interface on the device tree under the Browser heading. You can display the webpage in a
camer view panel.

The Senstar Symphony Client uses the Microsoft Edge browser to render the Web pages in the camera
view panels, but the panel does not include any browser controls (navigation, address field, settings, etc.).

Search for a browser
You can use filters in the Senstar Symphony Server configuration interface to search for a specific browser.

You can filter the browser list using the following filters:

• browser name (Name)
• browser address (Url)

You can also sort the list of browsers by clicking the column name. Clicking the column name toggles
between ascending and descending order.

1. In the Senstar Symphony Server configuration interface, click Devices > Browsers.
2. Click the magnifying glass to make the filter text fields visible.
3. Define the filter criteria.
4. Click Apply filter.

To reset the filter and restore the list of browsers, click Clear Filter.

Add a browser

1. In the Senstar Symphony Server configuration interface, click Devices > Browsers.
2. In the Name field, type a name for the browser to appear in the Senstar Symphony Client interface.
3. In the Url field, type the address of the page.
4. Click Save.

Templates
A template is a collection of configuration settings that you can apply to cameras.

If you apply a template to a camera, some of the configuration settings for the camera are restricted. For
example, you cannot add an additional stream to a camera if you apply a template to a camera.
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Search for a template
You can use filters in the Senstar Symphony Server configuration interface to search for a specific
template.

You can filter the template list using the following filter:

• template name (Name)

You can also sort the list of templates by clicking the column name. Clicking the column name toggles
between ascending and descending order.

1. In the Senstar Symphony Server configuration interface, click Devices > Templates.
2. Click the magnifying glass to make the filter text fields visible.
3. Define the filter criteria.
4. Click Apply filter.

To reset the filter and restore the list of templates, click Clear Filter.

Template settings

General

Setting Description

Failover enabled Select and specify whether failover is enabled or disabled.

Support Direct Connect Select whether the camera allows direct connections through a
browser.

Enable Audio Input Select whether the camera can record audio.

Enable Audio Output Select whether the camera can play audio.

Rotate Degrees Select whether to rotate the footage from the camera.

Change frame rate on alarm to Select to change the frame rate of the video from the camera.

Limit the number of days video is
stored

Specify the maximum time (days) for which the Senstar Symphony
Server keeps the video.

PTZ Maximum Locked Time Specify the maximum time (minutes) that PTZ cameras can remain in
a locked state.

Enable panoramic technology Select to enable panoramic technology for the camera and specify the
panoramic type and camera position.

Stream

Setting Description

Resolution Specify the resolution for the camera.

Frame Rate Specify the frame rate for the camera.

Video Codec Select the video codec that the camera uses.
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Setting Description

Bitrate Specify the bitrate (in kilobits per second) for the camera.

Key frame interval Specify the key frame interval.

Video Recording Select when the camera records video.

Pre Event Specify how much video (in seconds) the camera records before an
event.

Post Event Specify how much video (in seconds) the camera records after an
event.

Schedule Select to set the schedule.

Audio recording Select when the camera records audio.

Create a template
Create a template in the Senstar Symphony Server configuration interface.

1. Click Devices > Templates.
2. Click Add Template.
3. In the Name field, type a name for the template.
4. Configure the settings for the template.
5. Click Save.

Copy a template
You can copy a template to use it as the starting point for a new template.

1. In the Senstar Symphony Server configuration interface, click Devices > Templates.
2. Select the template and click Clone.
3. In the Name field, type a name for the template.

By default, the name of the new template include Clone of before the original template name.
4. Configure the settings for the template.
5. Click Save.

Hardware
Hardware can provide data that the Senstar Symphony Server can use to trigger events.

The Senstar Symphony Server supports the following manufacturers:

• Advantech ADAM
• Axis
• Phoenix Contact
• Gallagher
• JCI P2000
• Siemens SPC
• Software House
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Search for a hardware device
You can use filters in the Senstar Symphony Server configuration interface to search for a specific
hardware device.

You can filter the hardware list using the following filter:

• hardware ID (ID)
• hardware brand (Brand)
• hardware name (Name)
• IP address of the hardware device (IP Address)
• groups to which the hardware device belongs (Groups)

You can also sort the list of hardware devices by clicking the column name. Clicking the column name
toggles between ascending and descending order.

1. In the Senstar Symphony Server configuration interface, click Devices > Hardware.
2. Click the magnifying glass to make the filter text fields visible.
3. Define the filter criteria.
4. Click Apply filter.

To reset the filter and restore the list of hardware devices, click Clear Filter.

Add hardware
You can add DIO, access control, and Senstar Thin Client devices to the Senstar Symphony Server from the
Hardware tab in the Senstar Symphony Server configuration interface.

1. In the Senstar Symphony Server configuration interface, click Devices > Hardware.
2. Click Add Hardware.
3. In the Manufacturer list, select the manufacturer of the hardware device.

If the manufacturer is not in the list, try adding the hardware device as an integration (Add an
intergration) or as an access control device (Add an access control device).

4. In the General section, specify the settings for the hardware device.
The settings are specific to both the manufacturer and the type of device.

5. Click Connect to Device to test the connection.
6. Click Save.

Integrations
The Integrations tab in the Senstar Symphony Server configuration interface is where you add security
solutions to the Senstar Symphony Server.

The Integrations tab allow you to add multiple security solutions to the Senstar Symphony Server. For
example, you can add multiple Senstar Symphony Access Control and Senstar Network Manager instances
to the Senstar Symphony Server concurrently.

Search for an integration
You can use filters in the Senstar Symphony Server configuration interface to search for a specific
integration.

You can filter the integration list using the following filter:

• integration ID (ID)
• integration name (Name)
• integration type (Type)
• information about the integration (Details)
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• groups to which the integration belongs (Groups)

You can also sort the list of integrations by clicking the column name. Clicking the column name toggles
between ascending and descending order.

1. In the Senstar Symphony Server configuration interface, click Devices > Integrations.
2. Click the magnifying glass to make the filter text fields visible.
3. Define the filter criteria.
4. Click Apply filter.

To reset the filter and restore the list of integrations, click Clear Filter.

Senstar Symphony Access Control introduction
Senstar Symphony Access Control is a standalone application that integrates with the Senstar Symphony
Server to manage hardware controllers used for access control, intrusion, and HVAC systems.

You can integrate the Senstar Symphony Access Control with the Senstar Symphony Server to use events
from Senstar Symphony Access Control nodes for alarming and monitoring.

For the Senstar Symphony Server to receive alarms from the Senstar Symphony Access Control, the
regional and time settings on the computer that hosts the Senstar Symphony Access Control must match
the regional and time settings on the computer that hosts the Senstar Symphony Server.

Related reference
Senstar Symphony Access Control event settings on page 61
Events from Senstar Symphony Access Control can trigger rules on the Senstar Symphony Server.

Connect to Senstar Symphony Access Control
Connect the Senstar Symphony Server to the Senstar Symphony Access Control to use events from the
Senstar Symphony Access Control to trigger actions.

1. In the Senstar Symphony Server configuration interface, click Devices > Integrations.
2. Click Add Hardware.
3. In the Device Type list, select Symphony AC.
4. In the Name field, type a meaningful name for the Senstar Symphony Access Control.

This name will appear in the device list in the Senstar Symphony Server configuration interface and
the device tree in the Senstar Symphony Client interface.

5. In the Database Server field, type the full address of the Microsoft SQL Server instance for the Senstar
Symphony Access Control.
For example, COMPUTER1\SQLEXPRESS2012.

6. In the Database Name field, type the name of the Senstar Symphony Access Control database.
7. In the Username field, type the username that the Senstar Symphony Server uses to access the

Senstar Symphony Access Control database.
8. In the Password field, type the password that the Senstar Symphony Server uses to access the

Senstar Symphony Access Control database.
9. Click Connect to Device.
10. In the Sources list, select the nodes that you want to add to the Senstar Symphony Server.

If you want your selection to apply to all child nodes, click the Cascade Selection toggle switch to turn
it on. To prevent your selection from affecting other nodes, click the Cascade Selection toggle switch
to turn it off. To search for a node, type the terms in the Search field—the source list is filtered by the
search terms.
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11. In the Groups list, select the device tree folder in which the Senstar Symphony Access Control
appears.

12. Click Save.

Senstar Symphony Access Control settings

General

Setting Description

Name Type a meaningful name for the Senstar Symphony Access Control
instance. This name appears in the device tree.

Type This field displays the type of integration. You select the type when
you add hardware.

Database Server Type the full address of the Microsoft SQL Server instance for the
Senstar Symphony Access Control.

Database Name Type the name of the Senstar Symphony Access Control database.

Username Type the username that the Senstar Symphony Server uses to access
the Senstar Symphony Access Control database.

Password Type the password that the Senstar Symphony Server uses to access
the Senstar Symphony Access Control database.

Import XML Click to import an XML file that contains configuration information.

Export XML Click to export an XML file that contains configuration information.

Show XML Click to view the configuration information.

Connect

Setting Description

Save and Reconnect Click to save the changes to the general settings and try to connect to
the Senstar Symphony Access Control.
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Sources

Setting Description

Collapse All Click to collapse the source tree to display only the top levels.

Expand All Click to expand the source tree to display all levels.

Cascade Selection Toggle on to automatically select all of the lower levels when you
select a device. Toggle off to only select the device that you select.

Search Type search terms to filter the source list.

Senstar Network Manager introduction
The Senstar Network Manager connects Senstar security networks to the Senstar Symphony Server. The
Senstar Symphony Server supports the Senstar Network Manager 2.32 and later.

You can integrate the Senstar Network Manager with the Senstar Symphony Server to use events from
Senstar Network Manager nodes for alarming and monitoring. You use the Integration tab in the Senstar
Symphony Server configuration interface to connect to and configure the Senstar Network Manager.

Devices connected to the Senstar Network Manager appear in the device tree in the Senstar Symphony
Client interface. In addition, the device tree displays the state of devices attached to the Senstar Network
Manager.

You can connect multiple instances of the Senstar Network Manager to the Senstar Symphony Server.

Automatically generated rules
When you add a Senstar Network Manager integration, the Senstar Symphony Server can automatically
generate rules for the sensors and devices connected to the Senstar Network Manager. Generating rules
automatically can save time when adding Senstar Network Manager with numerous devices or sensors. By
default, the Senstar Symphony Server generates sensor alarms for Trouble, Alarm, and Tamper incidents;
and Communication Fail, Communication Fault, Diagnostic Warnings, Diagnostic Fatal, and Enclosure
Tamper incidents.

When you automatically generate rules, the Senstar Symphony Server selects to raise alarms on the
first camera by camera ID. If you do not have any cameras connected to the Senstar Symphony Server,
the Senstar Symphony Server selects to raise alarms on the first map alphabetically. If you do not have
cameras and maps connected to the Senstar Symphony Server, the Senstar Symphony Serverselects to
raise alarms on all devices.

You can configure automatic rule generation when you add the Senstar Network Manager as an itegration
to the Senstar Symphony Server or you can edit the integration afterwards.

CAUTION:  If you edit the Senstar Network Manager integration generation settings and the
Automatically generate rules checkbox is selected, the Senstar Symphony Server will delete the
existing automatically generated rules and generate new rules. To retain your original automatically
generated rules, clear the Automatically generate rules checkbox before saving your changes.

Related reference
Senstar Network Manager event settings on page 59
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Events from Senstar Network Manager can trigger rules on the Senstar Symphony Server.

Connect to Senstar Network Manager
Connect the Senstar Symphony Server to the Senstar Network Manager to use events from the Senstar
Network Manager to trigger actions.

1. In the Senstar Symphony Server configuration interface, click Devices > Integrations.
2. Click Add Hardware.
3. In the Device Type list, select Senstar Network Manager.
4. In the Name field, type a meaningful name for the Senstar Network Manager.

This name will appear in the device list in the Senstar Symphony Server configuration interface and
the device tree in the Senstar Symphony Client interface.

5. In the IP Address field, type the IP address of the Senstar Network Manager.
6. In the Secondary IP Address field, type the IP address of a secondary (redundant) Senstar Network

Manager.
7. In the Unit ID field, type the ID of the Senstar Network Manager.
8. Click Connect to Device.
9. In the Sources list, select the nodes that you want to add to the Senstar Symphony Server.

If you want your selection to apply to all child nodes, click the Cascade Selection toggle switch to turn
it on. To prevent your selection from affecting other nodes, click the Cascade Selection toggle switch
to turn it off. To search for a node, type the terms in the Search field—the source list is filtered by the
search terms.

10. In the Rules section, configure if and how the Senstar Symphony Server automatically generates rules
for the Senstar Network Manager integration.

You can automatically create both sensor rules and device rules.

For sensor rules, you can select your level of granularity: global, device, or sensor. If you select Global
rule, the Senstar Symphony Server creates a single rule for all of the sensors that you select. If you
select Device alarm rules, the Senstar Symphony Server creates a rule for each of the devices that you
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select. If you select Sensor alarm rules, the Senstar Symphony Server creates a rule for each of the
sensors that you select. Additionally, you can select to combines all incident types into a single rule or
you can create separate sensor rules for each incident type.

For device rules, you can choose to create a global diagnostic rule for all of the devices that you select
or you can choose to create a device diagnostic rule for each device that you select.

11. In the Groups list, select the device tree folder in which the Senstar Network Manager appears.
12. Click Save.

Senstar Network Manager settings

General

Setting Description

Name Type a meaningful name for the Senstar Network Manager instance.
This name appears in the device tree.

Type This field displays the type of integration. You select the type when
you add hardware.

IP Address Type the IP address of the Senstar Network Manager.

Secondary IP Address Type the secondary IP address of the Senstar Network Manager. The
secondary IP address is the IP address of the secondary Senstar
Network Manager when redundancy is configured.

Unit ID Type the unit ID of the Senstar Network Manager. The unit ID is set
when the Senstar Network Manager is installed. Contact the Senstar
Network Manager administrator for more information.

Import XML Click to import an XML file that contains configuration information.

Export XML Click to export an XML file that contains configuration information.

Show XML Click to view the configuration information.

Connect

Setting Description

Save and Reconnect Click to save the changes to the general settings and try to connect to
the Senstar Network Manager.
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Sources

Setting Description

Collapse All Click to collapse the source tree to display only the top levels.

Expand All Click to expand the source tree to display all levels.

Cascade Selection Toggle on to automatically select all of the lower levels when you
select a device. Toggle off to only select the device that you select.

Search Type search terms to filter the source list.

Rules

Setting Description

Automatically generate rules Select to make the Senstar Symphony Server automatically generate
rules for the Senstar Network Manager integration.

No sensor rules Select to prevent the Senstar Symphony Server from automatically
generating rules for sensors attached to the Senstar Network
Manager or to make the Senstar Symphony Server delete any existing
automatically generated sensor rules.

Global rule Select to make the Senstar Symphony Server automatically generate
a single rule that applies to all of the sensors attached to the Senstar
Network Manager.

You can create a single rule for all incident types (grouped) or create
rules to each incident type (separate).

Device alarm rules Select to make the Senstar Symphony Server automatically generate
a separate rule for each device that you select in the Sources list.

You can create a single rule for all incident types (grouped) or create
rules to each incident type (separate).

Sensor alarm rules Select to make the Senstar Symphony Server automatically generate
a separate rule for each sensor that you select in the Sources list.

You can create a single rule for all incident types (grouped) or create
rules to each incident type (separate).

No diagnostic rules Select to prevent the Senstar Symphony Server from automatically
generating diagnostic rules for devices attached to the Senstar
Network Manager or to make the Senstar Symphony Server delete
any existing automatically generated device rules.

Global diagnostic rule Select to make the Senstar Symphony Server automatically generate
a single diagnostic rule that applies to all of the devices attached to
the Senstar Network Manager.

Device diagnostic rules Select to make the Senstar Symphony Server automatically generate
a separate diagnostic rule for each device that you select in the
Sources list.
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Associate a camera with a source
You can associate up to four cameras with a hardware source so that you can monitor the area in which
the hardware source is located.

1. In the Senstar Symphony Server configuration interface, click Devices > Integrations.
2. Select the hardware.
3. Click Edit.
4. In the Sources section, select the hardware source to which you want to associate cameras.

If you select multiple hardware sources and you want to associate the cameras with all of the
selected sources, click the Selected box.

5. Beside Associated Cameras, click Show.
6. For each camera that you want to associate, select the camera spot and pick the camera from the list.

7. Click Save.

Add an integration
You can add DIO and access control devices to the Senstar Symphony Server from the Integrations tab in
the Senstar Symphony Server configuration interface.

1. In the Senstar Symphony Server configuration interface, click Devices > Integrations.
2. Click Add Hardware.
3. In the Manufacturer list, select the manufacturer of the hardware device.

If the manufacturer is not in the list, try adding the integration as hardware (Add hardware) or as an
access control device (Add an access control device).

4. In the General section, specify the settings for the hardware device.
The settings are specific to both the manufacturer and the type of device.

5. Click Connect to Device to test the connection.
6. In the Groups list, select the group in the Senstar Symphony Client interface to which the device

belongs.
7. Click Save.

Access control devices
The Senstar Symphony Server can use data from access control devices to trigger events.

You can use the Senstar Symphony Server configuration interface to integrate an access control device
with the Senstar Symphony Server. Once you have added the access control device, you can select the
access control devices in the solution to use as sources for events.

The Senstar Symphony Server supports the following manufacturers:

• Axiom
• Axis PACS
• Gallagher
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• JCI P2000
• Siemens SPC
• Software House

Add an access control device
You can add access control devices to the Senstar Symphony Server from the Access Devices tab in the
Senstar Symphony Server configuration interface.

In some cases, you might need to perform additional tasks on the access control device. For information
on a specific access control device, search the Senstar Xnet for the manufacturer of the access control
device.

1. In the Senstar Symphony Server configuration interface, click Devices > Access Devices.
2. Click Add Access Device.
3. In the Manufacturer list, select the manufacturer of the access control system.

If the manufacturer is not in the list, try adding the access control device as hardware (Add hardware)
or as an integration (Add an integration).

4. In the Server list, select the Senstar Symphony Server to which you want to add the access control
device.

5. In the IP Address field, type the IP address of the access control system.
6. In the Username and Password fields, type the credentials for the access control system.
7. In the Sources list, select the devices in the access control system that can trigger events on the

Senstar Symphony Server.
8. Click Save.

Device tree
The device tree organizes and displays devices in the Senstar Symphony Client interface.

You can organize the devices in groups. In the Senstar Symphony Server configuration interface, you can
create, copy, edit, and delete groups. Changes that you make in the Senstar Symphony Server configuration
interface appear immediately in the Senstar Symphony Client interface.

Create a device group
You can use device groups to organize your devices.

1. In the Senstar Symphony Server configuration interface, click Devices > Device Tree.
2. Click Create Group.

A new folder named New Group appears in the device tree.
3. Type a name for the group and press Enter.
4. Drag devices into the group.
5. Click Save.

Modify a device group
You can change the name of the device group or add and remove devices from the device group.

1. In the Senstar Symphony Server configuration interface, click Devices > Device Tree.
2. To modify the name of the device group, perform the following tasks:

a) Select the device group.
b) Click Edit.
c) Type a name for the device group.
d) Click Save.

3. To move a device to the device group, perform the following tasks:
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a) Click and drag a device to the device group.
b) Click Save.

Copy a device group
You can copy a device group to act as a template for a new device group.

1. In the Senstar Symphony Server configuration interface, click Devices > Device Tree.
2. Select a device group.
3. Click Clone.
4. Type a name for the new device group.
5. Click Save.

Delete a device group
You can delete a device group from the device tree. When you delete a device group, the devices in the
group move to the root folder of the device tree.

1. In the Senstar Symphony Server configuration interface, click Devices > Device Tree.
2. Select a device group.
3. Click Delete.

Carousels
Carousels are configurations for video panels in the Senstar Symphony Client interface that can loop
through multiple cameras and display video for a set time.

In the Senstar Symphony Server configuration interface, you add cameras to the carousel and then set
how long the video panel in the Senstar Symphony Client interface displays video before moving to the
next camera. The device tree in the Senstar Symphony Client interface lists all available carousels. You can
open a carousel in any video panel.

Search for a carousel
You can use filters in the Senstar Symphony Server configuration interface to search for a specific
carousel.

You can filter the carousel list using the following filter:

• carousel name (Name)

You can also sort the list of carousels by clicking the column name. Clicking the column name toggles
between ascending and descending order.

1. In the Senstar Symphony Server configuration interface, click Devices > Carousels.
2. Click the magnifying glass to make the filter text fields visible.
3. Define the filter criteria.
4. Click Apply filter.

To reset the filter and restore the list of carousels, click Clear Filter.

Create a carousel
1. In the Senstar Symphony Server configuration interface, click Devices > Carousels.
2. Click Add Carousel.
3. Type a name for the carousel.
4. In the Available Cameras on Servers list, select the cameras to add to the carousel and click Add

Selected.
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5. In the Camera list, drag and drop the cameras to define the carousel order and define the number of
seconds for which the camera view panel displays the camera.

6. Click Save.

Modify a carousel
1. In the Senstar Symphony Server configuration interface, click Devices > Carousels.
2. Select the carousel and click Edit.
3. Perform any of the following tasks:

a) To modify the name of the carousel, type a new name in the Name field.
b) To add a camera to the carousel, select the camera in the Available Cameras on Servers list and

click Add Selected.
c) To remove a camera from the carousel, highlight the camera in the Camera list and click the X

button.
d) To modify the amount of time for each camera, type new values in the Seconds fields.

4. Click Save.

Copy a carousel
1. In the Senstar Symphony Server configuration interface, click Devices > Carousels.
2. Select the carousel and click Clone.
3. Modify the carousel.
4. Click Save.

Delete a carousel
1. In the Senstar Symphony Server configuration interface, click Devices > Carousels.
2. Select the carousel and click Delete.

Security
Security settings on the Senstar Symphony Server allow you to configure authentication for users, set and
change permissions for users and groups quickly, and add watermarks to video.

You access the security settings on the Security tab in the Senstar Symphony Server configuration
interface. The Security tab includes the Users, Groups, Security Profiles, and Logins tabs.

Users
Users are individuals with permission to access and use the Senstar Symphony Server, Senstar Symphony
Client, and the Senstar Symphony Web Client.

Add a user
You can add a user to allow someone to use the Senstar Symphony Server and the Senstar Symphony
Client.

1. In the Senstar Symphony Server configuration interface, click Security > Users.
2. Click Add.
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3. Enter information for the user.

4. To disable the user, select the Disabled box and type a reason.
5. Using the PTZ Priority  slider or text box, define a priority for the user to help resolve resource

conflicts that occur when two users attempt to use the same PTZ camera.
6. Using the AlarmPriority  slider or text box, define a priority for the user when using two-stage

enhanced alarms.
7. In the Group Membership pane, select the groups to which the user belongs.
8. In the Supervisor list, select the group that contains users who can impersonate this user.
9. Click Save.

Related concepts
Security authentication on page 53
The Senstar Symphony security authentication mode authenticates usernames and passwords that you
create for users in the Senstar Symphony Server configuration interface.

Copy a user
You can copy a user to use it as a template for a new user.

1. In the Senstar Symphony Server configuration interface, click Security > Users.
2. Select a user and click Clone.
3. Enter information for the user.
4. To disable the user, select the Disabled box and type a reason.
5. Using the Priority  slider or text box, define a priority for the user to help resolve resource conflicts.
6. In the Group Membership pane, select the groups to which the user belongs.

Senstar Symphony User Guide 35



Senstar Symphony Server

7. In the Supervisor list, select the group that contains users who can impersonate this user.
8. Click Save.

Add a user to a group
You can add a user to a group at any time to grant the permissions for that group to a user.

1. In the Senstar Symphony Server configuration interface, click Security > Users.
2. Select a user and click Edit.
3. In the Group Membership pane, select the group to which you want to add the user.

4. Click Save.

Supervisor impersonation
Supervisor impersonation allows two users with lesser permissions to log in simultaneously to
impersonate a single user with greater permissions.

Supervisor impersonation is the application of the two-person rule to add additional security to the Senstar
Symphony Client. You can use this feature to ensure that two people are present when a user performs an
operation in the Senstar Symphony Client interface.

Configure a user for supervisor impersonation
To use supervisor impersonation, you must configure a user the two other users can impersonate.

1. In the Senstar Symphony Server configuration interface, click Security > Users.
2. Perform one of the following tasks:

• To create a new user for supervisor impersonation, click Add.
• To use an existing user for supervisor impersonation, select the user and click Edit.

3. In the Properties section, select Enable Two Person Rule.
4. In each of the group lists, select the groups from which the users can impersonate the user.
5. Click Save.

Enable supervisor impersonation
To make the supervisor impersonation option available in the Senstar Symphony Client, you must add the
feature to the configuration file.

1. Open the acc.ini file at %appdata%\Senstar8.
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2. In the [Main] section, add the following text:

ShowTwoManRule=True

3. Save and close the acc.ini file.

The Supervisor Logon option is visible on the login page for the Senstar Symphony Client.

Impersonate a supervisor
Two users can log in to the Senstar Symphony Client to impersonate a user and gain access to additional
functionality.

1. In the Senstar Symphony Client interface, click the user name and then click Log On/Switch User to
open the Logon window.

2. In the Server list, select the Senstar Symphony Server for which you have configured supervisor
impersonation.

3. Type the credentials for the first user.
4. Select the Supervisor Logon box.
5. Type the credentials for the second user.
6. Type the name of the supervisor-impersonation user.
7. In the Reason field, type the reason for impersonating a supervisor.
8. Click OK.

Force a password change
You can force a user to change a password when the user next logs in to the Senstar Symphony Server, the
Senstar Symphony Client, or the Senstar Symphony Web Client.

1. In the Senstar Symphony Server configuration interface, click Security > Users.
2. Select the user and click Edit.
3. Select This user must change their password at next login.
4. Click Save.

When the user next logs in, the user is prompted to change the password.

Groups
Groups are collections of users with similar permissions for the Senstar Symphony Server and Senstar
Symphony Client.

Groups can contain users that you create and maintain on the Senstar Symphony Server or, if you use
Active Directory authentication, groups can synchronize membership with an associated Active Directory
group.

Add a group
You can add a group to create a collection of customized permissions for users.

1. In the Senstar Symphony Server configuration interface, click Security > Groups.
2. Click Add.
3. Type a name for the group.
4. Select the parent group.
5. Type a description for the group.
6. To associate the group with an Active Directory group, perform the following steps:

a) Click Associate.
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b) Search for and select the Active Directory group.
c) Click OK.

7. Click Save.

After you create a group, you need to set the permissions for each security profile that you use.

Copy a group
You can copy a group to use it as a template for a new group.

When you copy a group, the permissions for all of the security profiles are cloned to the new group.

1. In the Senstar Symphony Server configuration interface, click Security > Groups.
2. Select a group and click Clone.
3. In the Name field, type a name for the group.
4. In the Group Parents field, select the groups that act as parent groups.
5. In the Description field, type a description for the group.
6. To associate the group with an Active Directory group, perform the following steps:

a) Click Associate.
b) Search for and select the Active Directory group.
c) Click OK.

7. Click Save.
8. In the Group Membership pane, select the groups to which the user belongs.
9. In the Supervisor list, select the group that contains users who can impersonate this user.
10. Click Save.

Security profiles
A security profile is a collection of permissions that you can apply across all users and groups. Security
profiles make it easy to switch the permissions for users and groups in the Senstar Symphony Server.

Typically, you add security profiles to the Senstar Symphony Server to be more responsive to external
changes. Each user and user group can have a specific set of permissions within each security profile.
When you activate a security profile, all users and user groups switch to the permissions in that security
profile.

Security profiles workflow
1. Add a security profile to create a new container for user and group permissions.
2. Set the security profile permissions to define the permissions that users and groups have when the

security profile is active.
3. Activate the security profile to apply the permissions to users and groups.

Use-case example
For example, you can create a default security profile and a fire response security profile. For normal
operation, the default security profile is active and the permissions assigned to the users and user groups
are also active. In the case of a fire incident, you activate the fire response security profile that grants a fire
response group permission to view all cameras in the facility, broadcast audio from cameras, and search
footage to help facilitate the emergency response. When the fire response team resolves the incident, you
reactivate the default security profile and return to normal operation.
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Add a security profile
You can copy an existing security profile to add another security profile to the Senstar Symphony Server.

The Senstar Symphony Server includes the Default security profile. You can use this security profile as a
template for other security profiles.

1. In the Senstar Symphony Server configuration interface, click Security > Security Profiles.
2. Select a security profile and click Copy.
3. In the Name field, type a name for the security profile.
4. (Optional) In the Description field, type a description for the security profile.
5. Click Save.

Set the security profile permissions
You can set the security profile permissions for a user or group. When you activate the security profile, the
Senstar Symphony Server applies the permissions associated with the security profile to the users and
groups.

In most cases, you will set the permissions for the default security profile. However, if you use multiple
security profiles, you might need to set custom permissions for each security profile.

Tip:

If you want to make extensive changes to the default security profile, consider creating a new
security profile for regular use and keep the default security profile as a template for addition
security profiles.

1. In the Senstar Symphony Server configuration interface, perform one of the following tasks:

• To set the security profile permissions for a user, click Security > Users.
• To set the security profile permissions for a group, click Security > Groups.

2. Select a user or group and click Edit.
3. In the Security Profile list, select the security profile for which you want to set permissions.
4. In the permissions tree, click the permission category that you want to set.

5. In the permission list, set the permissions.

6. Click Save.
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Related reference
Site permissions on page 40

Device permissions on page 45

User permissions on page 47

Video wall permissions on page 48

Rule permissions on page 49

Shared view permissions on page 50

Site permissions

General

Permission Description

Change IO State This permissions allows a user to change the IO state of devices in
the Senstar Symphony Client interface.

Configure Maps This permission allows a user to configure maps in the Senstar
Symphony Client interface.

Connect This permission allows a user to connect to servers.

Delete Footage This permission allows a user to delete video footage in the Senstar
Symphony Client interface.

Export Video This permission allows a user to export video from the Senstar
Symphony Client interface.

Get Logs This permission allows a user to view and download logs in the
Senstar Symphony Client interface.

Manage Bookmarks This permission allows a user to create and edit bookmarks in the
Senstar Symphony Client interface.

Manage Services This permission allows a user to start, stop, and restart Senstar
Symphony services in the Senstar Symphony Client interface.

Play Sounds This permission allows a user to play audio in the Senstar Symphony
Client interface.

Configuration

Permission Description

Add Devices This permission allows a user to add devices in the Senstar
Symphony Server configuration interface.

Change Access Control This permission allows a user to configure access control devices in
the Senstar Symphony Server configuration interface.
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Permission Description

Change Settings This permission allows a user to change the general settings in the
Senstar Symphony Server configuration interface.

Alarm

Permission Description

Add Alarm This permission allows a user to create alarms in the Senstar
Symphony Client interface.

Manage Alarms This permission allows a user edit and delete alarms in the Senstar
Symphony Client interface.

Mark Alarms This permission allows a user to mark alarms as an alarm, false
alarm, or real actionable in the Senstar Symphony Client interface.

View Alarms This permission allows a user to view alarms in the Senstar
Symphony Client interface.

Backup

Permission Description

Backup This permission allows a user to configure backup options in the
Senstar Symphony Server configuration interface.

Restore This permission allows a user to restore a configuration in the
Senstar Symphony Server configuration interface.

Face Recognition

Permission Description

Change faces/people This permission allows a user to edit faces and associated
information for the Face Recognition video analytic in the Senstar
Symphony Client interface.

Manage Face Lists This permission allows a user to add faces to or remove faces from a
list.

View faces/people This permission allows a user to view faces and associated
information for the Face Recognition video analytic in the Senstar
Symphony Client interface.

Senstar Symphony User Guide 41



Senstar Symphony Server

LPR

Permission Description

Add or Edit License Plate
Metadata

This permission allows a user to add or edit license plate information
for the Automatic License Plate Recognition video analytic in the
Senstar Symphony Client interface.

Delete License Plate This permission allows a user to delete license plate information from
the Automatic License Plate Recognition video analytic in the Senstar
Symphony Client interface.

Export License Plates This permission allows a user to export license plate information
from the Automatic License Plate Recognition video analytic in the
Senstar Symphony Client interface.

Manage License Plate Lists This permission allows a user to create and edit license plate lists for
the Automatic License Plate Recognition video analytic in the Senstar
Symphony Client interface.

Manage Special Characters This permission allows a user to add special character mappings for
the Automatic License Plate Recognition video analytic in the Senstar
Symphony Client interface.

Perform License Plate Search This permission allows a user to search for license plate information
from the Automatic License Plate Recognition video analytic in the
Senstar Symphony Client interface.

View License Plate Log This permission allows a user to view the license plate log from the
Automatic License Plate Recognition video analytic in the Senstar
Symphony Client interface.

View License Plate Metadata
Configuration

This permission allows a user to view the license plate metadata
configuration for the Automatic License Plate Recognition video
analytic in the Senstar Symphony Client interface.

Messenger

Permission Description

Modify Pre-written Messages This permission allows a user to edit the canned messages in the
messenger in the Senstar Symphony Client interface.

Send Messages This permission allows a user to send messages using the
messenger in the Senstar Symphony Client interface.

Point of Sale

Permission Description

Change POS data This permission allows a user to modify the point-of-sale data in the
Senstar Symphony Client interface.
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Permission Description

View POS data This permission allows a user to view point-of-sale data in the Senstar
Symphony Client interface.

Report

Permission Description

Execute Report This permission allows a user to run reports in the Senstar Symphony
Client interface.

Rule

Permission Description

Add Rules This permission allows a user to create rules in the Senstar
Symphony Server configuration interface.

Search

Permission Description

Convert Searches This permission allows a user to convert search results to AVI or
MPEG files in the Senstar Symphony Client interface.

Delete Searches This permission allows a user to delete searches in the Senstar
Symphony Client interface.

Search This permission allows a user to perform searches in the Senstar
Symphony Client interface.

Security

Permission Description

Activate Security Profile This permission allows a user to activate security profiles in the
Senstar Symphony Server configuration interface.

Change Authentication Mode This permission is not used.

Edit Security This permission allows a user to edit security settings in the Senstar
Symphony Server configuration interface.

Manage Security Profiles This permission allows a user to add, edit, and delete security profiles
in the Senstar Symphony Server configuration interface.
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Subscription

Permission Description

Change Subscriptions This permission allows a user to change the notification settings in
the Senstar Symphony Server configuration interface.

View Subscriptions This permission allows a user to view the notification settings in the
Senstar Symphony Server configuration interface.

UI

Permission Description

Change Carousels This permission allows a user to edit camera carousels in the Senstar
Symphony Server configuration interface.

Configure Visual Tracking This permission allows a user to add, edit, and delete visual tracking
links in the Senstar Symphony Client interface.

Lock UI This permission allows a user to lock the Senstar Symphony Client
interface.

Manage Shared Views This permission allows a user to edit and save shared views in the
Senstar Symphony Client interface.

View Carousels This permission allows a user to view camera carousels in the
Senstar Symphony Client interface.

User

Permission Description

Add Users This permission allows a user to create users in the Senstar
Symphony Server configuration interface.

Multiple Logins This permission allows a user to log in to multiple Senstar Symphony
Client interface and Senstar Symphony Server configuration interface
instances concurrently.

Video Wall

Permission Description

Change Video Wall Client This permission allows a user to configure video wall clients in the
Senstar Symphony Client interface.

Control Video Walls This permission allows a user to remotely control video wall clients in
the Senstar Symphony Client interface.

Create Video Walls This permission allows a user to create video walls in the Senstar
Symphony Client interface.
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Related tasks
Set the security profile permissions on page 39
You can set the security profile permissions for a user or group. When you activate the security profile, the
Senstar Symphony Server applies the permissions associated with the security profile to the users and
groups.

Device permissions

General

Permission Description

Basic Access This permissions allows a user to access cameras or other devices.

View Group This permissions allows a user to view the devices in device groups.

View IO State This permissions allows a user to view the input/output state of
devices.

Configuration

Permission Description

Add Members This permission allows a user to add devices to a device group.

Change IO State This permission allows a user to change the input and output state of
a device.

Change Settings This permission allows a user to change the settings for a device.

Configure Analytics This permission allows a user to configure analytics for a device.

Delete This permission allows a user to remove a device from the Senstar
Symphony Server.

Delete Group This permission allows a user to delete a device group.

Edit Device Security This permission allows a user to modify the authentication settings
for devices.

Edit Group Membership This permission allows a user to modify to which groups a device
group belongs.

Edit Group Properties This permission allows a user to modify the properties for device
groups.

Edit Group Security This permission allows a user to modify the security profiles for
device groups.

Edit Membership This permission allows a user to modify devices are in a device group.

Remove Members This permission allows a user to remove a device from a device
group.

Senstar Symphony User Guide 45



Senstar Symphony Server

Alarm

Permission Description

Manage Alarms This permission allows a user to mark an alarm as an alarm, false
alarm, or as real and actionable, and to view and edit alarm details in
the Senstar Symphony Client interface.

Trigger Manual Alarm This permission allows a user to add an alarm to a camera timeline in
the Senstar Symphony Client interface.

Audio

Permission Description

Listen to camera This permission allows a user to listen to the audio that a camera
records using the Senstar Symphony Client interface.

Talk through camera This permission allows a user to broadcast audio from a camera
using the Senstar Symphony Client interface.

LPR

Permission Description

Edit License Plate This permission allows a user to edit license plates that cameras
detect using the Senstar Symphony Client interface.

PTZ

Permission Description

Calibrate PTZ Camera This permission allows a user to calibrate a PTZ camera in the
Senstar Symphony Client interface.

Control PTZ This permission allows a user to pan and tilt a PTZ camera using the
Senstar Symphony Client interface.

Control zoom via clients This permission allows a user to zoom a PTZ camera using the
Senstar Symphony Client interface.

PTZ Presets This permission allows a user to move a PTZ camera to a preset
position using the Senstar Symphony Client interface.

Search

Permission Description

Search Footage This permission allows a user to search video footage using the
Senstar Symphony Client interface.
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Video

Permission Description

Manage Recording This permission allows a user to manage recordings.

View Historical Video This permission allows a user to view historical video.

View Live Video This permission allows a user to view live video.

View Private Video This permission allows a user to view video that is hidden by a privacy
mask.

View Restricted Historical Video This permission allows a user to view video that has been marked as
restricted.

The Senstar Symphony Server can mark historical video as restricted
based on the Time based video playback restriction applied at
setting on the Settings > General Settings page in the Senstar
Symphony Server configuration interface.

Related tasks
Set the security profile permissions on page 39
You can set the security profile permissions for a user or group. When you activate the security profile, the
Senstar Symphony Server applies the permissions associated with the security profile to the users and
groups.

User permissions

General

Permission Description

Terminate user session This permission allows a user to end the session for another user.

View Group This permission allows a user to view user groups.

View User This permission allows a user to view users.

Configuration

Permission Description

Add Members This permission allows a user to add users to user groups.

Delete Group This permission allows a user to delete user groups.

Delete User This permission allows a user to remove users from the Senstar
Symphony Server.

Edit Group Membership This permission allows a user to modify the user groups to which
user groups belong.

Senstar Symphony User Guide 47



Senstar Symphony Server

Permission Description

Edit Group Properties This permission allows a user to modify the name, description, and
Active Directory association of user groups.

Edit Group Security This permission allows a user to modify the security profiles of user
groups.

Edit Membership This permission allows a user to modify the users in user groups.

Edit Security This permission allows a user to modify the security profiles of users.

Edit User Properties This permission allows a user to modify the properties of users
(phone number, email, description, etc.).

Remove Members This permission allows a user to remove users from user groups.

Related tasks
Set the security profile permissions on page 39
You can set the security profile permissions for a user or group. When you activate the security profile, the
Senstar Symphony Server applies the permissions associated with the security profile to the users and
groups.

Video wall permissions

General

Permission Description

Change Panel This permission allows a user to modify the camera views in a video
wall panel.

Change Window This permission allows a user to modify the panels in a video wall
window.

Move Window This permission allows a user to move video wall panels in the video
wall.

Use Panel Context Menu This permission allows a user to view and use the contextual menu
for video wall panels.

Use Window Context Menu This permission allows a user to view and use the contextual menu
for video wall windows.

View This permission allows a user to view video walls.

View Group This permission allows a user to view video wall groups.

Configuration

Permission Description

Add Members This permission allows a user to add users to a video wall group.
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Permission Description

Delete This permission allows a user to remove a video wall from the
Senstar Symphony Server.

Delete Group This permission allows a user to delete a video wall group.

Edit Group Membership This permission allows a user to modify to which groups a video wall
group belongs.

Edit Group Properties This permission allows a user to modify the properties for video wall
groups.

Edit Group Security This permission allows a user to modify the security profiles for video
wall groups.

Edit Security This permission allows a user to modify the security profiles of users.

Modify This permission allows a user to modify the configuration of video
walls.

Remove Members This permission allows a user to remove a user from a video wall
group.

Related tasks
Set the security profile permissions on page 39
You can set the security profile permissions for a user or group. When you activate the security profile, the
Senstar Symphony Server applies the permissions associated with the security profile to the users and
groups.

Rule permissions

General

Permission Description

View Rule This permission allows a user to view rules in the Senstar Symphony
Server configuration interface.

Configuration

Permission Description

Change Rule This permission allows a user to change rules in the Senstar
Symphony Server configuration interface.

Related tasks
Set the security profile permissions on page 39
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You can set the security profile permissions for a user or group. When you activate the security profile, the
Senstar Symphony Server applies the permissions associated with the security profile to the users and
groups.

Shared view permissions

General

Permission Description

View Shared View This permission allows a user to view shared views in the Senstar
Symphony Client interface.

Related tasks
Set the security profile permissions on page 39
You can set the security profile permissions for a user or group. When you activate the security profile, the
Senstar Symphony Server applies the permissions associated with the security profile to the users and
groups.

Activate a security profile
You can activate a security profile to apply all of the permissions that you configure for users and groups
under that security profile.

When you activate a security profile, the permissions for the security profile replace the permissions of
the previous security profile. The functionality in the Senstar Symphony Server configuration interface and
Senstar Symphony Client interface that is available to users can change significantly when you activate a
security profile.

1. In the Senstar Symphony Server configuration interface, click Security > Security Profiles.
2. Select a security profile and click Activate Security Profile.

Remove a security profile
You can remove a security profile from the Senstar Symphony Server as long as the security profile is not
active. You cannot remove the default security profile.

Removing a security profile from the Senstar Symphony Server does not change the active permissions for
users or groups.

1. In the Senstar Symphony Server configuration interface, click Security > Security Profiles.
2. Select a security profile and click Delete.

Logins
The Logins page displays sessions for both the Senstar Symphony Server and the Senstar Symphony
Client.

The Active Sessions section displays information about users who are currently logged in to the Senstar
Symphony Server configuration interface and the Senstar Symphony Client interface.

The Historical Sessions section displays information about users who previously logged in to the Senstar
Symphony Server configuration interface and the Senstar Symphony Client interface.

The Banned Devices and Groups section displays the devices and device groups for which you have
suspended video. If you do not suspend access to video in the Senstar Symphony Client interface, this
section will be empty.
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Stop an active session
You can stop the active sessions for users that are logged into the Senstar Symphony Client.

Administrator users can stop the active sessions for all other users. Users that are not administrator users
can only end their own sessions.

1. In the Senstar Symphony Server configuration interface, click Security > Logins.
2. Beside the active session that you want to stop, click Terminate.

View historical sessions

1. In the Senstar Symphony Server configuration interface, click Security > Logins.
2. Click Load Historical Sessions.
3. To export the historical sessions to a CSV file, click Export CSV file and open or save the file.

Active Directory integration
The Active Directory authentication security mode uses Active Directory to authenticate users.

For this authentication method, the Senstar Symphony Database stores user names and security identifiers
for user accounts, but not the passwords. When a user attempts to log in, the Senstar Symphony Server
checks the credentials against Active Directory. When you add a user account to the Senstar Symphony
Server, you must associate the user account with a user account in Active Directory.

If you subsequently remove the user from Active Directory, the Senstar Symphony Server deletes the user.

The Senstar Symphony Server automatically synchronizes with Active Directory once a day at 12:00 AM
server time. Additionally, you can synchronize the Senstar Symphony Server manually.

Integrate with Active Directory
You can configure the Senstar Symphony Server to integrate with the Active Directory domain.

You can integrate the Senstar Symphony Server with Active Directory during installation of the the Senstar
Symphony Server or after installation by using the Senstar Symphony setup wizard.

The Senstar Symphony Server connects to the Active Directory Global Catalog for user and group
synchronization. In the Senstar Symphony Server configuration interface, you create groups and associate
those groups with groups in Active Directory.

In addition, the Senstar Symphony Server connects to an Active Directory user as the default administrative
user.
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1. In the Symphony Security Security section on the Farm Configuration tab, click Edit.

2. Select Active Directory Integration.

3. In the LDAP URL field, perform one of the following tasks:

• Type the URL for the LDAP global catalog.
• Click Auto Discover to automatically detect the LDAP global catalog.

4. Type a username and password of the Active Directory user who acts as the default administrative
user for the Senstar Symphony Server.

5. Click Verify.

Associate a group
If you use Active Directory authentication, you must associate groups that you create in Senstar Symphony
with groups in Active Directory.

1. In the Senstar Symphony Server configuration interface, click Security > Groups.
2. Select a group and click Edit.
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3. Click Associate.

4. In the Search For box, type a group name and click Search.

5. Click the group and click OK.

Synchronize groups with Active Directory
You can manually synchronize groups that are associated with Active Directory groups to implement
changes in Active Directory.

1. In the Senstar Symphony Server configuration interface, click Security > Groups.
2. Click Synchronize.

Security authentication
The Senstar Symphony security authentication mode authenticates usernames and passwords that you
create for users in the Senstar Symphony Server configuration interface.

For this authentication method, the Senstar Symphony Database stores user names and passwords for
user accounts. When a user attempts to log in, the Senstar Symphony checks the credentials against the
Senstar Symphony Database.

Related tasks
Add a user on page 34
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You can add a user to allow someone to use the Senstar Symphony Server and the Senstar Symphony
Client.

Watermarking
The Senstar Symphony uses watermarking to detect tampered video and audio. Watermarking works in the
Senstar Symphony Client, Senstar Symphony Player, and Senstar Symphony Web Client.

If the Senstar Symphony successfully verifies the watermark, the video plays normally. If the watermark
verification fails, the video displays an error message when you try to view video in the Senstar Symphony
Web Client or the Senstar Symphony Player.

Related tasks
Enable watermark verification on page 200
You can enable watermark verification for the Senstar Symphony Player to prevent the Senstar Symphony
Player from playing tampered video.

Enable watermarking on page 54
When you enable watermarking, the Senstar Symphony Server adds watermarks to recorded video and the
Senstar Symphony Client verifies watermarks when playing video.

Enable watermarking
When you enable watermarking, the Senstar Symphony Server adds watermarks to recorded video and the
Senstar Symphony Client verifies watermarks when playing video.

1. In the Senstar Symphony Client interface, click Server Configuration > Manual Configuration Editor.
2. Click Add a new setting.
3. Add the following values:

Type: Global
Section: Main
Key: EnableWatermark
Value: True

4. Click OK.
5. Restart the Senstar Symphony services.

Related concepts
Watermarking on page 54
The Senstar Symphony uses watermarking to detect tampered video and audio. Watermarking works in the
Senstar Symphony Client, Senstar Symphony Player, and Senstar Symphony Web Client.

Rules
The Senstar Symphony Server can generate alarms from rules. Rules include events, action sets, and
schedules.

You create rules in the Senstar Symphony Server configuration interface. When you create a rule, you either
associate existing events, action sets, and a schedule with the rule, or you create new events, action sets,
and a schedule for the rule.

An event triggers a rule. Examples include events from video analytics, camera inputs, and access devices.

An action set defines the actions that the Senstar Symphony Server takes when an event triggers a rule.
Examples include displaying or recording footage from a camera, sending an email, and switching a relay.
You can select how the Senstar Symphony Server performs all of the actions for multiple alarms of the
same type by using the multiple invocation behavior settings: append actions sets performs all of the
actions for each alarm and replace queued actions performs all the actions for only the latest alarm.
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A schedule defines when a rule is active. An event must occur during an active time in the schedule to
trigger a rule.

When a rule is enabled, the occurrence of an event associated with the rule during an active period in the
rule's schedule causes the Senstar Symphony Server to perform the actions defined in the rule's action set.

Create a rule
You can create a rule to trigger the Senstar Symphony Server to perform actions.

1. In the Senstar Symphony Server configuration interface, click Rules > Rules.
2. Click Add.
3. Type a name for the rule.
4. Enable or disable the rule.
5. Add an existing event to the rule or create a new event to add to the rule.
6. If you add multiple events to the rule, select how the events must occur to trigger the rule.

• Select in sequence to trigger a rule when the events occur in the order in which the Senstar
Symphony Server configuration interface lists the events.

• Select within a time period of and specify the number of seconds to trigger an rule when all of the
events occur in the specified time period.

7. To add action sets to the rule, perform the following tasks:
a) In the list, select the action set and click Add.
b) In the Delay field, set how much time must elapse after the rule occurs before the action triggers.
c) In the Multiple Invocation behavior list select Append action sets to trigger that actions for each

occurrence of the rule or Replace queued actions to trigger the actions for only the most recent
occurrence of the rule.

You can add multiple actions to each rule.
8. Add an existing schedule to the rule or create a new schedule to add to the rule.
9. In the Severity field, select the severity for the alarm.

• 1 is considered high severity in the Senstar Symphony Client
• 2 and 3 are considered medium severity in the Senstar Symphony Client
• 4 and 5 are considered low severity in the Senstar Symphony Client

You can use alarm severity to sort alarms in the Senstar Symphony Client.
10. Click Save.

Edit a rule
You can edit a rule to change the events, action set, and schedule associated with the rule.

1. In the Senstar Symphony Server configuration interface, click Rules > Rules.
2. Select a rule.
3. Click Edit.
4. Modify the rule.
5. Click Save.

Delete a rule
You can remove a rule to prevent events from triggering on the Senstar Symphony Server.

When you delete a rule, the events, action set, and schedule associated with the rule are not deleted.

1. In the Senstar Symphony Server configuration interface, click Rules > Rules.
2. Select a rule.
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3. Click Delete.
4. Click Yes.

Events
Events define the condition that must exists for a rule to trigger an alarm on the Senstar Symphony Server.

Create an event
You can create an event that triggers a rule on the Senstar Symphony Server.

When the Senstar Symphony Server receives input from a source, it can trigger a rule. Different sources
can trigger rules in different ways. For additional information on devices, see the manufacturer's
documentation.

1. In the Senstar Symphony Server configuration interface, click Rules > Events.
2. Click New Event.
3. Type a name for the event.
4. To add a source, perform the following tasks:

a) Click Add Sources.
b) Select the device, rule or schedule to trigger the rule.
c) Click OK.

5. Perform one of the follow tasks:

• If you add a camera, select the video engine and configure how it triggers a rule.
• If you add a metadata device, select the input and configure how it triggers a rule.
• If you add an access control device, select the readers and inputs, and configure how they trigger a

rule.
• If you add a rule, select the action that triggers a rule.
• If you add a schedule, select when to trigger a rule.

6. Click Save.

Edit an event
You can edit an event to change what triggers a rule.

1. In the Senstar Symphony Server configuration interface, click Rules > Events.
2. Select an event.
3. Click Edit.
4. Modify the event.
5. Click Save.

Delete an event
You can delete an event to remove it from the Senstar Symphony Server.

1. In the Senstar Symphony Server configuration interface, click Rules > Events.
2. Select an event.
3. Click Delete.
4. Click Yes.
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Automatic License Plate Recognition event settings
The event settings for the Automatic License Plate Recognition video analytic are visible when you select it
as the video engine for an event.

Setting Description

Alarm type Select whether the event triggers the rule when Automatic License
Plate Recognition video analytic detects a license plate, detects a
license plate not on the list (white list), or detects a license plate on
the list (black list).

Crowd Detection event settings
The event settings for Crowd Detection video analytic are visible when you select it as the video engine for
an event.

Setting Description

Alarm type Select whether the event responds to capacity (number of people) or
occupancy (area occupied by people).

Duration Set the amount of time over which the Crowd Detection video analytic
averages values. A higher duration reduces the number of alarms but
increases the possibility of missed alarms. A lower duration increases
the number of alarms but increases the possibility of false alarms.

Threshold Use the slider bar to define the values that trigger the event. Values
that fall outside of the threshold trigger the event.

For the capacity alarm type, the slider represents the percentage of
the maximum capacity that you configure for the Crowd Detection
video analytic.

For the occupancy alarm type, the slider represents the percentage of
the scene (defined by the processing mask) occupied by people.

Face Recognition event settings
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Setting Description

Match Threshold Set how closely the detected face must match a face on the blocked
list to trigger an alarm or a face on the allowed list to not trigger an
alarm. This setting does not apply if you select Alarm on all faces.

Max Spoof Score Set the score that a face must exceed for the Face Recognition video
analytic to consider the face a spoof.

The default value is 30.

Alarm on all real faces Select to trigger an alarm when the Face Recognition video analytic
detects a face.

Alarm only on real faces not in the
list(s)

Select to trigger an alarm when the Face Recognition video analytic
detects a face that is not on the lists that you select. The list options
include the default lists (Allowed and Blocked) and any custom lists
that you create.

Alarm only on real faces in the
list(s)

Select to trigger an alarm when the Face Recognition video analytic
detects a face that on the lists that you select. The list options include
the default lists (Allowed and Blocked) and any custom lists that you
create.

Alarm only on spoofing attacks Select to trigger an alarm only when the Face Recognition video
analytic detects a face with a spoof score greater than the max spoof
score.

Left and Removed Item Detection event settings
The event settings for the Left and Removed Item Detection video analyticare visible when you select it as
the video engine for an event.

Setting Description

Processing mask Draw a processing mask to determine what areas can trigger an
event.

Alarm based on percentage of
object inside alarm mask

Select if the event triggers rules based on the percentage of the
object inside of the processing mask.

Alarm size Define the maximum and minimum size of objects that can trigger the
rule.

Alarm only if Select to alarm only if there are multiple alarms in a specific time. You
can define both the number of alarms and the time.

Or at least Select to alarm if a number of pixels change in a specific time. You
can define both the number of pixels and the time.
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Motion Detection event settings
The event settings for Motion Detection are visible when you select it as the video engine for an event.

Setting Description

Processing mask Draw a processing mask to determine what areas can trigger an
event.

Outdoor People and Vehicle Tracking event settings
The event settings for the Outdoor People and Vehicle Tracking video analytic are visible when you select it
as the video engine for an event.

Setting Description

Class Select the class of object that triggers the rule.

Behavior Select whether an object moving for a time or loitering for a time
triggers the rule, and set the time.

Use Mask Select what movement to use when triggering the rule. Select whether
the beginning, end, or any part of the movement track triggers the
alarm, and select whether any part of the object can trigger the rule.

Use Fences Select whether to trigger rules when an object crosses any of the
fences or when an object crosses all of the fences.

TCP Listener event settings
The event settings for the TCP Listener video analytic are visible when you select it as the video engine for
an event.

Setting Description

Alarm type Select whether the events responds to any metadata or metadata that
contains specific text.

Alarm on metadata that contains Specify the text that triggers the event when you select to alarm on
metadata that contains specific text.

Senstar Network Manager event settings
Events from Senstar Network Manager can trigger rules on the Senstar Symphony Server.

Setting Description

Activated Select to trigger a rule on the Senstar Symphony Server when an
output connected to the Senstar Network Manager is activated.

Deactivated Select to trigger a rule on the Senstar Symphony Server when an
output connected to the Senstar Network Manager is deactivated.

Alarm Select to trigger a rule on the Senstar Symphony Server when an input
connected to the Senstar Network Manager enters an alarm state.
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Setting Description

Alarm Secure Select to trigger a rule on the Senstar Symphony Server when an input
connected to the Senstar Network Manager exits an alarm state.

Communication Fail Select to trigger a rule on the Senstar Symphony Server when device
connected to the Senstar Network Manager enters a communication
failure state.

Communication Fail Secure Select to trigger a rule on the Senstar Symphony Server when a device
connected to the Senstar Network Manager exits a communication
failure state.

Communication Fault Select to trigger a rule on the Senstar Symphony Server when a device
connected to the Senstar Network Manager enters a communication
fault state.

Communication Fault Secure Select to trigger a rule on the Senstar Symphony Server when a device
connected to the Senstar Network Manager exits a communication
fault state.

Diagnostic Warning Select to trigger a rule on the Senstar Symphony Server when a device
connected to the Senstar Network Manager enters a diagnostic
warning state.

Diagnostic Warning Secure Select to trigger a rule on the Senstar Symphony Server when a
device connected to the Senstar Network Manager exits a diagnostic
warning secure state.

Diagnostic Fatal Select to trigger a rule on the Senstar Symphony Server when a device
connected to the Senstar Network Manager enters a fatal diagnostic
state.

Diagnostic Fatal Secure Select to trigger a rule on the Senstar Symphony Server when a device
connected to the Senstar Network Manager exits a fatal diagnostic
state.

Enclosure Tamper Select to trigger a rule on the Senstar Symphony Server when a device
connected to the Senstar Network Manager enters an enclosure-
tampered state.

Enclosure Tamper Secure Select to trigger a rule on the Senstar Symphony Server when a device
connected to the Senstar Network Manager exits an enclosure-
tampered state.

Tamper Select to trigger a rule on the Senstar Symphony Server when an input
connected to the Senstar Network Manager enters a tampered state.

Tamper Secure Select to trigger a rule on the Senstar Symphony Server when an input
connected to the Senstar Network Manager exits a tampered state.

Trouble Select to trigger a rule on the Senstar Symphony Server when an input
connected to the Senstar Network Manager enters a trouble state.
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Setting Description

Trouble Secure Select to trigger a rule on the Senstar Symphony Server when an input
connected to the Senstar Network Manager exits a trouble state.

Related concepts
Senstar Network Manager introduction on page 27
The Senstar Network Manager connects Senstar security networks to the Senstar Symphony Server. The
Senstar Symphony Server supports the Senstar Network Manager 2.32 and later.

Senstar Symphony Access Control event settings
Events from Senstar Symphony Access Control can trigger rules on the Senstar Symphony Server.

Some events are listed twice in the Senstar Symphony Server configuration interface to accommodate
both proximity card readers and magnetic-strip card readers. Events with the >> label are the default for
proximity card readers and down swipes for magnetic-strip card readers. Events with the << label apply to
up swipes for magnetic-strip card readers.

Setting Description

Door Forced Open Select to trigger a rule on the Senstar Symphony Server when a door
contact connected to the Senstar Symphony Access Control detects
a door forced open.

Door Held Open Select to trigger a rule on the Senstar Symphony Server when a door
contact connected to the Senstar Symphony Access Control detects
a door held open.

Door is Closed Select to trigger a rule on the Senstar Symphony Server when a door
contact connected to the Senstar Symphony Access Control detects
that the door is closed.

Door is Opened Select to trigger a rule on the Senstar Symphony Server when a door
contact connected to the Senstar Symphony Access Control detects
that the door is open.

Request To Exit Select to trigger a rule on the Senstar Symphony Server when a door
contact or request to exit device connected to the Senstar Symphony
Access Control detects a request to exit.

Request To Exit (Door Used) Select to trigger a rule on the Senstar Symphony Server when a
request to exit device connected to the Senstar Symphony Access
Control detects a request to exit with the door used.

Request to Exit (Door Not Used) Select to trigger a rule on the Senstar Symphony Server when a
request to exit device connected to the Senstar Symphony Access
Control detects a request to exit with the door not used.

Door is Locked Select to trigger a rule on the Senstar Symphony Server when a door
strike device connected to the Senstar Symphony Access Control
detects that the door is locked.

Door is Unlocked Select to trigger a rule on the Senstar Symphony Server when a door
strike device connected to the Senstar Symphony Access Control
detects that the door is unlocked.
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Setting Description

Deadbolt Disengaged Select to trigger a rule on the Senstar Symphony Server when a door
strike device connected to the Senstar Symphony Access Control
detects that the deadbolt lock is disengaged.

Deadbolt Engaged Select to trigger a rule on the Senstar Symphony Server when a door
strike device connected to the Senstar Symphony Access Control
detects that the deadbolt lock is engaged.

Door Schedule is Disabled Select to trigger a rule on the Senstar Symphony Server when a door
strike device connected to the Senstar Symphony Access Control
detects that the door schedule is disabled.

Door Schedule is Enabled Select to trigger a rule on the Senstar Symphony Server when a door
strike device connected to the Senstar Symphony Access Control
detects that the door schedule is enabled.

Door is Momentarily Unlocked Select to trigger a rule on the Senstar Symphony Server when a door
strike device connected to the Senstar Symphony Access Control
detects that the door is momentarily unlocked.

Double Locked Select to trigger a rule on the Senstar Symphony Server when a door
strike device connected to the Senstar Symphony Access Control
detects that both the deadbolt and handle lock are engaged.

This event applies to Assa Abloy wireless locks only.

Locked Down Select to trigger a rule on the Senstar Symphony Server when a door
strike device connected to the Senstar Symphony Access Control
detects that a command to lock the door and set the reader mode to
disabled is issued.

This event applies to Assa Abloy wireless locks only.

Locked Open Select to trigger a rule on the Senstar Symphony Server when a door
strike device connected to the Senstar Symphony Access Control
detects that a command to restore the door and reader to normal
operation after a Locked Down event.

This event applies to Assa Abloy wireless locks only.

Control Point Deactivated Select to trigger a rule on the Senstar Symphony Server when a door
sounder device connected to the Senstar Symphony Access Control
detects that a control point is deactivated.

Control Point Activated Select to trigger a rule on the Senstar Symphony Server when a door
sounder device connected to the Senstar Symphony Access Control
detects that a control point is activated.

Control Point Pulse Select to trigger a rule on the Senstar Symphony Server when a
control point device connected to the Senstar Symphony Access
Control detects that the control point receives a command to
momentarily activate a relay or output.
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Setting Description

Reader Mode: Disabled Select to trigger a rule on the Senstar Symphony Server when a
reader device connected to the Senstar Symphony Access Control is
disabled.

Reader Mode: Unlocked Select to trigger a rule on the Senstar Symphony Server when a
reader device connected to the Senstar Symphony Access Control is
unlocked.

Reader Mode: Locked (REX Only) Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control is locked
and can only be unlocked with a request to exit (REX).

Reader Mode: Facility Code Only Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control can only
be unlocked when the facility code on a card matches the facility
code in the system configuration.

Reader Mode: Card Only Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control is set to
accept cards only.

Reader Mode: PIN Only Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control is set to
accept PINs only.

Reader Mode: Card and PIN Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control is set to
accept cards with PINs only.

Reader Mode: Card or PIN Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control is set to
accept cards or PINs.

User Command Requested Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control detects
that the terminal keypad requests a user code.

Reader Mode: Fingerprint Only Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control is set to
accept fingerprints only.

Reader Mode: Card and
Fingerprint

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control is set to
accept cards with fingerprints only.

Reader Mode: Card or Fingerprint Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control is set to
accept cards or fingerprints.

Reader Mode: Office First Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control is set to
respond to the first person in situation.
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Setting Description

Reader Mode: Blocked Select to trigger a rule on the Senstar Symphony Server when a
reader device connected to the Senstar Symphony Access Control is
disabled.

This event applies to Assa Abloy wireless locks only.

Reader Mode: Emergency Lock Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control enters the
emergency locked state.

Reader Mode: Emergency Unlock Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control exits the
emergency locked state.

Access Granted Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control grants
access.

Access Denied: Level Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access to a card because of an insufficient access level.

Access Denied: Time Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access to a card because of an insufficient access level during a
specific time.

Access Denied: Locked Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access and locks the door.

Access Denied: Card Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access to a card.

Access Denied: Facility Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access to a card because of an incorrect facility code.

Access Denied: Passback Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because of a card passback.

Access Denied: Issue Code Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because of an incorrect issue code.

An issue code comprises a facility code, re-issue code, and card
number. Issue codes are used with Mercury controllers to track the
number of times a card is re-issued.

Access Denied: Invalid Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because of a invalid card format.
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Setting Description

Card Information Event Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control detects a
card information event.

Card information events are special events that display information
about a previous event. For example, if a card is denied for an
incorrect facility code, the card information event displays the
incorrect facility code.

Access Granted: Unlocked Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control grants
access and unlocks the door.

Access Granted: Door Not Used Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control grants
access but the door was not used.

Access Granted: Door Used Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control grants
access and the door was used.

Access Denied: Deactivated Card Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because of a deactivated card.

Access Denied: Before Activation
Date

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because the card is not yet active.

Access Denied: After Expiration
Date

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because the card is expired.

Access Denied: Invalid PIN Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because the PIN is invalid.

Access Denied: 2nd Card not
Presented

Select to trigger a rule on the Senstar Symphony Server when a
reader device connected to the Senstar Symphony Access Control
denies access because the second card (required for two-person
authentication) was not presented.

Access Denied: Occupancy Limit
Reached

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control detects
that the reader denied access because the occupancy limit has been
reached.

Access Denied: Area not Enabled Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because the area is not enabled.

Senstar Symphony User Guide 65



Senstar Symphony Server

Setting Description

Access Denied: Use Limit Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because the card has exceeded the number of times that the
card can be used.

Access Denied: Duress Code
Detected

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because duress code was used.

Access Denied: Duress (Door
Used)

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because a duress code was used and the door was used.

Access Denied: Duress (Door Not
Used)

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control detects
that the reader denied access because a duress code was used and
the door was not used.

Access Denied: Unauthorized
Assets

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because the assets are not authorized for the card.

Access Denied: Biometric
Verification Error

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because duress code was used and the door was not used.

Access Granted: Verification
Confirmed

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control grants
access because the verification was confirmed.

Access Denied: No Biometric
Record

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because the user does not have a biometric record.

Access Denied: No Biometric
Device

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control that does
not have biometric functionality is put in biometric mode and a card is
presented.

This event applies to ZK devices only.

Intrusion Area: Armed Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control detects
that the area is armed and is ready to alarm.

Intrusion Area: Disarmed Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control detects
that the area is disarmed and is not ready to alarm.

Intrusion Request Attempt:
Denied

This event is not applicable.
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Setting Description

Intrusion Disarm Attempt: Denied Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies a
disarm attempt because of insufficient permission.

Access Granted: Office First Door
Unlocked

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control grants
access and is unlocked because the first person in situation occurs.

Access Granted: Office First Door
Locked

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control grants
access and is locked because the first person in situation occurs.

Access Denied: Punch Interval Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control denies
access because the interval between two cards is too short.

This event applies to ZK devices only.

Access Granted: Passback (Door
Not Used)

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control grants
access on a card passback and the door was not used.

Access Granted: Passback (Door
Used)

Select to trigger a rule on the Senstar Symphony Server when a reader
device connected to the Senstar Symphony Access Control grants
access on a card passback and the door was used.

Related concepts
Senstar Symphony Access Control introduction on page 25
Senstar Symphony Access Control is a standalone application that integrates with the Senstar Symphony
Server to manage hardware controllers used for access control, intrusion, and HVAC systems.

Senstar Sensor Fusion event settings
The following settings determine when the Senstar Sensor Fusion triggers events on the Senstar
Symphony Server.

You can configure the Senstar Sensor Fusion to trigger events from the video analytic, the perimeter
intrusion detection system, or both.
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Setting Description

People Select if the Senstar Sensor Fusion should trigger events when it
detects a person.

Vehicles Select if the Senstar Sensor Fusion should trigger events when it
detects a vehicle.

Unknown Select if the Senstar Sensor Fusion should trigger events when it
detects an unknown object.

Segments Select the sensor segments for which the Senstar Sensor Fusion
should trigger events.

Action sets
Action sets are combinations of actions that the Senstar Symphony Server takes when a rule generates an
alarm.

Create an action set
You can create an action set to determine what actions the Senstar Symphony Server takes when rule is
triggered.

1. In the Senstar Symphony Server configuration interface, click Rules > Action Sets.
2. Click New Action Set.
3. Type a name for the action set.
4. In the Alarm section, perform the following tasks:

a) In the device list, select the devices that you want to display in view panels in the Senstar
Symphony Client interface.
The device list is grouped into device groups by default. If you want to view the devices in an
alphabetic list, select Hide Device Groups.
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b) In the field beside the selected device, type a name for the panel in which you want to display the
device.
If you do not type an panel name, the Senstar Symphony Client displays the device in the default
view panel.

5. To select where the alarm appears, perform one of the following tasks:

• To associate the alarm with a camera and display the alarm in a camera timeline, select the
camera in the Choose a Camera list.

• To associate the alarm with a map and display the alarm on the map, select the map in the Choose
a Map list.

6. In the Record list, select the cameras that record footage when an alarm occurs.
7. To add other actions, perform the following tasks:

a) In the Pick an item list, select an action.

b) Click Add.
c) Configure the settings for the action.

8. Click Save.

Edit an action set
You can edit an action set to change what actions the Senstar Symphony Server takes when a rule is
triggered.

1. In the Senstar Symphony Server configuration interface, click Rules > Action Sets.
2. Select an action set.
3. Click Edit.
4. Modify the action set.
5. Click Save.
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Delete an action set
You can delete an action set to remove it from the Senstar Symphony Server.

If the action set is associated with a rule, you will see an additional warning message and a request for
confirmation when deleting an action set. If you choose to remove the action set in this case, the rule will
not function as expected.

1. In the Senstar Symphony Server configuration interface, click Rules > Action Sets.
2. Select an action set.
3. Click Delete.
4. Click Yes.

Schedules
Schedules determine when rules are active in the Senstar Symphony Server.

You can create a schedule as part of the rule creation process or independently in the Senstar Symphony
Server configuration interface. Schedules use half hour blocks and support daily exceptions that can recur
every year.

Create a schedule
You can create a schedule to determine when a rule is active.

1. In the Senstar Symphony Server configuration interface, click Rules > Schedules.
2. Click Add Schedule.
3. Type a name for the schedule.
4. Define the active and inactive times for the schedule.
5. If required, add exceptions to the schedule.

a) Select a date.
b) Select whether to repeat the exception every year on that date.
c) Click Add Exception.
d) Define the active and inactive times for the exception.

6. Click Save.

Edit a schedule
You can edit a schedule to change when a rule is active.

1. In the Senstar Symphony Server configuration interface, click Rules > Schedules.
2. Select a schedule.
3. Click Edit.
4. Modify the schedule.
5. Click Save.

Clone a schedule
You can clone a schedule to use it as a template for a new schedule.

1. In the Senstar Symphony Server configuration interface, click Rules > Schedules.
2. Select a schedule.
3. Click Clone.
4. Modify the schedule.
5. Click Save.
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Delete a schedule
You can delete a schedule to remove it from the Senstar Symphony Server.

You cannot delete a schedule if it is associated with a rule.

1. In the Senstar Symphony Server configuration interface, click Rules > Schedules.
2. Select a schedule.
3. Click Delete.
4. Click Yes.

Licenses
License settings for the Senstar Symphony Server allow you to view and refresh licenses.

You access the license settings on the Licenses tab in the Senstar Symphony Server configuration
interface.

The Properties section displays the characteristics of your Senstar Symphony Server license. The section
displays the date at which the license expires and the software version to which the license applies.

The Licenses in Farm section displays the video analytic licenses, the camera licenses, and the MAC
addresses of servers that are permitted in the server farm.

The Unlicensed Devices section displays the cameras on the network that do not have an associated
license.

Refresh licenses
You can refresh your licenses to check for newer versions from the Senstar Xnet or to manually apply
updates.

1. In the Senstar Symphony Server configuration interface, click Licenses.
2. Click Refresh Licenses.
3. Perform one of the following tasks:

a) To refresh the licenses from the Senstar Xnet, select .
b) To refresh the license from a file, select Refresh license from file, browse to the license file or

drag the license file into the window.
4. Click OK.

Show license XML
You can view the XML for your license.

1. In the Senstar Symphony Server configuration interface, click Licenses.
2. Click Show Raw License.

Settings
The settings for the Senstar Symphony Server allow you to configure servers, general settings, email
notifications, health monitoring, Senstar Enterprise Manager integration, updates, and backup and restore.

You access the settings on the Settings tab in the Senstar Symphony Server configuration interface. The
Settings tab includes the Servers, General Settings, Notifications, Cloud Services, Maintenance, and Backup
& Restore tabs.
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Servers
The Servers tab in the Senstar Symphony Server configuration interface is the interface for configuring
settings specific to individual Senstar Symphony Server instances in the server farm.

The Servers tab allows you to edit server settings, configure video storage, and set up server redundancy.

Configure video storage for a server
You can configure how the Senstar Symphony Server stores and maintains video footage. These settings
apply to the Senstar Symphony Server that you select.

You can configure where the Senstar Symphony Server stores video footage, how much video footage the
Senstar Symphony Server stores, and under which conditions the Senstar Symphony Server erases video
footage. In addition, you can specify backup locations for video footage.

1. In the Senstar Symphony Server configuration interface, click Settings > Servers.
2. Select a server and click Edit.
3. To specify a storage path, complete the following tasks in the Video Storage section:

a) Specify the path to which the Senstar Symphony Server should save footage files.
b) To add another storage path, click Add Another Path and specify the path.
c) To save footage files to only one storage path, select Failover.

The Senstar Symphony Server attempts to save footage files to the first path in the list. If that
path is not available, the Senstar Symphony Server attempts to save footage files to the next
path in the list.

d) To save footage files to all storage paths, select Redundant.
e) Select the path from which the Senstar Symphony Server should read footage files in the Force

disk reads from.
4. To specify a secondary (archive) storage path, complete the following tasks:

a) Select Archive video to secondary storage path.
b) Type the path to which the Senstar Symphony Server should save footage files.

You must type a secondary (archive) storage path for each of the primary storage paths.
c) In the Days to store before archiving field, set how many days must occur before the Senstar

Symphony Server saves the footage files to the secondary (archive) storage path.
This value must be less than the Limit the number of days video is stored value.

5. To set a limit based on the amount of disk space left, set the disk space in the MB field or the
percentage of disk space in the % field.
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6. To set the maximum number of days for which the Senstar Symphony Server can retain footage files,
select Limit the number of days video is stored and set the number of days.

7. To retain metadata after the Senstar Symphony Server deletes footage files, select Keep metadata
longer and set the number of days.

8. To copy footage files generated during a failover back to the restored primary server from the
redundant server, select SAN Failover mode: Copy files to owner server.
Both the primary Senstar Symphony Server and redundant Senstar Symphony Server must have read
and write permission for the storage paths on each Senstar Symphony Server.

9. In the Cameras list, define any storage paths specific to cameras.
By default, the Senstar Symphony Server saves footage files from all cameras to the storage paths.

10. Click Save.

SAN failover mode
SAN failover mode works in conjunction with server redundancy to move local footage files from the
redundant Senstar Symphony Server back to the primary Senstar Symphony Server when the primary
Senstar Symphony Server recovers from the outage.

When the primary Senstar Symphony Server recovers from the outage, it attempts to copy footage files
from the redundant Senstar Symphony Server and collate those footage files with the existing footage files
in local storage.

To use SAN failover mode, complete the following workflow:

1. In the Senstar Symphony Server configuration interface, create a redundancy group and add each
Senstar Symphony Server to the redundancy group.

2. On every computer that hosts a Senstar Symphony Server in the redundancy group, make sure that the
data folder has the same drive letter assignment as all of the other computers.

3. On every computer that hosts a Senstar Symphony Server in the redundancy group, create a share for
the data folder and name the share DATAX, where X is the drive letter assignment. For example, name
the share DATAG if the share is on the G drive.

4. Grant the user accounts that run the Senstar Symphony services on every other Senstar Symphony
Server in the redundancy group read and write permission for the data folder share.

5. In the Senstar Symphony Server configuration interface, select the SAN failover mode box for every
Senstar Symphony Server in the redundancy group.

You do not typically need to use SAN failover if you use a common network location for storage of the data
folders of every Senstar Symphony Server in the redundancy group.

Configure overload protection
You can configure a Senstar Symphony Server to automatically move cameras to anotherSenstar
Symphony Server when the CPU load grows too great.

1. In the Senstar Symphony Server configuration interface, click Settings > Servers.
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2. Select a server and click Overload Protection.
3. Select whether to move cameras to a different server when the CPU load is too high.
4. Select whether to use redundant servers.

If you use redundant servers to accept cameras in the case of overload, you cannot use the server
redundancy feature.

5. Set the CPU threshold (in percent) above which the Senstar Symphony Server considers itself to be
overloaded.

6. Set the polling frequency (in seconds) to determine how often the Senstar Symphony Server monitors
the CPU load.

7. Set the maximum number of cameras to move to the new server.
8. Click Save.

Manage services
You can configure how the Senstar Symphony Server manages the Senstar Symphony services.

Managing services allows you to make bulk changes to Senstar Symphony services. You can start and stop
multiple Senstar Symphony services at one time, set the Senstar Symphony services to start automatically,
and change the user account that the Senstar Symphony Server uses to run the Senstar Symphony Server.

1. In the Senstar Symphony Server configuration interface, click Settings > Servers.
2. Select a server and click Edit.
3. In the Services  section, perform the following tasks:

a) To change the state of a Senstar Symphony service, select the service and click Toggle Selected.
Performing this task stops a running service or starts a stopped service.

b) To refresh the service list, click the Refresh button.
c) To automatically start the Senstar Symphony services when the computer that hosts the Senstar

Symphony Server starts, select Automatically start Symphony services on system startup.
d) To set the user account that runs the Senstar Symphony services, either select Log on as Local

System account to use the local system account or select This account and type the account
credentials to use another account.
The local system account is the default account that the Senstar Symphony Server uses to run
Senstar Symphony services, but you change the account to access data in a shared network
location.

4. Click Save.

Server redundancy
The Senstar Symphony Server supports server redundancy in server farms. If the primary Senstar
Symphony Server stops responding, the camera and device processing moves to a redundant Senstar
Symphony Server.

To use server redundancy you must have at least one primary Senstar Symphony Server and one redundant
Senstar Symphony Server in a redundancy group. The primary Senstar Symphony Server actively performs
camera and device processing. The redundant Senstar Symphony Server is active, but it does not have any
cameras or devices associated with it. There must be at least one redundant server available in the server
farm at all times.

When failover occurs, the redundant Senstar Symphony Server takes over the camera and device
processing from the primary Senstar Symphony Server while it is unavailable. When the primary Senstar
Symphony Server recovers from the outage, one of the following things happens:

• You can move the camera and device processing back to the primary Senstar Symphony Server
automatically by enabling failback in the Senstar Symphony Server configuration interface.

• You can move the camera and device processing back to the primary Senstar Symphony Server
manually by swapping servers in the Senstar Symphony Server configuration interface.
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• You can use the primary Senstar Symphony Server as a redundant Senstar Symphony Server.

In a redundancy group, one Senstar Symphony Server is the master server. The master server performs the
additional task of managing failover and failback operations. If the master server is unavailable, another
Senstar Symphony Server in the redundancy group becomes the master server. You can manually select
the master server by selecting the star icon beside the Senstar Symphony Server on the Servers page in the
Senstar Symphony Server configuration interface.

Add a server to a redundancy group
You can add a server to a redundancy group or create a new redundancy group.

1. In the Senstar Symphony Server configuration interface, click Settings > Servers.
2. Select a server and click Edit.
3. In the Server Group list, perform one of the following tasks:

• To add the server to an existing redundancy group, select the group.
• To add the server to a new redundancy group, select <New>.

4. Click Save.

Configure failover
You can configure the Senstar Symphony Server to move cameras to a secondary Senstar Symphony
Server if the primary Senstar Symphony Server goes offline.

Before you begin, you must configure video storage for the Senstar Symphony Server.

1. In the Senstar Symphony Server configuration interface, click Settings > Servers.
2. Select a server and click Edit.
3. In the Server Group list, select a server group that includes a server that does not have any cameras.
4. Click Enable Failover.

Configure failback
You can configure the Senstar Symphony Server to move cameras back to the primary Senstar Symphony
Server after a failover when the primary Senstar Symphony Server comes back online.

Before you begin, you must configure failover for the Senstar Symphony Server.

If you do not configure failback, you must manually move the cameras back to the primary Senstar
Symphony Server.

1. In the Senstar Symphony Server configuration interface, click Settings > Servers.
2. Select a server and click Edit.
3. Click Enable Failback.

Move cameras
You can move all of the cameras from one Senstar Symphony Server to a different Senstar Symphony
Server in your server farm.

You can only move all of the cameras from one Senstar Symphony Server to another Senstar Symphony
Server if the destination server does not have any cameras associated with it.

1. In the Senstar Symphony Server configuration interface, click Settings > Servers.
2. In the server list, select the server from which to move cameras.
3. In the server list, select the server to which to move the cameras.
4. Click Swap Servers.
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Add an alternate server address
You can add multiple IP addresses for the Senstar Symphony Server to facilitate communication with the
Senstar Symphony Server when it is part of a multi-server farm.

1. In the Senstar Symphony Server configuration interface, click Settings > Servers.
2. Select a server and click Edit.
3. Click the plus beside Alternate Server Addresses.
4. In the Alternate Server Addresses field, type the alternate address for the Senstar Symphony Server.
5. Select the port.
6. Click Save.

Add an SSL certificate
You can add an SSL certificate to the Senstar Symphony Server in the Senstar Symphony Server
configuration interface. This topic only applies to Senstar Symphony Server 8.6.0. In the Senstar Symphony
Server 8.6.1, the SSL certificate settings moved to the setup wizard. See the Senstar Symphony Installation
Guide for more information.

The Senstar Symphony Server uses the SSL certificate to secure connections from browsers and the
Senstar Symphony Mobile Application. The Senstar Symphony Server supports PFX certificate files.

1. In the Senstar Symphony Server configuration interface, click Settings > Servers.
2. Select the Senstar Symphony Server and click Edit.
3. Navigate to the SSL Certificate section.
4. In the Password field, type the password for the certificate.
5. Drag the certificate file into the field or browse for the certificate file.
6. Click Save.

Configure mobile connections
You can configure the Senstar Symphony Server to support connections with the Senstar Symphony Mobile
Application on mobile devices. This topic applies to Senstar Symphony Server 8.6.0.

You configure the SSL certificate that the Senstar Symphony Server uses for mobile connections in the
Senstar Symphony setup wizard.

1. In the Senstar Symphony Server configuration interface, click Settings > Servers.
2. Select the Senstar Symphony Server and click Edit.
3. Navigate to the Mobile Connections section.
4. To select the SSL certificate, click Change, select the certificate, and click OK.
5. To select the network adapter for mobile connections, click Change, select the network adapter, and

click OK.
6. In the Mobile Port field, set the port that the Senstar Symphony Server uses to listen for requests from

mobile devices.
7. In the Video Proxy Port field, set the port that the Senstar Symphony Server uses to stream video to

and receive video from mobile devices.
8. Click Save.

General
The General Settings tab in the Senstar Symphony Server configuration interface is the interface for
configuring settings that apply to all of the Senstar Symphony Server instances in the server farm.
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Configure video storage for a server farm
You can set a global storage setting for a Senstar Symphony Server farm.

The global setting takes effect when you do not configure video storage settings for individual Senstar
Symphony Server instances.

1. In the Senstar Symphony Server configuration interface, click Settings > General Settings.
2. In the Storage section, select Limit the number of days video is stored.
3. Set the maximum number of days to save video.
4. To keep video metadata after the video is deleted, select Keep metadata longer.
5. Set the maximum number of days to save video metadata.
6. To include all data when considering the size of the log storage, select Include all data.
7. To set the maximum size for log storage, set the limit in the Maximum log storage in MB field.
8. Click Save.

Configure SNMP
You can configure the Senstar Symphony Server to send SNMP data to a SNMP client.

1. In the Senstar Symphony Server configuration interface, click Settings > General Settings.
2. Select Enable SNMP.
3. In the Data polling rate, set how often (in seconds) SNMP sub-agents poll for data.
4. In the Footage size polling set how often (in seconds) the Senstar Symphony Server updates the size

of the footage.
5. Click Save.
6. Restart the Senstar Symphony services.
7. Configure the Windows SNMP Agent Service on the computer that hosts the Senstar Symphony

Server.

SNMP object identifiers

Server information

Object Description Trap

serverId This object is the unique identifier of the Senstar
Symphony Server.

No

serverName This object is the name of the Senstar Symphony
Server.

No

Version information

Object Description Trap

serverVersion This object is the assembly version of the Senstar
Symphony Server software.

No

webserviceVersion This object is the version of the Senstar Symphony
Server Web service protocol.

No
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Object Description Trap

cameraMessageVersion This object is the version of thSenstar Symphony
Server camera message protocol.

No

streamingVersion This object is the version of the Senstar Symphony
Server streaming protocol.

No

Client bandwidth

Object Description Trap

connectedClientNumber This object is the number of Senstar Symphony
Client instances that are connected to the Senstar
Symphony Server.

No

connectedClientIndex This object is the unique identifier of the Senstar
Symphony Client.

No

connectedClientIpAddress This object is the IP address of the Senstar
Symphony Client.

No

connectedClientUsername This object is the username that the Senstar
Symphony Client uses to connect to the Senstar
Symphony Server.

No

connectedClientDuration This object is how long the Senstar Symphony
Client has been connected to the Senstar
Symphony Server.

No

connectedClientDataReceived This object is how much data (in kilobytes) the
Senstar Symphony Client has received from the
Senstar Symphony Server.

No

connectedClientCurrentBandwidth This object is the amount of data (in kilobytes
per second) transmitted between the Senstar
Symphony Client and the Senstar Symphony Server.

No

Camera information

Object Description Trap

cameraNumber This object is the number of cameras that are
connected to the Senstar Symphony Server.

No

cameraId This object is the unique identifier for the camera. No

cameraName This object is the name of the camera. No

footagePath This object is the storage path for footage from the
camera.

No
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Object Description Trap

footageSize This object is the size (in bytes) of the footage at
the storage path.

No

Storage information

Object Description Trap

storagePoolNumber This object is the number of storage pools that are
connected to the Senstar Symphony Server.

No

storagePath This object is the path of the storage pool. No

storageCapacity This object is the total capacity (in megabytes) of
the storage pool.

No

storagePercentAvailable This object is the available capacity (in megabytes)
of the storage pool.

No

storageFootageSize This object is the size (in megabytes) of the footage
in the storage pool.

No

storageFootageFiles This object is the number of footage files in the
storage pool.

No

Service information

Object Description Trap

infoServiceStatus This object is the status of the AI InfoService
service.

No

netSendHistStatus This object is the status of the AI NetSendHist
service.

No

schedulerStatus This object is the status of the AI Scheduler service. No

trackNumber This object is the number of active AI Tracker
services.

No

trackerId This object is the unique identifier for the AI Tracker
service.

No

trackerStatus This object is the status of the AI Tracker service. No

Login monitor information

Object Description Trap

authorizedLoginNotif This object is the notification sent when a login is
successful.

Yes
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Object Description Trap

unauthorizedLoginNotif This object is the notification sent when a login is
unsuccessful.

Yes

loginNotifyIpAddress This object is the IP address of the Senstar
Symphony Client.

No

loginNotifyUsername This object is the username that the Senstar
Symphony Client used to connect to the Senstar
Symphony Server.

No

loginNotificationMessage This object is the additional details about the login. No

Alarm monitor information

Object Description Trap

alarmNotif This object is the notification sent when an alarm
occurs.

Yes

alarmNotifyCameraId This object is the identifier of the camera that
recorded the alarm.

No

alarmNotifyCameraName This object is the name of the camera that recorded
the alarm.

No

alarmNotifyUserId This object is the identifier of the user who marked
the alarm.

No

alarmNotifyUserName This object is the name of the user who marked the
alarm.

No

alarmNotifyMarkedDelay This object is the time at which the alarm was
marked.

No

alarmNotifyFalseAlarm This object is whether the alarm is a false alarm. No

alarmNotifyRuleId This object is the identifier of the rule causing the
alarm.

No

alarmNotifyRuleName This object is the name of the rule causing the
alarm.

No

alarmNotifyDBId This object is the identifier of the alarm. No

alarmNotifyComment This object is the comment associated with that
alarm.

No

alarmNotifyMSSinceChange This object is the milliseconds between when the
alarm occurred and when it was detected.

No
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Device Movement monitor information

Object Description Trap

devicesMovedNotif This object is the notification sent when a device
moves from one server to another server.

Yes

sourceServerId This object is the identifier of the server from which
the device moved.

No

destinationServerId This object is the identifier of the server to which
the device moved.

No

numberDevicesMoved This object is the number of devices that moved
from the source server to the destination server.

No

Health monitor information

Object Description Trap

healthMonitorFaultNotification This object is the notification sent when the health
monitor detects a fault.

Yes

healthMonitorActionNotification This object is the notification sent when the health
monitor takes an action in response to a fault.

Yes

healthMonitorName This object is the name of the associated health
monitor.

No

healthMonitorAction This object is the action that the health monitor
took in response to a fault.

No

Configure mobile connections
You can configure the Senstar Symphony Server to support connections with the Senstar Symphony Mobile
Application on mobile devices. This topics applies to Senstar Symphony Server 8.5.x and earlier.

1. In the Senstar Symphony Server configuration interface, click Settings > General Settings.
2. Navigate to the Mobile Connections section.
3. To select the SSL certificate, click Change, select the certificate, and click OK.
4. In the Mobile Port field, set the port that the Senstar Symphony Server uses to listen for requests from

mobile devices.
5. In the Video Proxy Port field, set the port that the Senstar Symphony Server uses to stream video to

and receive video from mobile devices.
6. To allow the Senstar Symphony Server to send push notifications to iOS devices, select Enable iOS

Notifications.
7. Click Save.

Add an SSL certificate
You can add an SSL certificate to the Senstar Symphony Server in the Senstar Symphony Server
configuration interface. This topics applies to Senstar Symphony Server 8.5 and earlier.

The Senstar Symphony Server uses the SSL certificate to secure connections from browsers and the
Senstar Symphony Mobile Application.
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1. In the Senstar Symphony Server configuration interface, click Settings > General Settings.
2. Navigate to the SSL Certificate section.
3. In the Password field, type the password for the certificate.
4. Drag the certificate file into the field or browse for the certificate file.
5. Click Save.

General settings

Video

Setting Description

Time based video playback
restriction applied at

This setting determines how long (in minutes) after video is recorded
that a user can view the video in the Senstar Symphony Client. After
the time elapses, the Senstar Symphony Server marks the video as
restricted and a user requires the View Restricted Historical Video
permission to view the restricted historical video.

Storage

Setting Description

Limit the number of days video is
stored

This setting determines whether the Senstar Symphony Server
deletes video older than the set number of days.

Keep metadata longer This setting determines whether the Senstar Symphony Server retains
metadata from video for the set number of days after it deletes the
video.

Include all data This setting determines whether the Senstar Symphony Server retains
all data (e.g. search results, images, etc.) for the set number of days.

Maximum log storage in MB This setting determines the maximum size of log files.

Video decorations

Setting Description

Frame rate stats This setting determines whether the frame rate (in frames per
second) appears in video.

Frame rate variance This setting determines whether the frame rate variance decoration
appears in the video. The frame rate variance decorations show how
much the frame rate changes over the last 50 frames.

Overlay camera name on video This setting determines whether the camera name appears in video.

Overlay camera ID on video This setting determines whether the camera ID appears in video.

Overlay logo on video This setting determines whether a custom logo appears in video.

Decoration Text Color This setting determines the color of the text for decorations.
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Setting Description

Background sensitive This setting determines whether the text color for decorations
automatically adjusts to the colors in the video to provide more
contrast.

Decoration Text Background This setting determines the color of the background for decoration
text.

Transparency This setting determines the transparency of the background for
decoration text.

Alarms

Setting Description

No Aggregation Select to turn off alarm aggregation.

Aggregate Select to aggregate alarms.

Aggregate and Re-Alarm Select to aggregate alarms but to process each subsequent alarm as
a new alarm.

Aggregation Maximum Alarms Select to set the maximum number of alarms that can be included in
an alarm aggregate.

Aggregate Timeout Select to set how much time can elapse between alarms before new
alarms are added to a new alarm aggregate.

Acknowledgement Timeout Select to set how much time can elapse without marking an
acknowledged alarm before it returns to an unacknowledged state.

Audit

Setting Description

Enable Audit This setting determines whether the Senstar Symphony Server logs
events.

Never archive audit This setting prevents the Senstar Symphony Server from archiving
audits.

Archive audit weekly This setting causes the Senstar Symphony Server to archive audits
every week.

Audit archive retention This setting determines how long (in days) the Senstar Symphony
Server retains archived audits.

SNMP

Setting Description

Enable SNMP The setting determines whether SNMP is enabled.
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Setting Description

Data polling rate This setting determines how often (in seconds) the SNMP agent polls
the Senstar Symphony Server for data.

Footage size polling rate This setting determines how often (in seconds) the SNMP agent polls
the Senstar Symphony Server for the size of video footage.

Web Client

Setting Description

Randomly redirect master server
logins to other available servers in
the farm

This setting determines if the master Senstar Symphony Server
redirects users to other servers in the server farm. This provides load
balancing for the Senstar Symphony Web Client.

Refresh rate This setting determines how often the Senstar Symphony Web Client
updates information from the Senstar Symphony Server.

Use an ICE Server This setting determines if you are using an ICE server with the Senstar
Symphony Web Client.

Type This setting determines what type of an ICE Server you are using,
STUN or TURN.

URL This setting is the URL of the ICE Server.

Username This setting is the user name for the ICE Server.

Password This setting is the password for the ICE Server.

SMTP

Setting Description

SMTP server This setting is the URL of the SMTP server.

Use Secure Sockets Layer This setting determines whether the Senstar Symphony Server uses
SSL for communication with the SMTP server.

Sender email account This setting defines the email account that the Senstar Symphony
Server uses to send email.

SMTP server requires
authentication

This setting determines whether the SMTP requires authentication.

Username This setting is the user name that the Senstar Symphony Server uses
to authenticate with the SMTP server.

Password This setting is the password that the Senstar Symphony Server uses
to authenticate with the SMTP server.
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Setting Description

Send a test email to address This setting allows you to test the SMTP settings. Type an email
address and click Send Test to send a test email.

User Connections

Setting Description

Do not allow more than one
concurrent connection per user

This setting determines if users can log in to more than one Senstar
Symphony Server configuration interface concurrently per server
farm.

Automatically log out inactive
Server Configuration users

This setting determines if the Senstar Symphony Server automatically
logs users out of the Senstar Symphony Server configuration
interface after a period of inactivity.

Minutes of Inactivity This setting determines the timeout period for the Senstar Symphony
Server configuration interface.

Farm Location

Setting Description

GPS Latitude This is the latitudinal coordinate of the Senstar Symphony Server
farm.

GPS Longitude This is the longitudinal coordinate of the Senstar Symphony Server
farm.

Mobile Connections

Setting Description

SSL Certificate This setting displays the SSL certificate that the Senstar Symphony
Server uses to communicate with mobile devices.

Mobile Port This setting determines the port that the Senstar Symphony Server
uses to communicate with mobile devices.

Video Proxy Port This setting determines the port that the Senstar Symphony Server
uses for sending video to and retrieving video from mobile devices.

Enable iOS Notifications This setting determines whether push notifications are enabled for
iOS devices.

SSL Certificate

Setting Description

Password Type the password for the SSL certificate.
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Setting Description

File window Browse to the certificate file or drag the certificate file into this field
to add the certificate to the Senstar Symphony Server.

Features

Setting Description

Enable Two Stage Alarm
Processing

Select this option to enable two-stage alarms in the Senstar
Symphony Client. Two-stage alarm processing allows a user to
acknowledge an alarm to claim the alarm before processing the
alarm.

Enable Two Stage Enhanced
Alarm processing

Select this option to enable two-stage enhanced alarms in the Senstar
Symphony Client. Two-stage enhanced alarm processing allows a
user with higher priority to acknowledge an alarm and claim it from a
user with lower priority.

This option is available when you enable two-stage alarm processing.

Optional Alarm Comments Select this option to be able to reset an alarm without adding a
comment to the alarm.

This option is available when you enable two-stage enhanced alarm
processing.

Reason text field is optional for
masking hardware nodes

This option is available when you enable two-stage enhanced alarm
processing.

Require Integration State Change Select this option to require that the hardware node state changes
before you can reset the alarm. This option requires that you resolve
the issue with the hardware node before you are able to reset the
alarm.

This option is available when you enable two-stage enhanced alarm
processing.

Notifications
The Notifications tab in the Senstar Symphony Server configuration interface is the interface for
configuring event notifications from the server farm.

Configure notifications
You can configure the Senstar Symphony Server to send notifications when users perform specific action
in the Senstar Symphony Server configuration interface and the Senstar Symphony Client.

Before you begin:

Senstar Symphony User Guide 86



Senstar Symphony Server

• Configure SMTP for the Senstar Symphony Server

These notifications are different from the notifications that events trigger.

1. In the Senstar Symphony Server configuration interface, click Settings > Notifications.
2. For each event for which you want the Senstar Symphony Server to send a notification, type an email

address.
To add multiple email addresses, separate each email address with a semi-colon (;).

3. Click Save.

Cloud services
The Cloud Services tab in the Senstar Symphony Server configuration interface is the interface for
configuring cloud services that provide additional functionality for the server farm.

Turn on health monitoring
If you purchased the Maintenance and Support option with the Senstar Symphony Server license, you can
turn on health monitoring.

Health monitoring sends telemetry data from the Senstar Symphony Server to the Senstar Xnet. You can
log in to the Senstar Xnet and view the status of all Senstar Symphony services.

1. In the Senstar Symphony Server configuration interface, click Settings > Cloud Services.
2. Move the Health Monitoring toggle switch to On.

To turn off health monitoring, move the Health Monitoring toggle switch to Off.

Manage the Senstar Symphony Server with the Senstar Enterprise
Manager
You can manage the Senstar Symphony Server or Senstar Symphony Server farm using the Senstar
Enterprise Manager.

Warning:  If you have created users or groups for the Senstar Symphony Server, those users
and groups are replaced with the users from the Senstar Enterprise Manager when you add the
Senstar Symphony Server to the Senstar Enterprise Manager. This includes administrator users.
We recommend that you back up your configuration settings or database before you manage your
server or server farm with the Senstar Enterprise Manager.

1. In the Senstar Symphony Server configuration interface, click Settings > Cloud Services.
2. Move the Enterprise Manager toggle switch to On.
3. In the Address field, type the IP address of the Senstar Enterprise Manager.
4. In the Site Name field, type a name for the site.

The Senstar Enterprise Manager uses this site name to identify the server or server farm.
5. In the Organization Name field, type the Senstar Enterprise Manager organization name.
6. In the Passphrase field, type the Senstar Enterprise Manager password.
7. Click Save.

Connect to the Senstar Cloud
You can connect the Senstar Symphony Server to the Senstar Cloud to facilitate authentication and
communciation between the Senstar Symphony Server and mobile devices.

Before you begin, configure the Senstar Cloud and obtain the API key.

1. In the Senstar Symphony Server configuration interface, click Settings > Cloud Services.
2. Click the Enable Cloud Proxy heartbeat switch to turn the heartbeat on.
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3. In the Cloud Proxy API key field, type the API key from the Senstar Cloud.
4. Click Save.

After you connect the Senstar Symphony Server to the Senstar Cloud, you can log in to the Senstar Cloud to
confirm that the connection is active.

Aggregates
An aggregate is a collection of cameras that can combine the people count from all of the cameras and
present that information on an HTML page.

You can use aggregates to provide comprehensive occupancy counts and instructions to customers.
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Add an aggregate
Configure the aggregated people counter video analytic in the Senstar Symphony Server configuration
interface.

A camera must be running the Indoor People Tracking video analytic to be visible in the Available Cameras
on Servers list.

1. In the Senstar Symphony Server configuration interface, click Settings > Aggregates.
2. Click Add Aggregate.
3. In the Name field, type a meaningful name for the aggregate count.
4. In the Reset count at list, select the time at which the aggregate count resets.

Resetting the count helps maintain accuracy.
5. In the Available Cameras on Servers list, select the cameras that you want to include in the aggregate

count and click Add Selected.
6. Click Save.

After you add an aggregate, the Senstar Symphony Server creates an HTML page that you can use to
display occupancy information and instructions. To open the HTML, click the link at the bottom of the
Aggregates page.
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Modify the aggregated people counter HTML
You can modify the HTML page that the aggregated people counter video analytic uses to display
occupancy counts and instructions to customers.

You can also copy an existing HTML file to create multiple HTML files to display different occupancy
counts and instructions for other aggregates or situations.

1. On the computer that hosts the Senstar Symphony Server, navigate to _bin\assets-bundled.
2. Open the HTML file (for example, Aggregate-en.html) with a text editor.
3. To change the occupancy thresholds, modify the following code:

var thresholdYellow = 50;
var thresholdRed = 75;

4. To change the messages, modify the following code:

 function showGreen(difference) {
            document.getElementById("message").innerHTML = "LIMITED STORE<br />CAPACITY";
            document.getElementById("instructions").innerHTML = "PLEASE PROCEED WITH CAUTION";

function showYellow(difference) {
            document.getElementById("message").innerHTML = "LIMITED STORE<br />CAPACITY";
            document.getElementById("instructions").innerHTML = "PLEASE MAINTAIN SOCIAL DISTANCING";

function showRed(difference) {
            document.getElementById("message").innerHTML = "MAXIMUM<br />CAPACITY";
            document.getElementById("instructions").innerHTML = "PLEASE WAIT FOR ASSISTANCE";

<div style="padding-top: 2vw; font-size: 1.5vw; ">CURRENT NUMBER<br />OF PEOPLE</div>

<div style="padding-top: 2vw; font-size: 1.5vw; ">MAXIMUM NUMBER<br />OF PEOPLE ALLOWED</div>

5. Save and close the HTML file.

Maintenance
The Maintenance tab in the Senstar Symphony Server configuration interface is the interface for
configuring updates for the Senstar Symphony Client.

Configure automatic updates
The Senstar Symphony Server can perform automatic updates.

1. In the Senstar Symphony Server configuration interface, click Settings > Maintenance.
2. In the Server Updates section, select Enable automatic updates.
3. Specify when to download and install the update.
4. Perform one of the following actions:

• To update from a specific location, select Update from the following location and type the file
path.

• To update from the Internet, select Update from product web site.
5. Click Save.

Check for server updates
In you have a standalone Senstar Symphony Server (single-server farm), you can manually check for
software updates.

This feature is not available in multi-server farms.
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1. In the Senstar Symphony Server configuration interface, click Settings > Maintenance.
2. In the Server Updates section, click Check for Updates.
3. If there are updates and you want to apply the updates, click Yes.

The Senstar Symphony Server starts downloading and installing updates.
4. Click Close.
5. Click Close again.
6. Wait 20 minutes and then log in to the Senstar Symphony Server configuration interface.

Configure client updates
You can configure when the Senstar Symphony Client applies updates.

1. In the Senstar Symphony Server configuration interface, click Settings > Maintenance.
2. In the Client Updates section, select one of the following options:

• To update the Senstar Symphony Client as soon as an update is available, select Immediately.
• To update the Senstar Symphony Client at a specific time, select During time frame and set the

time during which to apply the updates.
• To prevent automatic updates to the Senstar Symphony Client, select Never.

3. Click Save.

Backup and restore
The Backup & Restore tab in the Senstar Symphony Server configuration interface is the interface for
backing up and restoring Senstar Symphony Server configurations.

You can use configurations to move settings between different Senstar Symphony Server instances or to
restore an existing Senstar Symphony Server.

If you have a Senstar Symphony Server farm, it is strongly recommended that you save the backups to a
location that is not on one of the servers in the farm, but is available to all of the servers in the farm (e.g., a
NAS). This helps to recover servers in disaster recovery situations. Additionally, if you have a Maintenance
and Support license, you can save backups online to the Senstar Xnet.

The Senstar Symphony Server does not support restoring a configuration from an earlier version of the
Senstar Symphony Server.

Configure backups
You can back up the Senstar Symphony Server configuration.

By default, the Senstar Symphony Server creates a backup file automatically at 11:00 PM to the local
backup path. If you use a password to protect the backup files, the password must meet the complexity
reuirements for the Senstar Symphony Server.
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1. In the Senstar Symphony Server configuration interface, click Settings > Backup & Restore.
2. In the Backup configuration daily at field, type the time at which you want the Senstar Symphony

Server to create a backup file.
3. In the Local backup path field, type the path to which the Senstar Symphony Server saves the backup

file.
4. To secure the backup file with a password, complete the following steps:

a) Select the Protect Backups with a Password box.
b) Type the password in the Password for the Backup field.
c) Type the password in the Confirm Backup Password field to confirm the password.

5. To backup the Senstar Symphony Server to the Senstar Xnet, turn Enable online backup on.

Note:  This feature requires a Maintenance & Support license.

6. To test your configuration, click Test configuration.
7. To create a backup, click Back up now.

Restore from a local backup
You can restore configuration settings for the Senstar Symphony Server from the local backup path.

1. In the Senstar Symphony Server configuration interface, click Settings > Backup & Restore.
2. To restore the configuration settings from a Senstar Symphony Server that is not part of the server

farm, select Restore backup from different hardware, excluding license.
3. Click the Restore local backup  tab.
4. To show compatible backup files in the local path, select Show only compatible versions.
5. Select the backup file.
6. Click Restore.

Restore from online backup
You can restore configuration settings for a Senstar Symphony Server from the Senstar Xnet.

Note:  This feature requires a Maintenance & Support license.

1. In the Senstar Symphony Server configuration interface, click Settings > Backup & Restore.
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2. Click the Restore online backup.
3. To show compatible backup files in the local path, select Show only compatible versions.
4. Select the backup file.
5. Click Restore.

Restore from file
You can restore configuration settings for a Senstar Symphony Server from a file.

1. In the Senstar Symphony Server configuration interface, click Settings > Backup & Restore.
2. To restore the configuration settings from a Senstar Symphony Server that is not part of the server

farm, select Restore backup from different hardware, excluding license.
3. Click the Restore from file.
4. Drag the file into the interface or browse to the backup file.
5. Click Restore.

Analytics
Senstar Symphony video analytics provide real-time alerts, smart video search, and reporting.

To use a video analytic, you purchase the appropriate license and install the video analytic on the computer
that hosts the Senstar Symphony Server. Once installed, you can enable and configure the video analytic on
a camera in the Senstar Symphony Server configuration interface.

Add a video analytic license to a camera
To use a video analytic on a camera, you must add a license that includes the video analytic to the camera.

Before you begin:

• Purchase a license for the video analytic.
• Download and install the video analytic.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select a camera.
3. Click Edit.
4. In the Add-Ons section, select an appropriate license in the Analytic License Requested list.
5. Click Update License.
6. Click Save.

Senstar Symphony User Guide 93



Senstar Symphony Server

Draw a processing mask
You can draw a processing mask for a video analytic in the Senstar Symphony Server configuration
interface to define the area in the camera view that the video analytic analyzes.

Drawing a processing mask is part of configuring a video analytic.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. In the Add-Ons list click Configure for the video analytic.
4. In the Processing  section, perform the following tasks:

a) In the Drawing Mode list, select whether the paintbrush marks areas in the processing mask
image to include (Analyze) or exclude (Ignore).

b) Using the Size slider, select the size of the paintbrush that you use in the processing mask
image.

c) Use the mouse to draw the processing mask.

If you make an error, you can reverse the drawing mode and modify the processing mask.

5. Click OK.

Calibrate a camera
For some video analytics, you must calibrate the camera to achieve optimum performance and accuracy.

Calibrating a camera is part of configuring a video analytic.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. In the Add-Ons list click Configure for the video analytic.
4. In the Calibration section, perform the following tasks:

a) Click on the calibration image to place avatars on the image.
The avatars help you visualize people in the sample image.

b) In the Field of view field, type the camera's field of view in degrees.
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c) In the Pan field, type the angle (degrees) of horizontal rotation around the vertical access of the
camera.

d) In the Twist field, type the angle (degrees) of rotation around the long axis of the camera.
e) In the Twist field, type the angle (degrees) of rotation around the long axis of the camera.
f) In the Height field, type the height of the camera.
g) In the Distance field, type the distance between the camera and the center of the calibration grid.

5. Click Save.

Additionally, you can drag the camera in the calibration diagram to place it in relation to the scene. The
Zoom In and Zoom Out buttons adjust the scale of the calibration diagram.

TCP Listener
The TCP Listener is a video analytic that listens for incoming metadata over a TCP socket and associates
the metadata with an image or video.

The Senstar Symphony Server can use the metadata to search for images and video.

Enable the TCP Listener
1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. In the Add-Ons list, turn TCP Listener on.
4. Click Save.
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Analog Video Signal Loss
The Analog Video Signal Loss video analytic is a video analytic that can detect when video from a camera
is unavailable.

This video analytic does not require configuration and uses minimal CPU resources. It is recommended for
all cameras.

Enable Analog Video Signal Loss
1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. In the Add-Ons list, turn Analog Video Signal Loss on.
4. Click Save.

Automatic License Plate Recognition
The Automatic License Plate Recognition video analytic is a video analytic for the Senstar Symphony
Server that can detect and index license plates.

The Automatic License Plate Recognition video analytic can recognize and log license plates from different
countries and regions on vehicles traveling up to 30 kph (19 mph). It can analyze video in real time without
requiring an external trigger.

With the Automatic License Plate Recognition video analytic, a 720p network camera can analyze up to two
lanes of traffic if the license plate images are at least 32 pixels in height for Latin characters or 40 pixels in
height for non-Latin characters.

Typical uses for the The Automatic License Plate Recognition video analytic include:

• Toll collection in parking garages
• Traffic control
• Border crossings
• Pattern of use analysis

Configure Automatic License Plate Recognition
Configure the Automatic License Plate Recognition video analytic for each camera that runs the video
analytic.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera on which you want to run the Automatic License Plate Recognition video analytic

and click Edit.
3. In the Add-Ons section, click the button beside Automatic License Plate Recognition to turn it on.
4. Click the Configure button beside Automatic License Plate Recognition.
5. In the Overview section, configure analysis options and select whether the advanced options are

hidden (simple mode on) or visible (simple mode off).
6. If the image in the Processing Mask and Plate Detection sections do not include an image that is

suitable for license plate detection, update the image.
a) Click Change Image.
b) Use the timeline and video controls to navigate to an image that is suitable for license plate

detection.
c) Click OK.

7. In the Processing Mask image, define the areas that the video analytic analyzes and ignores.
a) In the Drawing Mode list, select whether to draw an area to analyze or ignore.
b) Using the Size slider, select the size of drawing circle.
c) On the image, click and drag the drawing circle to define the areas to analyze or ignore.
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8. In the Plate Detection image, draw a frame around the license plate so that the edges of the text on
the license plate fall within the green frame.
a) Click and drag the frame on the image.
b) To move the frame, click in the middle of the green frame and drag the frame.
c) To change the size of the frame, click an edge of the frame and drag the line to change the size.
d) To adjust the slant and slope of the frame, click a corner of the frame and drag the corner to

change the slant or slope.
9. Using the Reporting Confidence slider, select how sensitive the video analytic is to potential license

plates.
10. Click OK.

Automatic License Plate Recognition settings

Overview

Setting Description

Analysis Resolution Select the resolution that the Automatic License Plate Recognition
video analytic uses to analyze video frames.

Analysis FPS Select the number of frames per second that the Automatic License
Plate Recognition video analytic uses to analyze video.

Simple Mode Turn off to make the advanced settings visible.

Region For Plate Analysis Select the regional engine that the Automatic License Plate
Recognition video analytic uses to analyze the license plates that this
camera detects. The list includes the regions that you select during
installation.

V9 Dongle Select this option if you are using a new license with the Default or
China engine.

Enable with Motion Detection Select this option to only perform analysis when the camera detects
motion.

Enable with Relay Select this option to only perform analysis when a relay device
records an input event. When you select this option, additional
fields appear that allow you to select the relay and configure how
theAutomatic License Plate Recognition video analytic responds to
the input event.

Processing Mask

Setting Description

Drawing Mode Select whether to draw areas to analyze or ignore on the processing
mask.

Size Define the size of the circle to draw on the processing mask.
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Plate Detection
Use the plate detection image to draw a frame around the license plate in an image that represents
a typical license detection situation. The frame can only surround one line of characters and outside
boundaries of the characters should fall within the green frame.

This is an example of a good plate detection frame:

This is an example of a poor plate detection frame:

Setting Description

Reporting Confidence Use the slider bar to define the sensitivity of the Automatic License
Plate Recognition video analytic. The reporting confidence is 50% by
default. A lower reporting confidence results in more detection and
might affect performance.

Minimum height This field displays the height of the inner rectangle.

Maximum height This field displays the height of the outer rectangle.

Minimum width This field displays the width of the inner rectangle.

This setting is only available for the Automatic License Plate
Recognition Core video analytic.

Maximum width This field displays the width of the outer rectangle.

This setting is only available for the Automatic License Plate
Recognition Core video analytic.

Minimum slant This field displays the minimum slant of the vertical lines.

This setting is only available for the Automatic License Plate
Recognition Peripheral video analytic.
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Setting Description

Maximum slant This field displays the maximum slant of the vertical lines.

This setting is only available for Automatic License Plate Recognition
Peripheral video analytic.

Minimum slope This field displays the minimum slope of the horizontal lines.

This setting is only available for Automatic License Plate Recognition
Peripheral video analytic.

Maximum slope This field displays the maximum slope of the horizontal lines.

This setting is only available for Automatic License Plate Recognition
Peripheral video analytic.

Advanced
The advanced settings are visible when the simple mode is off.

Warning:  Changing the advanced settings can adversely affect the performance of the video
analytic.

Setting Description

Minimum Plate Length Define the minimum number of characters that the Automatic License
Plate Recognition video analytic must detect before it recognizes the
text as a potential license plate.

Plate Dwell Time Define the time (in seconds) that a potential license plate must be
visible before the Automatic License Plate Recognition video analytic
begins analyzing the potential license plate.

Queue Time Define how much video the Automatic License Plate Recognition
video analytic retains for analysis. Frames that fall outside of the
queue time are ignored by the video analytic.

Analysis Timeout Define how much time can elapse before the Automatic License Plate
Recognition video analytic stops processing a license plate.

Plate Display Time Define how long the Automatic License Plate Recognition video
analytic displays the license plate decoration in the Senstar
Symphony Client interface.

Plate Look Time Define the time (in seconds) that the Automatic License Plate
Recognition video analytic spends analyzing the license plate.
During this time, the video analytic records all the characters that it
recognizes (for example, the video analytic might detect a character
as multiple similar characters as the license plate moves through the
scene). After the time elapses, the video analytic selects and reports
the best result. However, all results that the video analytic detects are
saved to the database.

If you set this value to 0 (zero), the video analytic reports the first
result that it detects.

Senstar Symphony User Guide 99



Senstar Symphony Server

Setting Description

Import XML Click this button to import a configuration XML file.

Export XML Click this button to export the configuration XML file.

Show XML Click this button to display the configuration XML.

Camera Tampering
The Camera Tampering video analytic is a video analytic that can detect when a camera's field of view is
obstructed.

The Camera Tampering video analytic can be enabled on a camera that is running another video analytic to
ensure continuous operation of the camera. It can detect when the direction of the camera changes, when
the camera is blocked, or when the lighting in the scene changes.

When the Camera Tampering video analytic detects a significant change to the scene (approximately
25% of the scene changes), it uses a previous frame as a reference and compares the subsequent frames
to that reference frame. If the change persists for the minimum tampering time threshold, the Camera
Tampering video analytic concludes that the camera is obstructed. For example, the Camera Tampering
video analytic can detect when the lens of a camera is covered in spray paint, when a camera is moved,
when a large object is place in front of a camera, or when the lights in the scene are turned off.

Related tasks
Configure Camera Tampering on page 100
Configure the Camera Tampering video analytic in the Senstar Symphony Server configuration interface.

Related reference
Camera Tampering settings on page 100

Configure Camera Tampering
Configure the Camera Tampering video analytic in the Senstar Symphony Server configuration interface.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. In the Add-Ons list, turn Camera Tampering on and click Configure.
4. Adjust the settings for the Camera Tampering video analytic.
5. Click OK.

Related reference
Camera Tampering settings on page 100

Camera Tampering settings

Setting Description

Analysis Resolution Set the resolution for the camera on which the Camera Tampering
video analytic is active.

Simple Mode Select whether to hide or display the advanced settings.

Simple mode is the default mode. Advanced mode is intended for
system integrators and technical support staff.
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Setting Description

Minimum tampering time
threshold

Set how long a camera must be blocked before it triggers an
alarm. This setting is useful for scenes that experience temporary
obstructions such as people passing by the camera. You can set the
threshold so that the video analytic ignores temporary obstructions.

Scene consistency threshold Set the size of the scene change that indicates a camera obstruction.

This setting is useful for scenes that experience lighting changes. You
can set the threshold so that the video analytic ignores the lights in
the scene turning on and off, but registers other camera obstructions.

Crowd Detection
The Crowd Detection video analytic is a video analytic that offers crowd detection, event triggering, and
alarms.

You can define the area that the Crowd Detection video analytic monitors for the number of people in the
monitored area (capacity) and the percentage of the monitored area with people (occupancy). The Crowd
Detection video analytic can trigger alarms when it detects a specific capacity or occupancy.

The Crowd Detection video analytic can display informational decorations in the camera view panel. In
addition to displaying tracking boxes around areas where it detects people, Crowd Detection video analytic
can display the following decorations:

• The Occupancy decoration displays the percentage of the scene that contains people.
• The Capacity decoration displays the estimated number of people in the scene as a percentage of the

maximum capacity.
• The Crowd Est. decoration displays the estimated number of people in the scene.

The Crowd Detection video analytic can detect people that are 8 pixels or larger in the scene. When placing
a camera for use with the Crowd Detection video analytic, consider the following guidelines.

• Mount the camera so that it has an overview of the area. Do not place the camera directly overhead
(90°) because the Crowd Detection video analytic cannot detect people from directly overhead and do
not place the camera close to horizontal (0°) because people in the front obscure the crowd behind.

• Mount the camera or use the processing mask so that the scene does not includes crowds larger than
50 people. The Crowd Detection video analytic does not work reliably on scenes with more than 50
people.

• Mount the camera or use the processing mask so that the scene does not include other moving objects
(e.g., vehicles) or moving shadows.
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When the Crowd Detection video analytic starts, it takes approximately 2 minutes to learn the scene. During
this time, the results are inaccurate.

Related tasks
Configure Crowd Detection on page 102
Configure the Crowd Detection video analytic in the Senstar Symphony Server configuration interface.

Calibrate a camera on page 94
For some video analytics, you must calibrate the camera to achieve optimum performance and accuracy.

Draw a processing mask on page 94
You can draw a processing mask for a video analytic in the Senstar Symphony Server configuration
interface to define the area in the camera view that the video analytic analyzes.

Related reference
Crowd Detection settings on page 103

Configure Crowd Detection
Configure the Crowd Detection video analytic in the Senstar Symphony Server configuration interface.

To configure the Crowd Detection video analytic, you should use an image that includes at least one person
from the camera that you are configuring. Adjust the settings so that the reference people and the grid
lines in the calibration image match the scene. You can move and add reference people in the calibration
image.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. In the Add-Ons list, turn the Crowd Detection video analytic on and click Configure.
4. On the Crowd Detection page, define the Overview, Processing Mask, Capacity, Calibration, and

Sensitivity settings.
5. Click OK.
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Related reference
Crowd Detection settings on page 103

Crowd Detection settings

Overview

Setting Description

Analysis Resolution Set the resolution for the camera on which the Crowd Detection video
analytic is active.

Automatically Select Resolution
Based on Calibration

Select to automatically set the analysis resolution based on the
settings in the Calibration section.

Analysis FPS Set the frames per second for the camera on which the Crowd
Detection video analytic is active.

Simple Mode Select whether to hide or display the advanced settings.

Processing Mask

Setting Description

Drawing Mode Select whether the paintbrush marks areas in the processing mask
image to include (Analyze) or exclude (Ignore).

Size Select the size of the paintbrush that you use in the processing mask
image.

Capacity

Setting Description

Maximum Capacity Use the slider to define the maximum capacity for the scene.

Calibration

Setting Description

Type Select the type of calibration. Manual allows you to set the camera
position. Automatic allows the Crowd Detection video analytic to set
the camera position and field of view. Uncalibrated runs the video
analytic without camera position and field of view information.

Zoom In Click to make the calibration diagram larger.

Zoom Out Click to make the calibration smaller.

Field of view (degrees) Define the horizontal field of view (in degrees) for the camera.
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Setting Description

Pan (degrees) Define the rotation around the vertical axis of the camera in relation to
the scene.

Twist (degrees) Define the rotation around the horizontal axis of the camera in
relation to the scene.

Height (meters) Define the vertical distance from the camera to the ground.

Distance (meters) Define the horizontal distance from the camera to the center of the
scene.

Sensitivity

Setting Description

Occupancy Use the slider to set how sensitive the Crowd Detection video analytic
is to the area occupied by people.

Capacity Use the slider to set how sensitive the Crowd Detection video analytic
is to the number of people in the scene.

Image Stabilization
The Image Stabilization video analytic can stabilize video when a camera experiences vibrations or other
small movements.

This video analytic is beneficial when you use it to supplement another video analytic. This video analytic
does not require configuration.

Enable Image Stabilization
1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. In the Add-Ons list, turn Image Stabilization on.
4. Click Save.

Indoor People Tracking
The Indoor People Tracking video analytic offers people counting, dwell-time detection, event triggering,
and alarms.

For people counting, the Indoor People Tracking video analytic uses counting lines that you draw on the
scene to count how many people pass through the scene.

The Indoor People Tracking video analytic can detect people that are 16 pixels or larger in the scene.
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Configure Indoor People Tracking
1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. In the Add-Ons list, turn Indoor People Tracking on and click Configure.
4. Adjust the settings for the Indoor People Tracking video analytic.

The simple mode configuration uses the default detection settings for the Indoor People Tracking. To
view the default settings, you can turn off the simple mode to make the default settings visible in the
Advanced section.

Warning:  Changing the advanced settings can adversely affect the performance of the video
analytic.

5. Click OK.

Indoor People Tracking settings

Overview

Setting Description

Analysis Resolution Set the resolution for the camera on which the Indoor People Tracking
video analytic is active.

Automatically Select Resolution
Based on Calibration

Select to automatically set the analysis resolution based on the
settings in the Calibration section.

Analysis FPS Set the frames per second for the camera on which the Indoor People
Tracking video analytic is active.
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Setting Description

Simple Mode Select whether to hide or display the advanced settings. Simple
mode is the default mode. Advanced mode is intended for system
integrators and technical support staff.

Processing Mask

Setting Description

Drawing Mode Select whether the paintbrush marks areas in the processing mask
image to include (Analyze) or exclude (Ignore).

Size Select the size of the paintbrush that you use in the processing mask
image.

Counting Line

Setting Description

Create On the image, click and hold the left mouse button, move the mouse
to draw the new counting line, and release the left mouse button.

Delete Click a counting line to select it and press Delete.

Move Hold the CTRL key, click and hold the left mouse button on the
counting line endpoint, and drag the endpoint to the

Add a connected counting line Click and hold the left mouse button on the endpoint of an existing
counting line, move the mouse to draw the new counting line, and
release the left mouse button.

Change the counting direction Click an arrow on the counting line to toggle counting for that
direction on and off.

Calibration

Setting Description

Type Select the type of calibration. Manual allows you to set the camera
position. Automatic allows the Indoor People Tracking video analytic
to set the camera position and field of view. Uncalibrated runs the
Indoor People Tracking video analytic without camera position and
field of view information.

Zoom In Click to make the calibration diagram larger.

Zoom Out Click to make the calibration smaller.

Field of view (degrees) Define the horizontal field of view (in degrees) for the camera.

Pan (degrees) Define the rotation around the vertical axis of the camera in relation to
the scene.
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Setting Description

Twist (degrees) Define the rotation around the horizontal axis of the camera in
relation to the scene.

Height (meters) Define the vertical distance from the camera to the ground.

Distance (meters) Define the horizontal distance from the camera to the center of the
scene.

Sensitivity
This section is only visible in simple mode.

Setting Description

Object Contrast Use the slider to set how sensitive the Indoor People Tracking video
analytic is to the contrast between objects and the background.

Object Motion Use the slider to set how sensitive the Indoor People Tracking video
analytic is to the movement of objects.

Background Motion Use the slider to set how sensitive the Indoor People Tracking video
analytic is to movement in the background.

Shadow Suppression Select this option to have the Indoor People Tracking video analytic
ignore the presence and movement of shadows.

Left and Removed Item Detection
The Left and Removed Item Detection video analytic can detect when an object is added to or removed
from the scene.

The Left and Removed Item Detection video analytic does not differentiate between left items and removed
items. The video analytic compares the pixels in the scene with the pixels in previous scenes and uses
tracking boxes to identify the areas with change.
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Configure Left and Removed Item Detection
1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. In the Add-Ons list, turn Left and Removed Item Detection on and click Configure.
4. Adjust the settings for the Left and Removed Item Detection video analytic.

The simple mode configuration uses the default detection settings for the Left and Removed Item
Detection video analytic. To view the default settings, you can turn off the simple mode to make the
default settings visible in the Advanced section.

Warning:  Changing the advanced settings can adversely affect the performance of the video
analytic.

5. Click OK.

Left and Removed Item Detection settings

Overview

Setting Description

Analysis Resolution Set the resolution for the camera on which the Left and Removed
Item Detection video analytic is active.

Automatically Select Resolution
Based on Calibration

Select to automatically set the analysis resolution based on the
settings in the Calibration section.

Analysis FPS Set the frames per second for the camera on which the Left and
Removed Item Detection video analytic is active.
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Setting Description

Simple Mode Select whether to hide or display the advanced settings. Simple
mode is the default mode. Advanced mode is intended for system
integrators and technical support staff.

Processing Mask

Setting Description

Drawing Mode Select whether the paintbrush marks areas in the processing mask
image to include (Analyze) or exclude (Ignore).

Size Select the size of the paintbrush that you use in the processing mask
image.

Calibration

Setting Description

Zoom In Click to make the calibration diagram larger.

Zoom Out Click to make the calibration smaller.

Field of view (degrees) Define the horizontal field of view (in degrees) for the camera.

Pan (degrees) Define the rotation around the vertical axis of the camera in relation to
the scene.

Twist (degrees) Define the rotation around the horizontal axis of the camera in
relation to the scene.

Height (meters) Define the vertical distance from the camera to the ground.

Distance (meters) Define the horizontal distance from the camera to the center of the
scene.

Advanced
The advanced settings are visible when the simple mode is off.

Warning:  Changing the advanced settings can adversely affect the performance of the video
analytic.

Setting Description

Left item duration Set the time (seconds) that an object must be present or missing
before the Left and Removed Item Detection video analytic considers
it left or removed.

The default setting is 15 seconds.
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Setting Description

Check for object drop-off Select whether the Left and Removed Item Detection video analytic
ignores items that a person picks up or drops off.

The default setting is selected.

Initial background model learn
time

Set the time (seconds) that the Left and Removed Item Detection
video analytic takes to learn the background of the scene. During this
time, the Left and Removed Item Detection video analytic does not
attempt to detect any objects.

The default setting is 1 second.

Reach width Set the distance (pixels) for a person in a retail store to reach the
item.

The default setting is 9 pixels.

Object merge distance Set the distance (pixels) at which the Left and Removed Item
Detection video analytic merges two object into one object.

The default setting is 20 pixels.

Reduce false alarms from still
people

Select whether the Left and Removed Item Detection video analytic
waits to detect people in the scene as a left or removed item. This
setting uses the Time to wait for still people setting.

The default setting is false.

Time to wait for still people Set how long (seconds) the Left and Removed Item Detection video
analytic waits to detect people in the scene. This setting is activated
by selecting the Reduce false alarms from still people setting.

The default setting is 60 seconds.

Appearance

Lower bound

Upper bound

Reduce reflection Select whether the Left and Removed Item Detection video analytic
tries to ignore reflections.

Reflection reduction threshold Set the how sensitive to reflections the Left and Removed Item
Detection video analytic is to reflections.

A lower value causes the video analytic to ignore more reflections. A
higher value causes the video analytic to process more reflections.

Camera looking at shelf Select if the camera is facing a shelf. This setting is active only if you
select Check for object drop-off.

Time to clear long-term
representation

Set how long (seconds) before the Left and Removed Item Detection
video analytic clears the background.
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Setting Description

Time to clear short-term
representation

Set how long (seconds) before the Left and Removed Item Detection
video analytic clears the cache.

Minimum fill rate Set the percent of the item's smallest bounding box the item must fill
for the Left and Removed Item Detection video analytic considers it
an item.

The default value is 10.

Time to remove or drop an item Set how long (seconds) a item must be present before the Left and
Removed Item Detection video analytic starts processing the item.

Setting a longer time reduces the processing load of the video
analytic.

Background reset time after an
object is deleted

Set how long (seconds) the Left and Removed Item Detection video
analytic waits before it deletes an object.

Minimum valid object dimension Set how large (pixels) an item must be, in both height and width, and
how far from the edge of the scene an item must be for the Left and
Removed Item Detection video analytic to consider the item to be left
or removed.

Reset camera if this percentage
of image becomes foreground in
1 frame

Set the percentage of the image that must change in a single frame
before the camera resets the background. This prevents the Left and
Removed Item Detection video analytic from considering sudden
large changes as items.

Reset camera if this percentage
of image becomes foreground in
5 frames

Set the percentage of the image that must change in five frames
before the camera resets the background. This prevents the Left and
Removed Item Detection video analytic from considering gradual
large changes as items.

Merge small objects closer than Set the distance (pixels) between two items at which the Left and
Removed Item Detection video analytic merges the two items into a
single item.

The default value is 8.

Grayscale background update
rate

Set the rate at which the Left and Removed Item Detection video
analytic updates the background image. Setting a lower value catches
more left and removed items but increases the processing load.

The default value is 5.

Motion Detection
The Motion Detection video analytic offers motion detection, event triggering, and alarms.

The Motion Detection video analytic detects pixel changes in the scene.
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Configure Motion Detection
1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. In the Add-Ons list, turn Motion Detection on and click Configure.
4. Adjust the settings for the Motion Detection video analytic.
5. Click OK.

Motion Detection settings

Overview

Setting Description

Analysis Resolution Set the resolution for the camera on which the Motion Detection video
analytic is active.

Analysis FPS Set the frames per second for the camera on which the Motion
Detection video analytic is active.

Simple Mode Select whether to hide or display the advanced settings.

Processing mask

Setting Description

Drawing Mode Select whether the paintbrush marks areas in the processing mask
image to include (Analyze) or exclude (Ignore).

Size Select the size of the paintbrush that you use in the processing mask
image.
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Grid View

Setting Description

Minimum Foreground Fill
(percent)

Use the slider to define what percentage of a grid square must
change for the Motion Detection video analytic to detection in that
grid square.

Grid Spacing Use the slider to define the size of the grid squares.

Foreground Sensitivity Use the slider to define how sensitive the Motion Detection video
analytic is to motion when determining the foreground fill.

Adjust sensitivity based on
camera noise

Select to automatically change the foreground sensitivity to
accommodate random variations or brightness or color from the
camera.

Outdoor People and Vehicle Tracking
The Outdoor People and Vehicle Tracking video analytic offers people and vehicle detection in outdoor
environments with weather and lighting changes.

The Outdoor People and Vehicle Tracking video analytic can detect objects that are 8 pixels or larger in the
scene.

Configure Outdoor People and Vehicle Tracking
1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. In the Add-Ons list, turn Outdoor People and Vehicle Tracking on and click Configure.

Senstar Symphony User Guide 113



Senstar Symphony Server

4. Adjust the settings for the Outdoor People and Vehicle Tracking video analytic.

The simple mode configuration uses the default detection settings for the Outdoor People and Vehicle
Tracking video analytic. To view the default settings, you can turn off the simple mode to make the
default settings visible in the Advanced section.

Warning:  Changing the advanced settings can adversely affect the performance of the video
analytic.

5. Click Save.

Outdoor People and Vehicle Tracking settings

Overview

Setting Description

Analysis Resolution Set the resolution for the camera on which the Outdoor People and
Vehicle Tracking video analytic is active.

Automatically Select Resolution
Based on Calibration

Select to automatically set the analysis resolution based on the
settings in the Calibration section.

Analysis FPS Set the frames per second for the camera on which the Outdoor
People and Vehicle Tracking video analytic is active.

Simple Mode Select whether to hide or display the advanced settings.

Processing mask

Setting Description

Drawing Mode Select whether the paintbrush marks areas in the processing mask
image to include (Analyze) or exclude (Ignore).

Size Select the size of the paintbrush that you use to draw on the
processing mask image.

Calibration

Setting Description

Type Select the type of calibration. Manual allows you to set the camera
position. Automatic allows the Outdoor People and Vehicle
Tracking video analytic to set the camera position and field of view.
Uncalibrated runs the Outdoor People and Vehicle Tracking video
analytic without camera position and field of view information.

Zoom In Click to make the calibration diagram larger.

Zoom Out Click to make the calibration smaller.

Field of view (degrees) Define the horizontal field of view (in degrees) for the camera.
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Setting Description

Pan (degrees) Define the rotation around the vertical axis of the camera in relation to
the scene.

Twist (degrees) Define the rotation around the horizontal axis of the camera in
relation to the scene.

Height (meters) Define the vertical distance from the camera to the ground.

Distance (meters) Define the horizontal distance from the camera to the center of the
scene.

Sensitivity
The sensitivity settings are visible when the simple mode is on.

Setting Description

Object Contrast Use the slider to set how sensitive the Outdoor People and Vehicle
Tracking video analytic is to differences between objects and the
background.

Object Motion Use the slider to set how sensitive the Outdoor People and Vehicle
Tracking video analytic is to foreground motion when detecting
objects.

Background Motion Use the slider to set how sensitive the Outdoor People and Vehicle
Tracking video analytic is to background motion when detecting
objects.

Shadow Suppression (Simple) Select to use simple shadow suppression. Simple shadow
suppression is effective where there are light shadows in the scene.

CAUTION:  Do not use shadow suppression with thermal
cameras.

Shadow Suppression (Complex) Select to use complex shadow suppression. Complex shadow
suppression in effective when there are dark shadows in the scene.

CAUTION:  Do not use shadow suppression with thermal
cameras.

Snow Suppression Select to have the Outdoor People and Vehicle Tracking video analytic
ignore the motion of snow in the scene.

Dynamic Background Select to have the Outdoor People and Vehicle Tracking video analytic
ignore periodic movement in the scene. This setting is effective for
outdoor scenes where weather can cause motion in the background.

Detect Distant Objects Select to have the Outdoor People and Vehicle Tracking video analytic
attempt to detect objects in the distance.

Senstar Symphony User Guide 115



Senstar Symphony Server

PTZ Auto-Tracking
The PTZ Auto-Tracking video analytic can automatically control PTZ cameras when activity is detected.

The PTZ Auto-Tracking video analytic requires that the Indoor People Tracking video analytic or Outdoor
People and Vehicle Tracking video analytic is active on the camera. You can add the PTZ Auto-Tracking
video analytic as an action for a rule.

Related tasks
Configure PTZ Auto-Tracking on page 116

Related reference
PTZ Auto-Tracking settings on page 116

Configure PTZ Auto-Tracking
1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. Turn on and configure either the Indoor People Tracking video analytic or Outdoor People and Vehicle

Tracking video analyticfor the camera.
4. In the Add-Ons list, turn PTZ Auto-Tracking on and click Configure.
5. Configure the video analytic.
6. Click Save.

Related reference
PTZ Auto-Tracking settings on page 116

PTZ Auto-Tracking settings

Overview

Setting Description

Analysis Resolution Set the resolution for the camera on which the PTZ Auto-Tracking  is
active.

Analysis FPS Set the frames per second for the camera on which the PTZ Auto-
Tracking video analytic is active.

Simple Mode Select whether to hide or display the advanced settings. Simple
mode is the default mode. Advanced mode is intended for system
integrators and technical support staff.

Face Recognition
The Face Recognition video analytic offers facial recognition, event triggering, and alarms.

The Face Recognition video analytic uses profiles to represent individuals. Each profile can include multiple
images of an individual's face. Use the Senstar Symphony Client interface to create profiles, add images
of faces, and set whether the profile is blocked or allowed. When the Face Recognition video analytic
identifies a face in video, it can trigger events on the Senstar Symphony Server.

The Face Recognition video analytic can detect faces when there is greater than 29 pixels between the
eyes and it works best when the resolution of the camera is greater than or equal to 640 x 480.
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The Face Recognition video analytic includes spoof attack detection. The video analytic can detect the
difference between pictures of faces and real faces. You can use spoof attack detection to generate
alarms when the video analytic detects spoofed faces.

Note:  The Face Recognition video analytic cannot generate alarms on real faces and spoofed faces
at the same time. You must create two rules to generate alarms on both.

In the Senstar Symphony Client interface, a blue square surrounds a tracked face and a red square
surrounds a tracked face that triggers an alarm.

Configure Face Recognition
Configure the settings for the Face Recognition video analytic in the Senstar Symphony Server
configuration interface.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. In the Add-Ons list, turn Face Recognition on and click Configure.
4. In the Overview section, set the parameters that Face Recognition uses when detecting faces.

In this section, you also set the spoof attack settings and define the face search frame that the Face
Recognition video analytic use to detect faces.
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5. In the Processing Mask section, set the areas in the image that the camera ignores or analyzes.

Note:  If you use the processing mask to ignore a portion of the face search frame, the video
analytic will not search for faces in that region.

6. Click OK.
7. Click Save.

Face Recognition settings

Overview

Setting Description

Analysis Resolution Set the resolution for the camera on which the Face Recognition
video analytic is active.

Analysis FPS Set the frames per second for the camera on which the Face
Recognition video analytic is active.

Face Confidence Threshold Set how confident the Face Recognition video analytic must be that
objects are faces before it tracks objects.

Max Turn Set the horizontal angle (in degrees) from center where the Face
Recognition video analytic does not track objects. The recommended
value is 45 degrees or less. The maximum value is 70 degrees.
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Setting Description

Max Tilt Set the vertical angle (in degrees) from center where the Face
Recognition video analytic does not track objects. The recommended
value is 20 degrees or less. The maximum value is 45 degrees.

Spoof Attack Detection Select to enable spoofing attack detection.

This setting is disabled by default.

Spoof Attack Threshold Set how confident the video analytic must be that a face is spoofed to
trigger a rule.

This setting becomes visible when you select Spoof Attack Detection.

The value range is 0 to 100. The default value is 99.

Spoof Attack Timeout (seconds) Set how long the video analytic waits before resetting the spoof
attack status.

This setting becomes visible when you select Spoof Attack Detection.

The range for this setting is -1 (no timeout) to 100. The default value
is -1 (no timeout).

Number of Frames to Stabilize
Detection

Set the number of frames for which the video analytic must be
confident of a spoofed face to trigger a rule.

This setting becomes visible when you select Spoof Attack Detection.

The range for this setting is 1 to 100. The default value is 10.

Percent of frame height from top
ignored for face searching

Define the area at the top of the image that the video analytic ignores
as a percentage of the height of the sample image.

Percent of frame width from left
ignored for face searching

Define the area at the left side of the image that the video analytic
ignores as a percentage of the width of the sample image.

Percent of frame height used for
face searching

Define the height of the area in which the video analytic attempts to
detect faces as a percentage of the height of the sample image. This
percentage is applied after the ignored percentage.

Percent of frame width used for
face searching

Define the width of the area in which the video analytic attempts to
detect faces as a percentage of the width of the sample image. This
percentage is applied after the ignored percentage.

Minimum percentage of frame
height for detected faces

Define the minimum size of a face that the video analytic should
detect as a percentage of the sample image.
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Setting Description

Maximum percent of frame height
for detected faces

Define the maximum size of a face that the video analytic should
detect as a percentage of the sample image.

Processing mask

Setting Description

Drawing Mode Select whether the paintbrush marks areas in the processing mask
image to include (Analyze) or exclude (Ignore).

Size Select the size of the paintbrush that you use in the processing mask
image.

Senstar Sensor Fusion
The Senstar Sensor Fusion combines a perimeter intrusion detection system data with a dedicated video
analytic to significantly improve perimeter intrusion detection while reducing false alarms from each
individual sensor.

The Senstar Sensor Fusion uses a video analytic to analyze objects close to the fence and correlates the
results with data from the perimeter intrusion detection system. The Senstar Sensor Fusion calculates
a probability from the video analytic (data including time, object classification, history, and location) and
the perimeter intrusion detection system (data containing time, location, magnitude, and frequency), and
uses that probability to trigger an alarm with a higher accuracy than alarms triggered by each system
individually.

In addition, the Senstar Sensor Fusion provides redundancy if one of the components experiences a failure.
When one component experiences a failure, the Senstar Sensor Fusion shifts the weight of the probability
to the functional component and triggers alarms based on that probability.

The Senstar Sensor Fusion currently supports the following Senstar perimeter intrusion detection system
technology:

• Senstar FlexZone
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Configure the Senstar Sensor Fusion
Configure the Senstar Sensor Fusion in the Senstar Symphony Server configuration interface.

For information about specific Senstar Sensor Fusion settings, see the Senstar Sensor Fusion settings
topic.

1. In the Senstar Symphony Server configuration interface, click Devices > Cameras.
2. Select the camera and click Edit.
3. In the Add-Ons list, turn Senstar Sensor Fusion on and click Configure.

4. In the Overview section, configure the resolution and FPS for the camera.
5. In the Processing Mask section, set the areas in the image that the camera ignores or analyzes.
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6. In the Calibration section, calibrate the camera to the scene.

Select Automatic to have the video analytic automatically determine the camera position and view
information.

Select Uncalibrated to run the video analytic without camera position and view information.

Warning:  Selecting this option greatly reduces the accuracy of the video analytic.

Select Manual to manaully set the camera position and view information. You can drag the camera
to the correct position or adjust the parameters in the applicable fields. The reference person in the
image should match, as closely as possible, the size and position of a real person in the view.

7. In the Sensitivity section, set how sensitive the Senstar Sensor Fusion is to contrast and motion, and
select which options to enable to optimize the camera for the environment.
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8. In the Sensor Segments section, draw the segments of the of the perimeter intrusion detection
system.

The sensor segments do not have to cover the entire perimeter intrusion detection system. The
coverage of the Senstar Sensor Fusion does not depend on the perimeter intrusion detection system
zone configuration; the sensor segments can be part of a single zone, part or multiple zones, or match
a zone exactly.

a) In the image, click and drag to draw a sensor segment that matches both the position and
location of the applicable perimeter intrusion detection system zone.

b) Select Show Measures.
Displaying measurements is optional, but the measurements make it easier to add sensor
segments.

c) In the Name field, type a name for the sensor segment.
d) In the Select a Device list, select the perimeter intrusion detection system that provides

information to the Senstar Sensor Fusion.
e) In the Zone list, select the perimeter intrusion detection system zone that the sensor segment

matches.
f) Set the length of the sensor segment in the Range and To fields.

The Range value should match the starting point of the perimeter intrusion detection system
zone.

Example settings

PIDS zone PIDS length Range value To value
1 10 0 10

2 20 10 30

3 10 30 40
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g) In the Reference Points field, select how many reference points you want on the sensor
segment.

You should add as many reference points as there are fence posts in the perimeter intrusion
detection system zone.

Warning:  When you add additional reference points to the sensor segment, the yellow
lines that mark the buffer zone will converge on the end of the sensor segment. The
buffer zones lines will return to normal once you set the Scale value in the next step.

h) In the Scale field, adjust the scale of the sensor segment so that the reference points match the
fence posts included in the length of the sensor segment.

Tip:  To set the scale correctly, focus on two reference points and adjust the scale so that
the reference points in the image match the fence posts.

i) In the Confidence field, set how confident the Senstar Sensor Fusion must be to raise an alarm.
j) In the Buffer Zone Distance field, set how far from the sensor segment (and the perimeter

intrusion detection system zone) the video analytic looks for objects.
9. Click OK.
10. Click Save.

Senstar Sensor Fusion settings

Overview

Setting Description

Analysis Resolution Select the resolution that the Senstar Sensor Fusion uses to analyze
video frames.

Analysis FPS Select the number of frames per second that Senstar Sensor Fusion
uses to analyze video.

Automatically Select Resolution
Based on Calibration

Select to automatically set the analysis resolution based on the
settings in the Calibration section.

Simple Mode Select whether to hide or display the advanced settings.

Warning:  Changing the advanced settings can adversely
affect the performance of the video analytic.

Processing Mask

Setting Description

Drawing Mode Select whether the paintbrush marks areas in the processing mask
image to include (Analyze) or exclude (Ignore).

Size Select the size of the paintbrush that you use to draw on the
processing mask image.
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Calibration

Setting Description

Type Select the type of calibration. Manual allows you to set the camera
position. Automatic allows the video analytic to set the camera
position and field of view. Uncalibrated runs the video analytic without
camera position and field of view information.

Zoom In Click to make the calibration diagram larger.

Zoom Out Click to make the calibration diagram smaller.

Field of view (degrees) Define the horizontal field of view (in degrees) for the camera.

Pan (degrees) Define the rotation around the vertical axis of the camera in relation to
the scene.

Twist (degrees) Define the rotation around the horizontal axis of the camera in
relation to the scene.

Height (meters) Define the vertical distance from the camera to the ground.

Distance (meters) Define the horizontal distance from the camera to the center of the
scene.

Sensitivity

Setting Description

Object Contrast Use the slider to set how sensitive the Senstar Sensor Fusion is to
differences between objects and the background.

Object Motion Use the slider to set how sensitive the Senstar Sensor Fusion is to
foreground motion when detecting objects.

Background Motion Use the slider to set how sensitive the Senstar Sensor Fusion is to
background motion when detecting objects.

Shadow Suppression (Simple) Select to use simple shadow suppression. Simple shadow
suppression is effective where there are light shadows in the scene.

CAUTION:  Do not use shadow suppression with thermal
cameras.

Shadow Suppression (Complex) Select to use complex shadow suppression. Complex shadow
suppression is effective where there are dark shadows in the scene.

CAUTION:  Do not use shadow suppression with thermal
cameras.

Snow Suppression Select to have the video analytic ignore the motion of snow in the
scene.
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Setting Description

Dynamic Background Select to have the video analytic ignore periodic movement in the
background of the scene. This setting is effective for outdoor scenes
where weather can cause motion in the background.

Thermal Camera Select if the camera is a thermal camera.

Detect Distant Objects Select to have the video analytic attempt to detect objects in the
distance.

Sensor Segments

Setting Description

Show measures Select to show the distance (meters) between reference points on the
image.

Segment name Type a name for the sensor segment.

Select a Device Select the perimeter intrusion detection system that provides the data
to the Senstar Sensor Fusion.

Select a Zone Select the zone from the perimeter intrusion detection system that
you want to configure the .

Range Start Set the distance where the camera starts monitoring the fence.
This value corresponds to the distance from the perimeter intrusion
detection system.

Range End Set the distance where the camera stops monitoring the fence.
This value corresponds to the distance from the perimeter intrusion
detection system.

Reference Points Set how many reference points are on the sensor segment. The
reference points need to map to equidistant fence posts or markers
placed manually near the fence. The Senstar Sensor Fusion video
analytic uses the reference points to generate accurate alarms.

Scale Set the scale to adjust the distance between the reference points.

Confidence Level Set how confident the video analytic must be to raise an alarm.
The range for this setting is 1 to 10, where 1 is the lowest level of
confidence and 10 is the highest level of confidence. A setting of
1 will generate more alarms and a setting of 10 will generate fewer
alarms.

Buffer Zone Distance (m) Set the distance (meters) from the sensor segment where the video
analytic starts analyzing the scene.

For example, if you set the buffer zone to 5 meters, the video analytic
analyses any object that comes within 5 meters of the sensor
segment.
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Import / Export

Setting Description

Import XML Click this button to import a configuration XML file.

Export XML Click this button to export the configuration XML file.

Senstar Symphony AI Object Detection and Tracking
The Senstar Symphony AI Object Detection and Tracking uses deep neural network machine learning to
detect and track objects.

This video analytic intelligently classifies people and vehicles while effectively ignoring background
movement. In addition this video analytic maintains detection in poor conditions.

The Senstar Symphony AI Overhead People Tracking and Counting uses a DNN model that is optimized for
generic object detection and tracking.

Senstar Symphony AI Object Detection and Tracking settings

Overview

Setting Description

Analysis Resolution Select the resolution that the video analytic uses.

Note:  This setting is only available if you do not select
Automatically Select Resolution Based on Calibration.

Automatically Select Resolution
Based on Calibration

Select to let the Senstar Symphony Server select the analysis
resolution.

Use GPU instead of CPU Select to use a supported GPU for analysis.

This setting requires an NVIDIA GPU that supports CUDA 11.0 or later.

Analysis FPS Select the frame rate that the video analytic uses.

Simple Mode Select whether to hide or display the advanced settings.

Warning:  Changing the advanced settings can adversely
affect the performance of the video analytic.

Processing mask

Setting Description

Drawing Mode Select whether the paintbrush marks areas in the processing mask
image to include (Analyze) or exclude (Ignore).

Size Select the size of the paintbrush that you use to draw on the
processing mask image.
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Counting line

Setting Description

Create On the image, click and hold the left mouse button, move the mouse
to draw the new counting line, and release the left mouse button.

Delete Click a counting line to select it and press Delete.

Move Hold the CTRL key, click and hold the left mouse button on the
counting line endpoint, and drag the endpoint to the

Add a connected counting line Click and hold the left mouse button on the endpoint of an existing
counting line, move the mouse to draw the new counting line, and
release the left mouse button.

Change the counting direction Click an arrow on the counting line to toggle counting for that
direction on and off.

Calibration

Setting Description

Type Select the type of calibration. Manual allows you to set the camera
position. Automatic allows the video analytic to set the camera
position and field of view. Uncalibrated runs the video analytic without
camera position and field of view information.

Zoom In Click to make the calibration diagram larger.

Zoom Out Click to make the calibration smaller.

Field of view (degrees) Define the horizontal field of view (in degrees) for the camera.

Pan (degrees) Define the rotation around the vertical axis of the camera in relation to
the scene.

Twist (degrees) Define the rotation around the horizontal axis of the camera in
relation to the scene.

Height (meters) Define the vertical distance from the camera to the ground.

Distance (meters) Define the horizontal distance from the camera to the center of the
scene.

Sensitivity

Setting Description

Maximum Hidden Seconds Set how many seconds an object can remain hidden before the video
analytic stops tracking the object. If, after this time elapses, the video
analytic detects the object again, the video analytic treats the object
as a new object (i.e., the video analytic gives the object a new ID).
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Setting Description

Minimum Confidence Set how confident the video analytic must be in object detection to
classify the object.

Minimum Tracking Threshold Set how confident the video analytic must be in object detection to
track the object.

Senstar Symphony AI Overhead People Tracking and Counting
The Senstar Symphony AI Overhead People Tracking and Counting uses deep neural network machine
learning to track and count people.

This video analytic intelligently detects and counts people using an overhead camera.

The Senstar Symphony AI Overhead People Tracking and Counting uses a DNN model that is optimized for
overhead cameras.

Senstar Symphony AI Thermal Object Detection and Tracking settings

Overview

Setting Description

Analysis Resolution Select the resolution that the video analytic uses.

Note:  This setting is only available if you do not select
Automatically Select Resolution Based on Calibration.

Automatically Select Resolution
Based on Calibration

Select to let the Senstar Symphony Server select the analysis
resolution.

Use GPU instead of CPU Select to use a supported GPU for analysis.

This setting requires an NVIDIA GPU that supports CUDA 11.0 or later.

Analysis FPS Select the frame rate that the video analytic uses.

Simple Mode Select whether to hide or display the advanced settings.

Warning:  Changing the advanced settings can adversely
affect the performance of the video analytic.

Processing mask

Setting Description

Drawing Mode Select whether the paintbrush marks areas in the processing mask
image to include (Analyze) or exclude (Ignore).

Size Select the size of the paintbrush that you use to draw on the
processing mask image.
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Counting line

Setting Description

Create On the image, click and hold the left mouse button, move the mouse
to draw the new counting line, and release the left mouse button.

Delete Click a counting line to select it and press Delete.

Move Hold the CTRL key, click and hold the left mouse button on the
counting line endpoint, and drag the endpoint to the

Add a connected counting line Click and hold the left mouse button on the endpoint of an existing
counting line, move the mouse to draw the new counting line, and
release the left mouse button.

Change the counting direction Click an arrow on the counting line to toggle counting for that
direction on and off.

Calibration

Setting Description

Type Select the type of calibration. Manual allows you to set the camera
position. Automatic allows the video analytic to set the camera
position and field of view. Uncalibrated runs the video analytic without
camera position and field of view information.

Zoom In Click to make the calibration diagram larger.

Zoom Out Click to make the calibration smaller.

Field of view (degrees) Define the horizontal field of view (in degrees) for the camera.

Pan (degrees) Define the rotation around the vertical axis of the camera in relation to
the scene.

Twist (degrees) Define the rotation around the horizontal axis of the camera in
relation to the scene.

Height (meters) Define the vertical distance from the camera to the ground.

Distance (meters) Define the horizontal distance from the camera to the center of the
scene.

Sensitivity

Setting Description

Maximum Hidden Seconds Set how many seconds an object can remain hidden before the video
analytic stops tracking the object. If, after this time elapses, the video
analytic detects the object again, the video analytic treats the object
as a new object (i.e., the video analytic gives the object a new ID).
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Setting Description

Minimum Confidence Set how confident the video analytic must be in object detection to
classify the object.

Minimum Tracking Threshold Set how confident the video analytic must be in object detection to
track the object.

Senstar Symphony AI Thermal Object Detection and Tracking
The Senstar Symphony AI Thermal Object Detection and Tracking video analytic uses deep neural network
machine learning to detect and track objects.

This video analytic intelligently classifies people and vehicles while effectively ignoring background
movement when you are using thermal cameras.

The Senstar Symphony AI Thermal Object Detection and Tracking uses a DNN model that is optimized for
thermal cameras.

Senstar Symphony AI Thermal Object Detection and Tracking settings

Overview

Setting Description

Analysis Resolution Select the resolution that the video analytic uses.

Note:  This setting is only available if you do not select
Automatically Select Resolution Based on Calibration.

Automatically Select Resolution
Based on Calibration

Select to let the Senstar Symphony Server select the analysis
resolution.

Use GPU instead of CPU Select to use a supported GPU for analysis.

This setting requires an NVIDIA GPU that supports CUDA 11.0 or later.

Analysis FPS Select the frame rate that the video analytic uses.

Simple Mode Select whether to hide or display the advanced settings.

Warning:  Changing the advanced settings can adversely
affect the performance of the video analytic.

Processing mask

Setting Description

Drawing Mode Select whether the paintbrush marks areas in the processing mask
image to include (Analyze) or exclude (Ignore).

Size Select the size of the paintbrush that you use to draw on the
processing mask image.
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Counting line

Setting Description

Create On the image, click and hold the left mouse button, move the mouse
to draw the new counting line, and release the left mouse button.

Delete Click a counting line to select it and press Delete.

Move Hold the CTRL key, click and hold the left mouse button on the
counting line endpoint, and drag the endpoint to the

Add a connected counting line Click and hold the left mouse button on the endpoint of an existing
counting line, move the mouse to draw the new counting line, and
release the left mouse button.

Change the counting direction Click an arrow on the counting line to toggle counting for that
direction on and off.

Calibration

Setting Description

Type Select the type of calibration. Manual allows you to set the camera
position. Automatic allows the video analytic to set the camera
position and field of view. Uncalibrated runs the video analytic without
camera position and field of view information.

Zoom In Click to make the calibration diagram larger.

Zoom Out Click to make the calibration smaller.

Field of view (degrees) Define the horizontal field of view (in degrees) for the camera.

Pan (degrees) Define the rotation around the vertical axis of the camera in relation to
the scene.

Twist (degrees) Define the rotation around the horizontal axis of the camera in
relation to the scene.

Height (meters) Define the vertical distance from the camera to the ground.

Distance (meters) Define the horizontal distance from the camera to the center of the
scene.

Sensitivity

Setting Description

Maximum Hidden Seconds Set how many seconds an object can remain hidden before the video
analytic stops tracking the object. If, after this time elapses, the video
analytic detects the object again, the video analytic treats the object
as a new object (i.e., the video analytic gives the object a new ID).
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Setting Description

Minimum Confidence Set how confident the video analytic must be in object detection to
classify the object.

Minimum Tracking Threshold Set how confident the video analytic must be in object detection to
track the object.

Senstar Symphony User Guide 133



Senstar Symphony Client

Senstar Symphony Client

The Senstar Symphony Client includes functionality to monitor cameras, manage video, generate reports,
and configure alarms.

The Senstar Symphony Client is automatically installed with the Senstar Symphony Server, but you can also
install the Senstar Symphony Client on additional computers and connect to the Senstar Symphony Server.

You can use the Senstar Symphony Client interface to access the Senstar Symphony Server configuration
interface.

The Senstar Symphony Client presents important system information in a list that you can access by
clicking the envelope icon in the Senstar Symphony Client interface. The envelope icon includes an
indication when there are unread messages. In addition, you can ignore all or some of the notifications.

Open command
You can open the Senstar Symphony Client using a command in the command line. In addition, you can
add arguments to the command that open specific cameras and, in the case of PTZ cameras, specific
camera presets.

In custom application development, you can associate this command with a control to open the Senstar
Symphony Client from another application.

ae.exe ai://server/camera/preset

Where:

• server is the address of the server
• camera is the ID of the camera
• preset is the preset for the PTZ camera

Change your password
You can change the password for your user account in the Senstar Symphony Client interface.

This process changes your password for the Senstar Symphony Server farm that the Senstar Symphony
Client is connected to.

Note:  This feature is not available if you use Active Directory authentication for your Senstar
Symphony Server.

1. In the Senstar Symphony Client interface, click your user name in the toolbar and then click Change
Password.

2. In the Old Password field, type your password.
3. In the New Password field, type the password that you want to change to.
4. In the Confirm Password field, type the password that you want to change to again.
5. Click Change Password.

View log files
You can view, search, and download log files for the Senstar Symphony Client and any Senstar Symphony
Server to which the Senstar Symphony Client connects.

1. In the Senstar Symphony Client interface, click Help > View Detailed Logs.
2. In the Date field, select the date for which you want to view log files.
3. Select a server or the client.
4. Select the log file to view.
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5. To copy the visible log file, click Copy to Clipboard.
6. To download log files, perform the following tasks:

a) Click Download.
b) Select the start and end date, or select Download all logs from server.
c) Click Download.

7. To search the visible log file, perform the following tasks:
a) In the text field, type the search text.
b) Click Find Next.

View events
You can view and export events for the Senstar Symphony Client and any Senstar Symphony Server to
which the Senstar Symphony Client connects.

Events are stored in the audit log in the Senstar Symphony Database. By default, the Senstar Symphony
Client interface displays the events for the current day.

1. In the Senstar Symphony Client interface, click Help > View Audit.
2. Select the start date and time and the end date and time.
3. Click Reload.
4. To group the events, drag a column
5. To export the events as a CSV file, click Export.

Lock times
You can lock times on navigation in the Senstar Symphony Client interface to make all camera view panels
display video from the same time.

For example, if you have four camera view panels open in the Senstar Symphony Client interface, and you
click a bookmark for video from the previous day, all of cameras in the camera view panels will attempt to
show video from the time of the bookmark.

Locking times on navigation supports a maximum of four camera view panels.

In the Senstar Symphony Client interface, click the Lock Times On Navigation icon (clock).

Adjust the number of locked camera view panels
You can set the maximum number of camera panels to which you can apply the Lock Times On Navigation
feature.

By default, the limit is four camera view panels. Increasing the limit and applying the Lock Times On
Navigation feature to more camera view panels increases the system resources that the Senstar Symphony
Client uses.

1. Open the acc.ini file at %appdata%\Senstar7.
2. Add the following values:

[VideoRecvCTRL]
LockTimesPanelLimit=number_of_panels

Where number_of_panels is the maximum number of camera view panels on which you can use the
Lock Times On Navigation feature.

3. Save and close the acc.ini file.
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Customize the toolbar
You can change the icons that appear on the toolbar in the Senstar Symphony Client interface.

1. In the Senstar Symphony Client interface, click the down arrow.
2. Click Add or Remove Buttons > Main Menu
3. Select the icons to add to or remove from the toolbar.
4. To restore the toolbar to the default, click Reset Toolbar and click OK.

Disable single sign-on
You can disable the single sign-on option when changing users and registering new farms in the Senstar
Symphony Client.

When you disable single sign-on, the Windows Authentication check box is disabled when you change
users or when you register a new Senstar Symphony Server farm.

1. Open the acc.ini file at %appdata%\Senstar8.
2. In the [Main] section, add the following text:

DisableWindowsAuthentication=True

3. Save and close the acc.ini file.

Configure the SSL certificate timeout
You can set how long the Senstar Symphony Client waits for a valid certificate before it falls back to a
non-SSL connection.

The default timeout for the SSL certificate is 15000 milliseconds.

1. Open the acc.ini file at %appdata%\Senstar8.
2. Ad the following text to the acc.ini file:

[Connectivity]
ReceiveTimeoutInMilliseconds=timeout

Where timeout is how long the Senstar Symphony Client waits for a valid SSL certificate.
3. Save and close the acc.ini file.
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Device tree
The device tree in the Senstar Symphony Client interface lists the cameras, devices, and carousels
available on the Senstar Symphony Server.

You can search for cameras, devices, and carousels in the device tree. To search, type your search criteria
in the search field and click Search. The Senstar Symphony Client filters the device tree to show only those
results that match your search criteria. To restore the device tree, press the X in the search field.

The device tree also displays the states of cameras and devices connected to the Senstar Symphony
Server.

The device tree includes a context menu that lets you send commands to devices. If you right-click a
device in the device tree, the Senstar Symphony Client displays applicable commands.

Search the device tree
You can search the device tree for cameras, devices, inputs and outputs, and carousels.

When you search the device tree, the Senstar Symphony Client filters the device tree to only includes
devices that match your search criteria.

1. In the Senstar Symphony Client interface, type the search term in the search field of the device tree.
2. In the list, select the properties that you want to search.

You can search the camera ID, camera name, camera code, and description.
3. To limit the results to items that exactly match you search terms, select Exact Matches Only.
4. To exclude items that match you search terms from the search results, select Exclude Matches.

For example, you can use On as a search term and select Exclude Matches to display all items that do
not have the status of On.

5. Click the search icon.

To restore the device tree list, click the X icon.
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Display a list of users viewing a camera
You can view a list of users who are logged in to a Senstar Symphony Client that has a camera active in a
camera view panel.

To display a list of users viewing a camera, you must be an administrator user.

1. In the Senstar Symphony Client interface, right-click a camera.
2. Click Users Viewing Camera.
3. To refresh the list of users viewing the camera, click Refresh.

Suspending access to video
The Senstar Symphony Server includes functionality to suspend access to video (ban video) from a camera
or camera group for a specific user group.

To use this feature, you must create a user group called UserBanGroup. When you suspend access to video,
the users in the UserBanGroup group cannot view video from the camera, while other users can view video
from the camera. The users in the UserBanGroup group cannot view video again until you resume access to
video (unban video).

When you suspend access to video from a camera or camera group, the camera or camera group appears
in the Senstar Symphony Server configuration interface.

Create a user group for suspending access to video
To suspend access to video, you must create a user group and add the group to the Senstar Symphony
Server.

1. In the Senstar Symphony Client interface, perform the following tasks:
a) Create a group called UserBanGroup.
b) Add any users that you want to prevent from viewing video to the UserBanGroup.
c) If you want to suspend access to video on video walls, add users who can log in to video wall

clients to the UserBanGroup.
2. In the Senstar Symphony Client interface, perform the following tasks:

a) Click Server Configuration > Manual Configuration Editor.
b) Click Add a new setting.
c) Enter the following values:

Type = Global
Section = Main
ID = <empty>
Key = LiveBanGroup
Value = UserBanGroup

d) Press Enter.
e) Click OK.

Suspend access to video
You can suspend access to video (ban video) from a camera or camera group for a specific user group.

1. In the Senstar Symphony Client interface, right-click a camera or camera group in the device tree.
2. Click Ban Video.

To resume access to video, click Unban Video.
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Create a camera tour
You can create a tour of preset locations for a PTZ camera to visit in the Senstar Symphony Client
interface.

1. In the Senstar Symphony Client interface, right-click a camera in the Device Tree.
2. Click Camera Tour.
3. For each location in the camera tour, perform the following tasks:

a) Use the PTZ controls to move the camera to the desired location and zoom.
b) Click Add Live View PTZ Location To The List.
c) Click the tour location and edit its details.

4. To set the schedule for the camera tour, perform the following tasks:
a) Click Set Schedule For This Tour.
b) In the schedule list, select an existing schedule or Create new schedule.
c) If you create a new schedule, type a name for the schedule.
d) Mark the cells as either active or inactive.
e) Click OK.

5. Click OK.

Change IO state
You can change the state of the outputs on devices in the Senstar Symphony Client interface.

1. In the Senstar Symphony Client interface, right-click a camera in the Device Tree.
2. Click Change IO state.
3. In the Device list, select the device on which to change the output state.
4. In the Relay # field, specify the module and port for the output.
5. Click Activate or Deactivate.

Link a camera view
You can link camera views so that multiple camera views open when you open a camera view. When you
open the primary camera view, the Senstar Symphony Client opens the linked camera views in new floating
views.

Before you begin, save at least two camera views (one primary and one secondary).

Linking camera views is an easy way to open numerous camera view panels.

1. In the Senstar Symphony Client interface, right-click a camera view in the Device Tree.
2. Click Configure Camera View.
3. In the Select linked view list, select the secondary camera views that open when you open the primary

camera view.
4. To close any unused camera view panels when you open a new camera view, select Close overlapping

views.
5. Click OK.

Disconnect audio
You can disconnect the audio from a camera so that the Senstar Symphony Client does not receive any
audio from the camera.

When you disconnect audio, the Enable Audio Input setting for the camera in the Senstar Symphony Server
configuration interface is cleared.

Note:  Connecting and disconnecting audio causes the Senstar Symphony Client to restart the
connection to the camera.
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1. In the Senstar Symphony Client interface, right-click a camera in the Device Tree.
2. Click Disconnect audio.

Any video that the Senstar Symphony Client displays or records from the camera when the audio is
disconnected does not include audio.

To connect the audio again, click Connect audio.

Hide device status
You can hide the status of devices in the device tree.

1. In the Senstar Symphony Client interface, click View > Settings.
2. Click the Customize tab.
3. In the Device Tree pane, clear the Show Device Status box.
4. Click OK.

Server list
The Senstar Symphony Client interface lists the Senstar Symphony Server instances to which the Senstar
Symphony Client is connected and the state of those instances. You can select a Senstar Symphony Server
to access the cameras and devices that are connected to that instance.

By default, the Senstar Symphony Client interface displays the Senstar Symphony Server instances to
which the Senstar Symphony Client can access in the Farm list on the toolbar.

Optionally, you can configure the Senstar Symphony Client interface to display the Senstar Symphony
Server instances to which the Senstar Symphony Client can connect in a server list panel. Enabling the
server list panel hides the server list in the toolbar.

The farm list and the server list panel include all of the Senstar Symphony Server instances to which you
have configured a connection.

Related tasks
Connect to a server on page 178
You can connect a Senstar Symphony Client to multiple Senstar Symphony Server instances.

Select the active server using the farm list
You can select the active Senstar Symphony Server in the farm list on the toolbar.

The farm list is visible in the Senstar Symphony Client interface by default.

1. In the Senstar Symphony Client interface, click the down arrow in the farm list.
2. In the server list, click the Senstar Symphony Server that you want to be active in the Senstar

Symphony Client.

Enable the server list pane
You can display the service list as a panel in the Senstar Symphony Client interface.

1. Open the acc.ini file at %appdata%\Senstar8.
2. Set the ShowFarmDropDown value in the Main to False.
3. Save and close the acc.ini file.
4. Start the Senstar Symphony Client.
5. In the Senstar Symphony Client interface, click View > Server List.
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Select the active server using the server list

Before you begin, you must enable the server list pane.

In the Server List pane of the Senstar Symphony Client interface, click the Senstar Symphony Server that
you want to be active in the Senstar Symphony Client.

View panels
View panels can display live video, recorded video, decorations from cameras, browser pages, and maps in
the Senstar Symphony Client interface.

View panels can display overlays with controls for the camera. To hide the overlays, you can press and hold
the Shift key while you perform actions (for example, box zoom) in the camera view panel.

View a camera
You can view a camera in each camera view panel in the Senstar Symphony Client interface.

Before you begin:

• Add a camera to the Senstar Symphony Server
• Open a floating or docked camera view

1. In the Senstar Symphony Client interface, click a camera view.
2. In the device tree, click the camera that you want to view.

View a browser
You can view a browser in each camera view panel in the Senstar Symphony Client interface.

Before you begin:

• Add a browser to the Senstar Symphony Server
• Open a floating or docked camera view

1. In the Senstar Symphony Client interface, click a camera view panel.
2. In the device tree, click the browser that you want to view.

View a map
You can view a map in each camera view panel in the Senstar Symphony Client interface.

Before you begin:
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• Add a map to the Senstar Symphony Client
• Open a floating or docked camera view

1. In the Senstar Symphony Client interface, click a camera view panel.
2. In the device tree, click the browser that you want to view.

View a Senstar Thin Client
You can view a Senstar Symphony Client interface device in the Senstar Symphony Client interface.

Before you begin:

• Add a Senstar Thin Client to the Senstar Symphony Server

When you view a Senstar Thin Client in the Senstar Symphony Client interface, the Senstar Thin Client
opens in a new floating view.

In the device tree, click the Senstar Thin Client that you want to view.

View picture in picture
You can view live video in a nested window when viewing recorded video.

The picture-in-picture window displays live video while the main camera view panel displays historical
video.

1. In a camera view panel in the Senstar Symphony Client interface, perform one of the following tasks:
a) Right-click in the camera view panel and click Show Picture in Picture.
b) Hover in the camera view panel and click the Picture in Picture icon.

2. View recorded video in the main camera view panel to display live video in the picture-in-picture
window.

3. To move the picture-in-picture window, click one of the icons in the corner of the picture-in-picture
window to move the window to that corner of the camera view panel.

View instant replay
You can play historical video either 5 or 10 seconds behind live video in the in the Senstar Symphony Client.

You can select the instant replay duration on the Video Settings page in the Senstar Symphony Client
settings.

1. In the Senstar Symphony Client interface, set the instant replay duration.
2. In a video pane in the Senstar Symphony Client interface, click the Instant Replay icon.
3. View recorded video.

To end the instant replay, click the Go to live view icon.

Related reference
Video settings on page 166
The video settings determine the behavior of PTZ cameras, the appearance of video decorations, instant
replay, and the characteristics of video in the Senstar Symphony Client.

Save a camera view
You can save the layout of a docked or floating view to provide easy access to the view configuration.

1. In the Senstar Symphony Client interface, click Camera View > Save Current View.
2. In the Save As window, perform one of the following tasks:

• To overwrite an existing camera view, select Existing Camera View and select the existing camera
view to overwrite.
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• To save as a new camera view, select New Camera View and type a name for the camera view.
3. To make the saved camera view public, select Shared with other users.
4. Click OK.

Load a camera view

1. In the Senstar Symphony Client interface, click Camera View > Load Camera View.
2. Select the camera view to load.

Open a docked camera view
You can open a camera view in the Senstar Symphony Client interface.

The Senstar Symphony Client includes camera views with 1, 4, 6, 9, 16, and 25 camera view panels.

1. In the Senstar Symphony Client interface, click Camera View > New Docked View.
2. Click the camera view that you want to open.

Open a floating camera view
You can open a camera view in an new window.

The Senstar Symphony Client includes camera views with 1, 4, 6, 9, 16, and 25 camera view panels.

To prevent the view panels in the floating from changing, click the Prevent panel selection icon (lock) in the
floating view. Although you cannot select the panel, you can still place the focus on the panelby clicking in
the panel.

1. In the Senstar Symphony Client interface, click Camera View > New Floating View.
2. Click the camera view that you want to open.

Add a camera view panel
You can add a camera view panel to the Senstar Symphony Client interface. A new camera view panel
appears as a floating camera view panel, but you can dock it in the Senstar Symphony Client interface.

1. In the Senstar Symphony Client interface, click Add Camera View Panel.
2. Drag the camera view panel to the desired location.

Add an alarm
You can add a manual alarm to a camera in the Senstar Symphony Client.

You can use manual alarms to activate the action set associated with the manual rule.

1. In the Senstar Symphony Client interface, open the camera to which you want to add an alarm in a
camera view panel.

2. Hover over the camera view panel containing the camera to which you want to add an alarm and click
the Alarm icon.
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Add an alarm indicator
You can display an alarm indicator around a camera view panel. The alarm indicator flashes for a specific
time or until you acknowledge the alarm.

1. In the Senstar Symphony Client interface, click View > Settings.
2. Click the Alarms tab.
3. Select Flash panel on alarm.
4. In the Number of seconds to flash alarm field, type how long the camera view panel flashes when the

camera records an alarm.
5. Click OK.

Configure a camera view panel

1. In the Senstar Symphony Client interface, right-click a camera view panel.
2. Click Settings.
3. Configure the settings for the camera view panel.
4. To apply the settings to all of the camera view panels, click Other > Apply To All.
5. Click Apply.
6. Click OK.

Change the view panel name
You can change the name of the panels in the Senstar Symphony Client.

By default, panel names include the name of the computer, the port, a label for either a docked view or a
floating view, and an identifier for the panel.

1. In the Senstar Symphony Client interface, right-click in the panel.
2. Click Settings.
3. On the Child tab, type the new name in the Panel Name field.
4. Click OK.
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View alarm cameras in the panel
You can select the view panel that displays the camera that you want to view on alarm by default.

If you select more than one camera to view on alarm, the panel that you chose to view alarm cameras
becomes the starting panel with other panels from left to right and from top to bottom rows in the Senstar
Symphony Client interface displaying any additional cameras that you select to view on alarm.

1. In the Senstar Symphony Client interface, right-click the view panel that you want to display cameras
from the alarm.

2. Click Settings.
3. On the Activity tab, select Switch view when an alarm occurs.
4. To display other cameras listed in the view on alarm list in different view panels, select Show alarm

cameras in other panels.
5. To limit changes to specific cameras and alarms, select Limit action to specific cameras or alarms

and select the cameras and alarms in the list.
6. Click Apply.
7. Click OK.

Prevent view panel content from changing
In the Senstar Symphony Client, you can prevent a view panel from changing the content (e.g., camera,
map, or browser) it displays.

You can prevent content changes in view panels by using the context menu for each view panel. To prevent
view panel content from changing in a docked view, you can click the Prevent panel content changes (lock)
icon in the toolbar of the docked view window.

1. In the Senstar Symphony Client interface, right-click the view panel.
2. Click Prevent panel content changes.

To toggle this setting, click Allow panel content changes.

Camera view settings

Appearance

Setting Description

Lock Timeline Height When
Resize Occurs

Select to prevent the timeline from resizing when you change the size
of the camera view panel.

Overlay Camera Messages Select to display messages from the camera in the camera view
panel.

Overlay Time Select to display the time in the camera view panel.

Overlay Tracking Boxes Select to display boxes for video analytics in the camera view panel.

Overlay video retention on video Select to display how many days of video for the camera.

Overlay Messenger Messages Select to display messages in the camera view panel and set how
many seconds the messages remain visible.

Overlay Tracking Paths Select to display paths for video analytics in the camera view panel.
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Setting Description

Overlay Date Select to display the date in the camera view panel.

Overlay Thick Decoration Select to display tracking boxes and paths as larger lines.

Overlay Recording Indicator Select to display the recording indicator in the camera view panel.

Video Quality Select the resolution for the camera view panel. The default
resolution is the resolution set for the camera.

Display Mode Select the size and aspect ratio of the video to display in the camera
view panel.

Activity

Setting Description

Switch view when an alarm
occurs

Select to switch the camera view panel when an alarm occurs.

Switch view when motion occurs Select to switch the camera view panel when motion occurs.

Show alarm cameras in other
panels

If the rule for the alarm includes the View other cameras on alarm
option, select this option to switch the other camera view panels to
those cameras.

This setting becomes visible when you select Switch view when an
alarm occurs.

Limit action to specific cameras
or alarms

Select this option and specify the cameras to limit the activity of the
camera view panel to specific cameras or alarms.

This setting becomes visible when you select Switch view when an
alarm occurs or Switch view when motion occurs.

Ensure Visible Select to bring the camera view panel into focus whenever an alarm
or motion occurs.

Display Select the whether the camera view panel changes to video or a still
image.

Perform action after switch Select to perform an action when an alarm or motion occurs.

Disable switching after switch
occurs

Select to prevent the camera view panel from switching to another
camera after a subsequent alarm or motion occurs.

Hide switched view after seconds Set how many seconds the camera view panel displays the switched
camera view.

Go back to previous state after
seconds

Select this option and specify the number of seconds to return the
camera view panel to the state prior to the alarm switch.
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Child

Setting Description

Show latest alarm when the
camera displayed in another
panel changes

Select to display the latest alarm from the primary camera view panel.

Panel Name You can use the panel name with the video wall feature and the
Senstar Symphony SDK. You can use the default name or change it to
something more meaningful.

Tracking

Setting Description

Digitally zoom in on hot spots Select to automatically zoom in on objects that video analytics detect.
This setting works for both live and recorded video.

Other

Setting Description

Apply To All Click to apply your changes to all of the active camera view panels.

Search
You can search video from a camera for objects and events.

1. In the Senstar Symphony Client interface, perform one of the following tasks:

• Right-click the camera view panel and click Search.
• Hover over the camera view panel and click the Search icon.

2. In the Class pane, select the type of object for which to search.
3. In the Behaviorpane, select whether the object should be moving or loitering and for how long it

should demonstrate the behavior.
4. Select whether to define the search area by a mask or fences.
5. In the Include pane, select the parts of the object or object movement the must pass through the

search area for the object to be included in the search results.
6. In the Draw pane, select whether to add or remove mask area or fences.
7. Define the search period in the From and To fields.
8. In the Search For pane select whether to search for any events or only events that trigger alarms.

Changing this selection changes the settings that are available in the Search window.
9. In the Add-Ons pane (available if you search for any events), select the video analytic events to

search.
10. In the Rules pane, select the rule events to search.
11. In the Stream list, select the stream to search.
12. Click Search.
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View video by date
You can view video from a specific date and time in a camera view panel.

Dates for which the camera has video appear as bold in the calendar.

1. In a camera view panel in the Senstar Symphony Client interface, perform one of the following tasks:
a) Right-click in the camera view panel and click Date.
b) Hover in the camera view panel and click the Date icon.

2. Specify a date and time.
3. Click Select.

Record video manually
You can manually start recording video from a camera that is not set to always record.

You can start recording from the view panel that is displaying video from the camera in the Senstar
Symphony Client interface. When you start recording from the view panel, video is recorded for increments
of 10 minutes.

Additionally, you can start and stop recording for a camera from the context (right-click) menu in the device
tree in the Senstar Symphony Client interface. If you start recording from the context menu, there is no time
limit and the camera will continue to record until you manually stop recording from the context menu.

1. In the Senstar Symphony Client interface, click the Start Recording button to record 10 minutes of
video from the camera.

2. To add 10 more minutes, click the Start Recording button again.
You can click the button multiple times to add multiple 10-minute increments.

The camera view panel displays an icon to show that the Senstar Symphony Server is recording video.

Open by address
You can open an alarm, camera, or video from a specific time in the active camera view panel.

After you enter a valid address, the active camera view panel will display the video that you specify.

1. In the Senstar Symphony Client interface, press the F5 key.
2. In the Enter address window, perform one of the following tasks:

• Type an alarm ID.
• Type a camera ID.
• Type the server name and camera ID. Use the format http://computer_name/camera_id/

date_time.
3. Click OK.

View summary video
You can view summary video from a camera that is running a video analytic.

Summary video skips footage in which the video analytic does not detect any events and shows footage in
which the video analytic detects events at a speed of 16 X.

1. In the Senstar Symphony Client interface, view video from a camera that is running a video analytic.
2. In the timeline, navigate to historical video.
3. Click the Summarize Video icon to play summary video.
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Video controls

Control Description

Reduce the speed of playback.

Slide to adjust the speed of playback.

Increase the speed of playback.

Navigate to the previous bookmark.

Navigate to the previous alarm.

Navigate to the previous activity.

Go back ten seconds.

Go back one second.

Go back one frame.

Play video.
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Control Description

Pause video.

Go forward one frame.

Go forward one second.

Go forward ten seconds.

Navigate to the next activity.

Navigate to the next alarm.

Navigate to the next bookmark.

Show live video

PTZ controls

Control Description

Move the PTZ camera to a preset location.
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Control Description

Increase the zoom on the PTZ camera.

Decrease the zoom on the PTZ camera.

Move the PTZ camera to the home position.

Move the PTZ camera.

Lock or unlock PTZ camera movement.

Open the Camera Tour configuration page.

Expand or collapse the camera controls.

Camera controls

Control Description

Open or close the iris of the camera to adjust how much light enters
the lens of the camera.

Increase or decrease the brightness of the camera.
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Control Description

Adjust the focus of the camera.

Adjust the contrast of the camera.

Timeline
A timeline displays activities and alarms for cameras in the Senstar Symphony Client interface. The
Senstar Symphony Client includes a consolidated timeline that displays information from numerous
cameras a camera timeline that displays information from an individual camera.

The consolidated timeline displays information from numerous cameras and is available when Locked
Times on Navigation is turned on.

The camera timeline displays information from a specific camera.

You can click on a timeline to navigate to a specific time or event in the footage.

Timeline colors
The Senstar Symphony Client interface uses the following colors to mark events on the timeline.

Color Event

Dark blue (#005670) Activity

Dark green (#008080) Video downloaded from the camera

Light yellow (#FFFF00) Access denied

White (#FFFFFF) Access granted

Red (#FF0000) Access other

Alarms

Gray (#5C5C5C) No activity

Dark gray (#231F20) No signal
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Color Event

Light gray (#808080) Not used

Transparent (#00FFFFFF) No record

Light blue (#59CBE8) Zoom

Display a camera timeline
You can display a camera timeline to display the information for an individual camera in a camera view
panel.

1. To turn on a camera timeline for a single camera, complete the following steps:
a) In the Senstar Symphony Client interface, right-click a video panel.
b) Click Show Timeline.

2. To turn on the camera timelines for all of the cameras in a view, complete the following steps:
a) In the Senstar Symphony Client interface, click Timeline.
b) Click Show panels.

The camera timeline appears for the cameras that you selected.

To hide a timeline, right-click the video panel and click Show Timeline again.

Display the consolidated timeline
You can display the consolidated timeline to display information from all of the cameras in a view.

To display the consolidated timeline, you must turn on Lock Times On Navigation.

1. In the Senstar Symphony Client interface, click Timeline.
2. Click Show consolidated.

The consolidated timeline appears at the bottom of the camera view.

Maps
Maps can display the location of cameras, camera views, digital inputs and output devices, links, and labels
in the Senstar Symphony Client interface.

Map Editor
The Map Editor is a component in the Senstar Symphony Client that you use to manage maps.

You can use the Map Editor to add maps to the Senstar Symphony Client. A map can be an image file (jpg,
gif, or bmp file), a CAD file (DWG 2013 format or earlier), or a map provided by a GIS service.

You can use the Map Editor to add cameras, camera views, digital inputs and output devices, links, and
labels to a map. Items that you add to a map appear in and can add functionality to the map pane in the
Senstar Symphony Client interface.
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Map navigation
When you turn on map navigation, the Senstar Symphony Client interface displays the map pane.

Clicking an icon in the map pane performs the following actions:

• Clicking a camera icon displays the camera view in the active video panel.
• Clicking a camera view icon loads the camera view in the Senstar Symphony Client interface.
• Right-clicking an output device opens a context menu with commands that you can send to the device.
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Add a map
You can add a map to the Senstar Symphony Client.

1. In the Senstar Symphony Client interface, click View > Map Editor.
2. Click New Map > Upload File.
3. Browse to the map file and click Open.
4. To change the name of the map, click the name of the map in the list and type the new name.
5. Click OK.

Add a GIS map
You can add a map from the ArcGIS service to the Senstar Symphony Client.

1. In the Senstar Symphony Client interface, click View > Map Editor.
2. Click New Map > GIS Map.
3. In the Map Name field, type a name for the map that will appear in the map list.
4. In the Server Address field, type the URL of the map service.
5. Click Add Map.
6. Click OK.

View a map
You can open the map panel and view a map in the Senstar Symphony Client interface.

You can navigate on the map by using the scroll bars or clicking and dragging the map.

1. In the Senstar Symphony Client interface, click View > Map Navigation.
2. In the map panel, use the arrows to navigate through maps or select the map in the list.

Add a device to a map
You can add cameras, camera views, access control devices, Senstar Symphony Access Control, and
Senstar Network Manager to a map.

When you add a device to a map, the map displays a link that either opens the camera or camera view, or
displays the status of the access control device.

1. In the Senstar Symphony Client interface, click View > Map Editor.
2. Select a map.
3. Click the Devices tab.
4. Drag a device on to the map.
5. To rotate the camera icon, perform the following steps:

a) Right-click the camera icon.
b) Click Rotate.
c) Move the mouse until the camera is facing the correct direction and click the mouse button.

6. Click OK.

Add a label to a map
You can add a label to a map.

In addition to defining the text and formatting of the label, you can also add a hyperlink to the label.

1. In the Senstar Symphony Client interface, click View > Map Editor.
2. Select a map.
3. Click the Map Labels tab.
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4. To create a new label, perform the following tasks in the Map Label pane:
a) In the Name field, type the name that the Map Editor displays in the list of labels.
b) In the Text field, type the text that you want to appear on the map.
c) In the Font Name field, select the typeface to use for the label.
d) In the Font Size field, select the size of the text on the map.
e) In the Foreground field, select the color of the text on the map.
f) In the Background field, select the color and opacity of the banner behind the text.
g) In the Width field, set the width of the banner behind the text.
h) In the Height field, set the height of the banner behind the text.
i) In the URL field, type the hyperlink.
j) Click Save.
After you save a new label, the label appears in the label list.

5. Click and drag a label from the label list to the location on the map.
6. Click OK.

To remove a label from a map, right-click the label, click Remove from Map, and click OK.

Add a rule to a map
You can add a label to a map.

In addition to defining the text and formatting of the label, you can also add a hyperlink to the label.

1. In the Senstar Symphony Client interface, click View > Map Editor.
2. Select a map.
3. Click the Map Labels tab.
4. To create a new label, perform the following tasks in the Map Label pane:

a) In the Name field, type the name that the Map Editor displays in the list of labels.
b) In the Text field, type the text that you want to appear on the map.
c) In the Font Name field, select the typeface to use for the label.
d) In the Font Size field, select the size of the text on the map.
e) In the Foreground field, select the color of the text on the map.
f) In the Background field, select the color and opacity of the banner behind the text.
g) In the Width field, set the width of the banner behind the text.
h) In the Height field, set the height of the banner behind the text.
i) In the URL field, type the hyperlink.
j) Click Save.
After you save a new label, the label appears in the label list.

5. Click and drag a label from the label list to the location on the map.
6. Click OK.

To remove a label from a map, right-click the label, click Remove from Map, and click OK.

Add a zone to a map
You can add an alarm zone for hardware nodes to a map.

A zone appears as a line on the map. You can set the position, color, and thickness of the line. In addition,
you can add multiple segments to the line to accurately represent the location of the hardware node on the
map.

When the hardware node experiences an event, the zone on the map displays an alarm icon.
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1. In the Senstar Symphony Client interface, click View > Map Editor.
2. Select a map.
3. Click the Devices tab.
4. Drag a hardware node on to the map.
5. Click the icon for the hardware node.
6. In the Element Type field, click the ellipsis and click Line.

The icon changes to a line.
7. To change the line, perform any of the following tasks:

• To change the color of the line, select the line, click the ellipsis in the color field, select a new color,
and click OK.

• To change the thickness of the line, select the line, click the up or down arrows in the thickness
field.

• To change the position or size of the line, click and hold the endpoint of the line and move it to the
new location.

8. To add a segment to the zone, perform the following tasks:
a) Click the pencil icon to activate Draw Tool.
b) Move the pencil icon to an endpoint of an existing line.
c) Click the endpoint.
d) Move the mouse to draw the new segment and click to end the segment.

An endpoint appears and a new segment starts.
e) Repeat step d to draw additional segments.
f) Press the ESC key or click the arrow icon to deactivate the Draw Tool.

9. To remove a segment from the zone, perform the following tasks:
a) Click the X icon to activate the Delete Tool.
b) Move the X icon to an endpoint of an existing line.
c) Click the endpoint.

The segments attached to the endpoint are removed from the zone. If the endpoint is the end
of the zone, the segment is removed. If the endpoint is a junction between two segments, both
segments are removed and a new segment appears between the remaining endpoints.

d) Repeat step c to remove additional segments.
e) Press the ESC key or click the arrow icon to deactivate the Delete Tool.

10. Click OK.
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Add site information to a map
You can add site information that appears on a map in the map navigation panel in the Senstar Symphony
Client interface.

To add site information to a map, you add a label and then use a content editor to add the information. The
map editor in the Senstar Symphony Client interface includes four fields for site information, three sizes for
the text, and two locations for the content.

1. In the Senstar Symphony Client interface, click View > Map Editor.
2. Select a map.
3. Click the Map Porperties tab.
4. In the Site Information pane, complete the following tasks:

a) Select Display Site Information.
b) In the label field, type a label for the information.
c) To open the content editor, click the elipsis button.
d) Type the information that you want to add to the map and click save.
e) In the Format Size list, select the font size.
f) In the Position list, select where on the map you want the information to appear.

5. Click OK.

After you add site information to a map, it appears in the map navigation panel in the Senstar Symphony
Client interface as the Site Information. Clicking the button, reveals (and hides) the site information.

Map icons

Icon Description

Rule

Digital input

• Activated: yellow background
• Not activated: white background

Digital output

• Activated: yellow background
• Not activated: white background

Camera

• Online camera: gray arrow
• Offline camera: white arrow
• Motion detected: blue arrow
• Alarm: orange arrow
• Selected camera: orange circle

PTZ camera

• Online camera: gray arrow
• Offline camera: white arrow
• Motion detected: blue arrow
• Alarm: Orange arrow
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Icon Description

Access control device

• Access granted: green
• Access denied: red

Senstar Symphony Access Control and Senstar Network Manager
devices

Display field of view
You can display the field of view for cameras on maps in the Senstar Symphony Client interface.

If you display the field of view for a PTZ camera, the graphic on the map changes when you move the
camera.

1. In the Senstar Symphony Client interface, click View > Map Editor.
2. Select a map.
3. Click FOV > Show FOV.
4. To change the color of the field-of-view graphic, perform the following tasks:

a) Click FOV > Change Color.
b) Select the color using the color picker or define the color using the RGB values or hex color

codes.
c) Click OK.

5. Click OK.

Senstar Symphony Messenger
The Senstar Symphony Messenger allows you to send messages to any user who is logged in to the
Senstar Symphony Client or Senstar Symphony Web Client.

Send a message
You can send messages to users or groups.

1. In the Senstar Symphony Client interface, click Setting > Messenger to open the Senstar Symphony
Messenger window.

2. In the user and group list, select the recipients for the message.
3. In the text field, type your message.
4. Click Send.

Carousels
Carousels can loop through multiple cameras across multiple servers in the same server farm, pausing on
each camera for a defined time.

You can assign a carousel to a video panel in the Senstar Symphony Client interface. The video panel
will automatically loop through the cameras and will include controls to pause and move forward and
backward through cameras in the carousel.

You can create a carousel in the Senstar Symphony Server configuration interface. Once created, carousels
appear in the device tree in the Senstar Symphony Client interface.
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Add a carousel
Add a carousel in the Senstar Symphony Server configuration interface.

1. In the Senstar Symphony Server configuration interface, click Devices > Carousels.
2. Click Add Carousel.
3. In the Name field, type a name for the carousel.

The name of the carousel appears in the device tree in the Senstar Symphony Client interface.
4. Perform one of the following tasks:

• Select Add to bottom of list to add cameras to the bottom of the carousel camera list.
• Select Insert below currently selected camera in list to add cameras below the selected camera in

the carousel camera list.
5. In the Available Cameras on Servers list, select the cameras to include in the carousel and click Add

Selected.
6. In carousel camera list, perform the following the tasks:

a) Set the order of cameras by moving camera by clicking and holding the arrow button beside a
camera, dragging the camera to the desired location, and releasing the mouse button.

b) Set the time that the carousel pauses on the camera before moving to the next camera in the
carousel.

7. Click Save.

Edit a carousel
Edit a carousel in the Senstar Symphony Server configuration interface.

1. In the Senstar Symphony Server configuration interface, click Devices > Carousels.
2. Select the carousel and click Edit.
3. Perform any of the following tasks:

• To remove a camera from the carousel, hover over the camera, and click the X button.
• To add a camera, select the camera in the Available Cameras on Servers list, and click Add

Selected.
• To change the time that the carousel pauses on the camera, edit the number in the Seconds field.

4. Click Save.

Delete a carousel
Remove a carousel in the Senstar Symphony Server configuration interface.

1. In the Senstar Symphony Server configuration interface, click Devices > Carousels.
2. Select the carousel.
3. Click Delete.
4. To confirm the deletion, click Yes.

Settings
You can use the settings in the Senstar Symphony Client to customize the Senstar Symphony Client
interface.
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View camera activity
You can view the activity for multiple cameras and open camera view panels for specific times from each
camera's timeline.

Viewing camera activity allows you to compare the timelines and track activity across multiple cameras.
You can open video from different times and cameras to view the complete video for an activity or an
alarm.

1. In the Senstar Symphony Client interface, click View > Activity For Cameras.
2. Specify the start and end dates for the activity you want to view and click Reload.
3. In the Pick Cameras list, select the cameras for which you want to view the activity.
4. Use the Zoom In and Zoom Out  to set the correct resolution.
5. Perform one of the following tasks:

• To open video in a single docked camera view panel each time you click on a camera timeline,
toggle the One Camera View button on.

• To open video in a new floating camera view panel each time you click a camera timeline, toggle
the One Camera View button off.

6. Click a camera timeline to view video.

Customize the toolbar
You can add or remove icons from the toolbar in the Senstar Symphony Client interface.

1. Click the down arrow in the toolbar.
2. Click Add or Remove Buttons > Main Menu.
3. Click to show or hide the buttons, or click Reset Toolbar.

Change timeline colors
You can change the colors that the Senstar Symphony Client uses in the timeline.

When you change the timeline colors, you also change the colors that the Senstar Symphony Client uses
for map icons.

1. In the Senstar Symphony Client interface, click View > Settings.
2. Click the Timeline Colors tab.
3. Select the colors for each timeline event.
4. Click OK.

You can also reset the colors to the default colors at any time or use the classic colors from Senstar
Symphony 6.14.
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Startup settings
The startup settings determine how the Senstar Symphony Client behaves when it starts.

Request User Credentials

Setting Description

Prompt user for credentials when
Senstar Symphony Client starts

Select to make users provide a valid username and password before
using the Senstar Symphony Client.

Layout

Setting Description

Load classic layout Select to load the default layout when the Senstar Symphony Client
starts.

Load layout saved when Senstar
Symphony Client closes

Select to load the layout from the last session when the Senstar
Symphony Client starts.

Load custom layout file Select to load the layout from a saved layout file when the Senstar
Symphony Client starts.
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Display settings
The display settings determine what information the Senstar Symphony Client displays and what is
included in log files.

Senstar Symphony Client

Setting Description

Restore Senstar Symphony Client
when an alarm occurs

Select to restore the Senstar Symphony Client interface to full size
when an alarm occurs.

Highlight focused camera video
panel

Select to highlight the camera view panel that is in focus.

Remote desktop mode Select if you are using a remote desktop or virtual machine to access
the Senstar Symphony Client. This setting removes the dependency
of overlays and navigation controls in the Senstar Symphony Client
interface on DirectX.

Panel Name

Setting Description

Camera Id Select to display the camera ID in the name of the camera view panel.

Farm Name Select to display the farm name in the name of the camera view
panel.

Camera Name Select to display the camera name in the name of the camera view
panel.
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Setting Description

Panel Id Select to display the panel ID in the name of the camera view panel.

State Info Bar

Setting Description

Farms Select to display warning messages for farms in the notification bar.

Servers Select to display warning messages for servers in the notification bar.

Cameras Select to display warning messages for cameras in the notification
bar.

Storage Select to display warning messages for video storage in the
notification bar.

Senstar Thin Clients Select to display warning messages for Senstar Thin Client devices in
the notification bar.

Access Devices Select to display warning messages for access control devices in the
notification bar.

Application Log

Setting Description

Show verbose debugging
information

Select to display verbose debugging information in the application
log.

Show failed connection attempts Select to show failed connection attempts in the application log.

Dialog Preferences

Setting Description

Reset Click to reset all dismissed dialog boxes in the Senstar Symphony
Client interface.

Alarm Display

Setting Description

Font Size Select the size (in pixels) of the font in the alarm console.
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Alarms settings
The alarm settings determine how alarms appear in the Senstar Symphony Client.

Setting Description

Show Alarm Window (click OK
required)

Select to make the Senstar Symphony Client display a dialog box
when an alarm occurs.

Retrieve initial alarms of fixed
hours

Select to retireve alarms from the amount of time that you specify in
the hour field below (1 to 24 hours).

Alarm Pop-up mode Select how the Senstar Symphony Client displays alarm dialog boxes.

Flash panel on alarm Select to display an alarm indicator around camera view panels when
cameras record alarms.

Hide global alarm indicator Select to hide the colored alarm indicators in the Senstar Symphony
Client interface.

Number of seconds to flash alarm Specify how long the alarm indicator flashes when cameras record
alarms. The alarm indicator will flash until the time elapses or you
acknowledge the alarm.

Alarm Box color on Timeline/
Show rule alarms in Alarm Log

Select whether the alarm appears in the alarm log and set the color
for the alarm in the timeline.
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Video settings
The video settings determine the behavior of PTZ cameras, the appearance of video decorations, instant
replay, and the characteristics of video in the Senstar Symphony Client.

PTZ movement

Setting Description

Panning left moves the camera
left

Select to use the default directions for the pan buttons (i.e., the left
pan button pans the camera to the left and/or digitally pans the image
to the right).

Panning left moves the image left Select to use the inverted directions for the pan buttons (i.e., the left
pan button pans the camera to the right and/or digitally pans the
image to the left).

Pan PTZ camera when clicked on
the map

Select to pan PTZ cameras to the location that you click on a map.

Default video decorations

Setting Description

Boxes Select to display video analytic boxes over the video in the camera
view panel.

Time Select to display the time over the video in the camera view panel.

Date Select to display the date over the video in the camera view panel.

Paths Select to display video analytic paths over the video in the camera
view panel.
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Setting Description

Camera messages Select to display information from cameras over the video in the
camera view panel.

Thick decoration Select to make the video analytic decoration (boxes and paths)
thicker.

Recording Select to display when the Senstar Symphony Client is recording.

Video Retention Select to display video retention capacity over the video in the camera
view panel.

Messenger messages Select to display messages from the Senstar Symphony Messenger
over the video in the camera view panel.

Seconds Select how long the messages remain visible.

Apply to current views Click to apply the decoration settings to the current views.

Video quality

Setting Description

Lowest resolution Select to display video at the lowest possible resolution.

Closest fit to panel size Select to display video at the resolution that most closely matches
the size of the video panel, including resolutions that are smaller than
the video panel.

Closest fit not smaller than panel
size

Select to display video at the resolution that most closely matches
the size of the video panel, excluding resolutions that are smaller than
the video panel.

Highest resolution Select to display video at the highest possible resolution.

Instant replay

Setting Description

5 seconds Select to set the instant replay function to 5 seconds.

10 seconds Select to set the instant replay function to 10 seconds.

Video decoration settings

Setting Description

Decoration font scale Define the size of the text in video panels.
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Display mode

Setting Description

Actual Size Select to set the video panel to display the video at the size from the
camera.

Maintain Aspect Ratio Select to set the video panel to display the video at the aspect ratio.

Fit to Window Select to fit the video to the video panel.

Camera connection mode Select how the Senstar Symphony Client connects to cameras.

Factory Default Select to use the default video renderer.

Renderer Select a video renderer.

Color Space Select the color space for the Senstar Symphony Client.

Related concepts
Multicasting on page 13
Multicasting allows numerous Senstar Symphony Client instances to connect directly to cameras without
requiring dedicated video streams for each Senstar Symphony Client.

Related tasks
View instant replay on page 142
You can play historical video either 5 or 10 seconds behind live video in the in the Senstar Symphony Client.

Add a camera automatically on page 14
The Senstar Symphony Server can automatically detect cameras on the same network.

Add a camera manually on page 14
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You can manually add cameras to the Senstar Symphony Server in the Senstar Symphony Server
configuration interface.

Customize settings
The customize settings determines the appearance and behavior of maps and the device tree in the
Senstar Symphony Client.

Maps

Setting Description

Flash when alarm occurs Select to flash the alarm icon on a map when the alarm occurs.

Flash while alarms are
unacknowledged

Select to flash the alarm icon while the alarm is unacknowledged.

Flash Camera FOV on Alarm Select to flash the camera field of view on a map for 10 seconds
when an alarm occurs. The camera field of view will continue to falsh
if you select the Flash while alarms are unacknowledged option.

Scroll To Camera On Map Select to center the map on a camera when you click the camera in
the Map Navigation pane of the Senstar Symphony Client interface.

Always show rule icon Select to always show the rule icon on the map.

Default color Select the color for the rule icon.

Transparency Set the transparency for the rule icon on the map.

Device Tree

Setting Description

Show Device Icons Select to show device icons in the device tree.
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Setting Description

Show Device Numbers Select to show device numbers in the device tree.

Show Device Status Select to show the statuses of devices in the device tree (e.g., On. Off,
Activity, etc.).

Show Digital I/O Select to show digital I/O devices in the device tree.

Auto Expand Entire Device Tree Select to expand all levels of the device tree when the Senstar
Symphony Client interface starts.

Auto Expand Devices Root Nodes Select to expand the top level of the device tree when the Senstar
Symphony Client interface starts.

Don't Expand Device Tree Select keep the device tree collapsed when the Senstar Symphony
Client interface starts.

Auto Expand Camera Views Select to expand the camera views in the device tree when the
Senstar Symphony Client interface starts.

Don't Expand Camera Views Select to keep the camera views collapsed in the device tree when the
Senstar Symphony Client interface starts.

Auto Expand Carousels Select to expand the carousels in the device tree when the Senstar
Symphony Client interface starts.

Don't Expand Carousels Select to keep the carousels collapsed in the device tree when the
Senstar Symphony Client interface starts.

Auto Expand Thin Clients Select to expand the Senstar Thin Client group in the device tree when
the Senstar Symphony Client interface starts.

Don't Expand Thin Clients Select to keep the Senstar Thin Client group collapsed in the device
tree when the Senstar Symphony Client interface starts.
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Sound settings
The sound settings detemine the noises that the Senstar Symphony Client generates from cameras and
events.

Audio settings

Setting Description

Default Sound Mode Set how the Senstar Symphony Client plays or mutes audio for video.

Select Follow focus to play audio from the active video panel.

Select Listen to all to play audio from all video panels.

Select No sound to mute all audio.

Input device Select the audio input device.

Play audio file if you click Talk
while holding Ctrl

Select to play an audio file when you click the Talk button while
pressing the Ctrl key.

Audio file location Select the audio file to play when you click the Talk button while
pressing the Ctrl key.

Event sounds

Setting Description

Play sound when an alarm occurs Select to play a sound when an alarms occurs.

You can set both the alarm sound and the continuous sound for each
rule.

Sound on startup Select to play the default sound file when the Senstar Symphony
Client interface starts.
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Setting Description

Default sound file Select the default audio file.

Regional settings
The regional settings determine the language and the date/time format for the Senstar Symphony Client.

Setting Description

Language for Senstar Symphony
Client

Select the language for the Senstar Symphony Client interface.

Date Format Select the format for dates in the Senstar Symphony Client interface.

Use 24 Hour Time Select to display time in the 24-hour format in the Senstar Symphony
Client interface.
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Global settings
The global settings determine the location of configuration files and which version of the Senstar
Symphony help the Senstar Symphony Client uses (either the help included with the installation of the
Senstar Symphony Server or the online help).

Setting Description

Path to client configuration Define the path to configuration data for the Senstar Symphony
Client.

Custom path to farm registration Select to define a custom path for farm registration information.

Use help from the following
location

Select whether the Senstar Symphony Client opens help that is
included with the Senstar Symphony Server or help from the Internet.
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Lock settings
The lock settings determine the functionality that is available to users when you lock the Senstar
Symphony Client and allows you to set the pass phrase for unlocking the Senstar Symphony Client.

Setting Description

Panel resizing/moving Select to prevent users from resizing or moving panels (e.g., camera
view, map editor, device tree, etc.) in the Senstar Symphony Client
interface.

Panel adding/closing Select to prevent users from adding or closing panels (e.g., camera
view, map editor, device tree, etc.) in the Senstar Symphony Client
interface.

Camera selection Select to prevent users from selecting different cameras.

Alarm Handling Select to prevent users from processing alarms.

Exit the Senstar Symphony Client Select to prevent users from closing the Senstar Symphony Client.

Search and export Select to prevent users from searching for and exporting video.

Set Passphrase Click to set the pass phrase that unlocks the Senstar Symphony
Client.
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Update settings
The update settings determine how the Senstar Symphony Client checks for and applies updates.

Setting Description

Enable automatic updates Select to turn on automatic updates for the Senstar Symphony Client.

Updates are managed by Select whether the Senstar Symphony Server or the Senstar
Symphony Client manages the updates.

Server settings

Setting Description

Server farm If you manage updates with the Senstar Symphony Server, select the
Senstar Symphony Server farm that manages the updates.

Client settings

Setting Description

Automatically download and
install updates

If you manage updates with the Senstar Symphony Client, select this
to download and install updates as soon as they become available.

Automatically download updates
and install them at

If you manage updates with the Senstar Symphony Client, select this
to download and install updates at a specific time.

Download updates but let me
choose when to install them

If you manage updates with the Senstar Symphony Client, select this
to download updates only. If you select this option, you must install
the updates manually.
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Advanced settings
The advanced settings determines how and when the Senstar Symphony Client restarts and how much
information it includes in log files.

Setting Description

Restart Senstar Symphony Client
if memory usage goes above
maximum megabytes

Select to automatically restart the Senstar Symphony Client when
memory usage reaches a specific level.

Restart Senstar Symphony Client
if megabytes goes above this
amount

Type the limit of memory usage (in MBs) above which the Senstar
Symphony Client restarts.

This setting becomes active when you select the Restart Senstar
Symphony Client if memory usage goes above maximum megabytes
setting.

Check memory usage at these
times

Set when the Senstar Symphony Client checks memory usage.
This field accepts comma separated values in the 24-hour format
(hh:mm).

Set log level Using the slider, set the log level for the Senstar Symphony Client.

Diagnostic Select to set the log level to diagnostic. This setting generates the
most comprehensive logging information.

If you select this option, it overrides the log level that you set using
the Set log level slider.

Silently handle crashes Select to hide the CMD window when the Senstar Symphony Client
creates a dump file.
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Bookmarks
A bookmark identifies specific footage that you can return to later. Bookmarks can refer to live videos,
recorded videos, or still images.

When you add a bookmark, it refers to the video on a specific camera at a specific time. Bookmarks appear
in the bookmarks list in the Senstar Symphony Client interface.

Create a bookmark
You can create a bookmark to reference video from a specific time and camera.

When you create a bookmark, it creates a connection to the camera that is active in the Senstar Symphony
Client interface at the time that is showing in the display panel when you create the bookmark.

Note:  If you create a bookmark for a camera that is not recording, you will not be able to access the
video later.

You can share a bookmark so that other users can open the video that you mark.

1. In the Senstar Symphony Client interface, click Bookmarks > Add Bookmark.
2. Type a name for the bookmark.
3. Select whether you want to share the bookmark with other users.
4. Click OK.

Delete a bookmark
You can remove bookmarks that you create.

1. In the Senstar Symphony Client interface, click Bookmarks > Manage Bookmarks.
2. Select Delete for the bookmark.
3. Click OK.

Video wall
The video wall feature in Senstar Symphony can display footage from multiple cameras in the server farm
on multiple monitors.

Any Senstar Symphony Client can act as a video wall client, and you can include any monitors connected to
the computers that host the Senstar Symphony Client in the video wall.

Register a client
Register each computer that hosts the Senstar Symphony Client that you want to include in the video wall.

1. In the Senstar Symphony Client interface, click View > Video Wall.
2. Click the Video Wall Client Configuration tab.
3. Click Register current Client.
4. Click Save.

Create a video wall
1. In the Senstar Symphony Client interface, click View > Video Wall.
2. On the Video Wall Client Configuration tab, click Design Video Wall.
3. Click New.
4. To define a name for the video wall, perform the following steps:

a) Double-click the default name for the video wall.
b) Type a new name.

Senstar Symphony User Guide 177



Senstar Symphony Client

c) Press Enter.
5. Select the name of the video wall and click Open.
6. Drag a video wall monitor from the Tool Box pane to the video wall grid.
7. Click the monitor box in the video wall grid.
8. In the Label field, type a name for the monitor and click Apply.
9. Move and size the video wall monitor.
10. Click Save.

Server configuration
Although you perform most configuration for the Senstar Symphony Server in the Senstar Symphony
Server configuration interface, the Senstar Symphony Client interface includes functionality to configure
some settings on the Senstar Symphony Server.

Connect to a server
You can connect a Senstar Symphony Client to multiple Senstar Symphony Server instances.

1. In the Senstar Symphony Client interface, click Server Configuration > New Symphony Server
Registration.

2. In the Address field, perform one of the following tasks:

• Select the Senstar Symphony Server from the list of discovered servers.
• Type the IP address of the Senstar Symphony Server.
• Type the DNS name of the Senstar Symphony Server.

3. In the Name field, type a meaningful name for the Senstar Symphony Server.
This name will appear in the Server List in the Senstar Symphony Client interface.

4. To log in to the Senstar Symphony Server, perform one of the following tasks:

• To use your Windows account to authenticate with the Senstar Symphony Server, select the
Windows Authentication check box.

• Type your username and password.
5. Click OK.

Related concepts
Server list on page 140
The Senstar Symphony Client interface lists the Senstar Symphony Server instances to which the Senstar
Symphony Client is connected and the state of those instances. You can select a Senstar Symphony Server
to access the cameras and devices that are connected to that instance.

Disconnect from a server
You can disconnect from a Senstar Symphony Server to remove the cameras associated with that server
from the Senstar Symphony Client.

1. In the Senstar Symphony Client interface, click Server Configuration > Delete Symphony Server
Registration.

2. Select the server from which to disconnect.
3. Click Remove.

Delete recorded video
You can delete recorded video for a specific time or delete all recorded video.

1. In the Senstar Symphony Client interface, click Server Configuration > Delete Recorded Video.
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2. Perform one of the following tasks:

• Specify a date range and click Delete Footage in Above Date Range On All Cameras.
• Click Delete everything.

3. Click Yes.

Get information about the server
You can gather information about the Senstar Symphony Server to which the Senstar Symphony Client
connects.

1. In the Senstar Symphony Client interface, click Server Configuration > Get Info.
2. In the Choose Server list, select the server for which you want information.
3. To get additional information, select Verbose.

The verbose information includes:

• Hard drive information
• Senstar Symphony Server version information
• System information
• Up-time information
• Task list information
• IP configuration information
• License information
• Network statistics
• Services information

4. Click Get Info.
The Get Info button also refreshes the information.

Manual Configuration Editor
The Manual Configuration Editor is a Senstar Symphony component that you can use to add and edit
advanced settings in the Senstar Symphony Database.

You can access the Manual Configuration Editor from the Senstar Symphony Client or as a stand-alone
application if you install the Senstar Symphony Server.

Each setting includes the following fields:

• Type
• Section
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• ID
• Key
• Value
• Action

When you click OK after making changes, the Senstar Symphony Client sends the changes to the Senstar
Symphony Server, which adds the changes to the Senstar Symphony Database.

Add a setting
You can use the Manual Configuration Editor to add a setting to the Senstar Symphony Database.

Adding a setting to the Senstar Symphony Database is a way to add advanced functionality to the Senstar
Symphony Server or Senstar Symphony Client.

1. In the Senstar Symphony Client interface, click Server Configuration > Manual Configuration Editor.
2. Click Add a new setting.

The Add a new setting is a label in a blank line. You can click anywhere in the blank line to activate the
data fields.

3. Add the values to the setting.
4. Click OK.

Copy a setting
You can use the Manual Configuration Editor to copy a setting in the Senstar Symphony Database.

Copying a setting is a quick way to add a new setting to the Senstar Symphony Database by using a similar
existing setting as a template.

1. In the Senstar Symphony Client interface, click Server Configuration > Manual Configuration Editor.
2. Select the setting that you want to copy.
3. Click Copy Setting.

The copied setting appears at the bottom of the applicable setting list with the [Copy] label in the Key field.

Edit a setting
You can use the Manual Configuration Editor to edit a setting in the Senstar Symphony Database.

Editing a setting is a quick way to add a new setting to the Senstar Symphony Database by using a similar
existing setting as a template.

1. In the Senstar Symphony Client interface, click Server Configuration > Manual Configuration Editor.
2. Select the setting that you want to edit.
3. Click Edit Setting.

Revert a setting
You can use the Manual Configuration Editor to revert a setting to the values in the Senstar Symphony
Database.

Reverting a setting returns the setting to the values in the Senstar Symphony Database before you save you
changes. This only works if you have not yet clicked OK after making changes.

1. In the Senstar Symphony Client interface, click Server Configuration > Manual Configuration Editor.
2. Select the setting that you want to edit.
3. Click Revert Setting.
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Delete a setting
You can use the Manual Configuration Editor to delete a setting in the Senstar Symphony Database.

1. In the Senstar Symphony Client interface, click Server Configuration > Manual Configuration Editor.
2. Select the setting that you want to delete.
3. Click Delete Setting.

Refresh settings
You can use the Manual Configuration Editor to refresh the settings to retrieve changes in the Senstar
Symphony Database.

Refreshing the settings ensures that the settings in the Manual Configuration Editor match the current
settings in the Senstar Symphony Database. This functionality is helpful if multiple people can make
changes to the Senstar Symphony Database.

1. In the Senstar Symphony Client interface, click Server Configuration > Manual Configuration Editor.
2. Click Refresh All.

Windows authentication
Windows authentication, or single sign-on, uses domain identities to authenticate users.

To use Windows authentication, the Senstar Symphony Server and the Senstar Symphony Client must be
in the same security domain, and the user must use domain credentials to log in to the Senstar Symphony
Client interface.

Enable Windows authentication
1. In the Senstar Symphony Client interface, right-click a Senstar Symphony Server in the Server List.
2. Click Edit.
3. Select Windows Authentication.
4. Click OK.

Update the storage path
To use Windows authentication on all computers in the domain, you must save the farm registration
information to a network location that is available to the computers.

1. In the Senstar Symphony Client interface, click View > Settings.
2. Click the Global tab.
3. Select Custom path to farm registration.
4. Type a network location where registration information is stored for all roaming users.
5. Click OK.

Reports
You can generate reports on the data from the Senstar Symphony Server.

You can distribute reports as emails or save reports to files. You can schedule reports to run automatically
or manually generate a report at any time. When you run a report, the Senstar Symphony Server saves the
report to the \Data\Reports path for the server (by default) or the path that you set when you install the
Senstar Symphony Server.

The Senstar Symphony Server includes the following reports:

• Alarm Report—a report that displays a list of and information about individual alarms
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• Alarm Statistics—a report that summarizes all alarms for a specific time
• Face Recognition Report—a report that displays information about matched faces
• Heat Map Image—a report that displays a graphical representation of traffic patterns
• Object Counts—a report that summarizes the number of objects
• Object Counts Across a Line—a report that summarizes the object counts across a line
• Object Statistics—a report that compares traffic and dwell time

To run reports, a user must have the Connect and Execute Report permissions. To run the Heat Map Image
report, the user must additionally have the Search permission.

Create an alarm report
The alarm report displays a list of and information about individual alarms for a specific time.

1. In the Senstar Symphony Client interface, click Reports.
The Report Designer opens in a browser.

2. Log in to the Report Designer.
3. Click New Report.
4. Type a name for the report.
5. In the Report Type list, select Alarm Report.
6. To allow other users to run the report, select Allow other users to run this report.
7. Click OK.
8. In the Cameras section, perform the following tasks to add the cameras that provide information for

the report:
a) Click Add Cameras.
b) Select one or more cameras.

You can search for cameras by camera name.
c) Click OK.

9. In the Date Range section, perform the following tasks to determine the data that the report includes:
a) In the Start including data from section, define the start of the data.
b) In the Stop including data after section, define the end of the data.
c) To use data from a specific time range from each day, select Use custom time range for data

collection and specify the time range.
10. In the Schedule section, perform the following tasks to run the report automatically:

a) Select Schedule Enabled.
b) In the Recurrence section, set when the report runs.
c) In the Schedule start section, set when the report starts running automatically.
d) In the Schedule finish section, set when the report stops running automatically.

11. In the Distribution section, perform the following tasks to determine how the Senstar Symphony
Server distributes reports:
a) To send the report attached to an email, select Send report in email, specify the email addresses

of the recipients, and select the file formats for the reports.
b) To save the report as a file, select Save report to file, specify the path, define the file name, and

select the file formats.
12. In the Table Layout section, perform the following tasks to determine the appearance of the table in

the report:
a) In the Columns list, select the information that will appear in the columns of the report.
b) In the Grouping section, select how the information is grouped in the report.
c) In the Sorting section, select how the information is sorted in the report.

13. Click Save.
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Create an alarm statistics report
The alarm statistics report summarizes alarms for a specific time.

1. In the Senstar Symphony Client interface, click Reports.
The Report Designer opens in a browser.

2. Log in to the Report Designer.
3. Click New Report.
4. Type a name for the report.
5. In the Report Type list, select Alarm Statistics.
6. To allow other users to run the report, select Allow other users to run this report.
7. Click OK.
8. In the Cameras section, perform the following tasks to add the cameras that provide information for

the report:
a) Click Add Cameras.
b) Select one or more cameras.

You can search for cameras by camera name.
c) Click OK.

9. In the Date Range section, perform the following tasks to determine the data that the report includes:
a) In the Start including data from section, define the start of the data.
b) In the Stop including data after section, define the end of the data.
c) To use data from a specific time range from each day, select Use custom time range for data

collection and specify the time range.
10. In the Schedule section, perform the following tasks to run the report automatically:

a) Select Schedule Enabled.
b) In the Recurrence section, set when the report runs.
c) In the Schedule start section, set when the report starts running automatically.
d) In the Schedule finish section, set when the report stops running automatically.

11. In the Distribution section, perform the following tasks to determine how the Senstar Symphony
Server distributes reports:
a) To send the report attached to an email, select Send report in email, specify the email addresses

of the recipients, and select the file formats for the reports.
b) To save the report as a file, select Save report to file, specify the path, define the file name, and

select the file formats.
12. In the Graph section, perform the following tasks to determine the appearance of the graph in the

report:
a) In the Default Graph list, select the alarm type to display.
b) In the Graph Type list, select whether the graph is a line or bar graph.
c) In the Graph Size list, select the size of the graph.

13. In the Table Layout section, perform the following tasks to determine the appearance of the table in
the report:
a) In the Columns list, select the information that will appear in the columns of the report.
b) In the Grouping section, select how the information is grouped in the report.
c) In the Sorting section, select how the information is sorted in the report.

14. Click Save.
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Create a Face Recognition report
The Face Recognition report displays information about faces for a specific time.

For the Face Recognition report to be available, you must have the Face Recognition video analytic
installed.

When creating this report, you must select different cameras as the entrance and exit cameras.

1. In the Senstar Symphony Client interface, click Reports.
The Report Designer opens in a browser.

2. Log in to the Report Designer.
3. Click New Report.
4. Type a name for the report.
5. In the Report Type list, select Face Recognition.
6. To allow other users to run the report, select Allow other users to run this report.
7. Click OK.
8. In the Entrance Cameras section, perform the following tasks to add the cameras that provide

information for the report:
a) Click Add Cameras.
b) Select one or more cameras.

You can search for cameras by camera name.
c) Click OK.

9. In the Exit Cameras section, perform the following tasks to add the cameras that provide information
for the report:
a) Click Add Cameras.
b) Select one or more cameras.

You can search for cameras by camera name.
c) Click OK.

10. In the Face Recognition section, perform the following tasks to
a) To exclude faces that are observed by an exit camera first and then by an entrance camera,

select Remove exit-to-entrance matches.
b) In the Minimum confidence for report field, select how confident that the Face Recognition video

analytic must be for it to report on the face.
c) In the Reporting block size field, select the time (in seconds) from which the Face Recognition

video analytic chooses the best face match.
d) In the Number of blocks to check after current field, set how many blocks of time that the Face

Recognition video analytic searches for a face match.
e) In the Timeout for first match in block field, set the time before which the Face Recognition

video analytic must detect a face entering the scene for the face to be eligible for a match.
f) In the Hours to run report list, select the times at which the Face Recognition video analytic

generates data for the report.
11. In the Date Range section, perform the following tasks to determine the data that the report includes:

a) In the Start including data from section, define the start of the data.
b) In the Stop including data after section, define the end of the data.
c) To use data from a specific time range from each day, select Use custom time range for data

collection and specify the time range.
12. In the Schedule section, perform the following tasks to run the report automatically:

a) Select Schedule Enabled.
b) In the Recurrence section, set when the report runs.
c) In the Schedule start section, set when the report starts running automatically.
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d) In the Schedule finish section, set when the report stops running automatically.
13. In the Distribution section, perform the following tasks to determine how the Senstar Symphony

Server distributes reports:
a) To send the report attached to an email, select Send report in email, specify the email addresses

of the recipients, and select the file formats for the reports.
b) To save the report as a file, select Save report to file, specify the path, define the file name, and

select the file formats.
14. In the Table Layout section, perform the following tasks to determine the appearance of the table in

the report:
a) In the Columns list, select the information that will appear in the columns of the report.
b) In the Grouping section, select how the information is grouped in the report.
c) In the Sorting section, select how the information is sorted in the report.

15. Click Save.

Create a heat map image report
The heat map image report displays a graphical representation of traffic patterns for a specific time.

1. In the Senstar Symphony Client interface, click Reports.
The Report Designer opens in a browser.

2. Log in to the Report Designer.
3. Click New Report.
4. Type a name for the report.
5. In the Report Type list, select Heat Map Image.
6. To allow other users to run the report, select Allow other users to run this report.
7. Click OK.
8. In the Cameras section, perform the following tasks to add the cameras that provide information for

the report:
a) Click Add Cameras.
b) Select one or more cameras.

You can search for cameras by camera name.
c) Click OK.

9. In the Zone Selection section, perform the following tasks to determine which zones in the camera
view generate data for the report:
a) Click Add Zone.
b) Move or reshape the zone.
c) To rename the zone, click Rename Zone, type a new name, and click OK.
d) Repeat to add another zone.

10. In the Sensitivity section, perform the following tasks to set how sensitive the heat map is to events:
a) To set the number of intersections that must occur before the heat map starts registering

intersections for a zone, select Minimum intersections and type the value.
b) To set the number of intersections that must occur before the heat map stops updating the value

for a zone, select Maximum Intersections and type a value.
c) To set how long an object must remain stationary before the heat map starts registering dwelling

objects for a zone, select Minimum Dwell Time and set the time.
d) To set how long an object remains stationary before the heat map stops updating the value for a

zone, select Maximum Dwell Time and set the time.
e) To set how long an object must be stationary before it is considered as dwelling, select Dwell

Threshold, and set the time.
11. In the Date Range section, perform the following tasks to determine the data that the report includes:
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a) In the Start including data from section, define the start of the data.
b) In the Stop including data after section, define the end of the data.
c) To use data from a specific time range from each day, select Use custom time range for data

collection and specify the time range.
12. In the Schedule section, perform the following tasks to run the report automatically:

a) Select Schedule Enabled.
b) In the Recurrence section, set when the report runs.
c) In the Schedule start section, set when the report starts running automatically.
d) In the Schedule finish section, set when the report stops running automatically.

13. In the Distribution section, perform the following tasks to determine how the Senstar Symphony
Server distributes reports:
a) To send the report attached to an email, select Send report in email, specify the email addresses

of the recipients, and select the file formats for the reports.
b) To save the report as a file, select Save report to file, specify the path, define the file name, and

select the file formats.
14. In the Table Layout section, perform the following tasks to determine the appearance of the table in

the report:
a) In the Columns list, select the information that will appear in the columns of the report.
b) In the Grouping section, select how the information is grouped in the report.
c) In the Sorting section, select how the information is sorted in the report.

15. Click Save.

Create an Automatic License Plate Recognition report
The LPR report displays information about license plates for a specific time.

1. In the Senstar Symphony Client interface, click Reports.
The Report Designer opens in a browser.

2. Log in to the Report Designer.
3. Click New Report.
4. Type a name for the report.
5. In the Report Type list, select LPR Report.
6. To allow other users to run the report, select Allow other users to run this report.
7. Click OK.
8. In the Cameras section, perform the following tasks to add the cameras that provide information for

the report:
a) Click Add Cameras.
b) Select one or more cameras.

You can search for cameras by camera name.
c) Click OK.

9. In the Filter section, select the plate lists on which to report.
10. In the Date Range section, perform the following tasks to determine the data that the report includes:

a) In the Start including data from section, define the start of the data.
b) In the Stop including data after section, define the end of the data.
c) To use data from a specific time range from each day, select Use custom time range for data

collection and specify the time range.
11. In the Schedule section, perform the following tasks to run the report automatically:

a) Select Schedule Enabled.
b) In the Recurrence section, set when the report runs.
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c) In the Schedule start section, set when the report starts running automatically.
d) In the Schedule finish section, set when the report stops running automatically.

12. In the Distribution section, perform the following tasks to determine how the Senstar Symphony
Server distributes reports:
a) To send the report attached to an email, select Send report in email, specify the email addresses

of the recipients, and select the file formats for the reports.
b) To save the report as a file, select Save report to file, specify the path, define the file name, and

select the file formats.
13. In the Table Layout section, perform the following tasks to determine the appearance of the table in

the report:
a) In the Columns list, select the information that will appear in the columns of the report.
b) In the Grouping section, select how the information is grouped in the report.
c) In the Sorting section, select how the information is sorted in the report.

14. Click Save.

Create an object counts report
The object counts report displays information about objects for a specific time.

1. In the Senstar Symphony Client interface, click Reports.
The Report Designer opens in a browser.

2. Log in to the Report Designer.
3. Click New Report.
4. Type a name for the report.
5. In the Report Type list, select Object Counts.
6. To allow other users to run the report, select Allow other users to run this report.
7. Click OK.
8. In the Cameras section, perform the following tasks to add the cameras that provide information for

the report:
a) Click Add Cameras.
b) Select one or more cameras.

You can search for cameras by camera name.
c) Click OK.

9. In the Date Range section, perform the following tasks to determine the data that the report includes:
a) In the Start including data from section, define the start of the data.
b) In the Stop including data after section, define the end of the data.
c) To use data from a specific time range from each day, select Use custom time range for data

collection and specify the time range.
10. In the Schedule section, perform the following tasks to determine when the report runs and what

information is contains:
a) Select whether to run the report manually or on a schedule.
b) If you select to run the report on a schedule, set the schedule.
c) Specify the time from which to collect data for the report.

You can set a relative time based on the report or select specific times.
d) Select how to group the data.

11. In the Distribution section, perform the following tasks to determine how the Senstar Symphony
Server distributes reports:
a) To send the report attached to an email, select Send report in email, specify the email addresses

of the recipients, and select the file formats for the reports.
b) To save the report as a file, specify the path, define the file name, and select the file formats.
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12. In the Graph section, perform the following tasks to determine the appearance of the graph in the
report:
a) In the Default Graph list, select the alarm type to display.
b) In the Graph Type list, select whether the graph is a line or bar graph.
c) In the Graph Size list, select the size of the graph.

13. In the Table Layout section, perform the following tasks to determine the appearance of the table in
the report:
a) In the Columns list, select the information that will appear in the columns of the report.
b) In the Grouping section, select how the information is grouped in the report.
c) In the Sorting section, select how the information is sorted in the report.

14. Click Save.

Create an object counts across a line report
The object counts across a line report displays information about objects crossing a line for a specific
time.

1. In the Senstar Symphony Client interface, click Reports.
The Report Designer opens in a browser.

2. Log in to the Report Designer.
3. Click New Report.
4. Type a name for the report.
5. In the Report Type list, select Object Counts Across a Line.
6. To allow other users to run the report, select Allow other users to run this report.
7. Click OK.
8. In the Cameras section, perform the following tasks to add the cameras that provide information for

the report:
a) Click Add Cameras.
b) Select one or more cameras.

You can search for cameras by camera name.
c) Click OK.

9. In the Line section, select the line across which to count objects.
10. In the Date Range section, perform the following tasks to determine the data that the report includes:

a) In the Start including data from section, define the start of the data.
b) In the Stop including data after section, define the end of the data.
c) To use data from a specific time range from each day, select Use custom time range for data

collection and specify the time range.
11. In the Schedule section, perform the following tasks to determine when the report runs and what

information is contains:
a) Select whether to run the report manually or on a schedule.
b) If you select to run the report on a schedule, set the schedule.
c) Specify the time from which to collect data for the report.

You can set a relative time based on the report or select specific times.
d) Select how to group the data.

12. In the Distribution section, perform the following tasks to determine how the Senstar Symphony
Server distributes reports:
a) To send the report attached to an email, select Send report in email, specify the email addresses

of the recipients, and select the file formats for the reports.
b) To save the report as a file, specify the path, define the file name, and select the file formats.

Senstar Symphony User Guide 188



Senstar Symphony Client

13. In the Graph section, perform the following tasks to determine the appearance of the graph in the
report:
a) In the Default Graph list, select the alarm type to display.
b) In the Graph Type list, select whether the graph is a line or bar graph.
c) In the Graph Size list, select the size of the graph.

14. In the Table Layout section, perform the following tasks to determine the appearance of the table in
the report:
a) In the Columns list, select the information that will appear in the columns of the report.
b) In the Grouping section, select how the information is grouped in the report.
c) In the Sorting section, select how the information is sorted in the report.

15. Click Save.

Create an overhead people count report
The overhead people count report displays information about the number of people counted by an
overhead camera.

1. In the Senstar Symphony Client interface, click Reports.
The Report Designer opens in a browser.

2. Log in to the Report Designer.
3. Click New Report.
4. Type a name for the report.
5. In the Report Type list, select Overhead People Count.
6. To allow other users to run the report, select Allow other users to run this report.
7. Click OK.
8. In the Cameras section, perform the following tasks to add the cameras that provide information for

the report:
a) Click Add Cameras.
b) Select one or more cameras.

You can search for cameras by camera name.
c) Click OK.

9. In the Line section, select the line across which to count people.
10. In the Date Range section, perform the following tasks to determine the data that the report includes:

a) In the Start including data from section, define the start of the data.
b) In the Stop including data after section, define the end of the data.
c) To use data from a specific time range from each day, select Use custom time range for data

collection and specify the time range.
11. In the Schedule section, perform the following tasks to determine when the report runs and what

information is contains:
a) Select whether to run the report manually or on a schedule.
b) If you select to run the report on a schedule, set the schedule.
c) Specify the time from which to collect data for the report.

You can set a relative time based on the report or select specific times.
d) Select how to group the data.

12. In the Distribution section, perform the following tasks to determine how the Senstar Symphony
Server distributes reports:
a) To send the report attached to an email, select Send report in email, specify the email addresses

of the recipients, and select the file formats for the reports.
b) To save the report as a file, specify the path, define the file name, and select the file formats.
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13. In the Graph section, perform the following tasks to determine the appearance of the graph in the
report:
a) In the Default Graph list, select the alarm type to display.
b) In the Graph Type list, select whether the graph is a line or bar graph.
c) In the Graph Size list, select the size of the graph.

14. In the Table Layout section, perform the following tasks to determine the appearance of the table in
the report:
a) In the Columns list, select the information that will appear in the columns of the report.
b) In the Grouping section, select how the information is grouped in the report.
c) In the Sorting section, select how the information is sorted in the report.

15. Click Save.

Create an object statistics report
The object statistics report displays information about objects traffic and dwell time for a specific time.

1. In the Senstar Symphony Client interface, click Reports.
The Report Designer opens in a browser.

2. Log in to the Report Designer.
3. Click New Report.
4. Type a name for the report.
5. In the Report Type list, select Object Statistics.
6. To allow other users to run the report, select Allow other users to run this report.
7. Click OK.
8. In the Cameras section, perform the following tasks to add the cameras that provide information for

the report:
a) Click Add Cameras.
b) Select one or more cameras.

You can search for cameras by camera name.
c) Click OK.

9. In the Date Range section, perform the following tasks to determine the data that the report includes:
a) In the Start including data from section, define the start of the data.
b) In the Stop including data after section, define the end of the data.
c) To use data from a specific time range from each day, select Use custom time range for data

collection and specify the time range.
10. In the Schedule section, perform the following tasks to determine when the report runs and what

information is contains:
a) Select whether to run the report manually or on a schedule.
b) If you select to run the report on a schedule, set the schedule.
c) Specify the time from which to collect data for the report.

You can set a relative time based on the report or select specific times.
d) Select how to group the data.

11. In the Distribution section, perform the following tasks to determine how the Senstar Symphony
Server distributes reports:
a) To send the report attached to an email, select Send report in email, specify the email addresses

of the recipients, and select the file formats for the reports.
b) To save the report as a file, specify the path, define the file name, and select the file formats.

12. In the Graph section, perform the following tasks to determine the appearance of the graph in the
report:
a) In the Default Graph list, select the alarm type to display.
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b) In the Graph Type list, select whether the graph is a line or bar graph.
c) In the Graph Size list, select the size of the graph.

13. In the Table Layout section, perform the following tasks to determine the appearance of the table in
the report:
a) In the Columns list, select the information that will appear in the columns of the report.
b) In the Grouping section, select how the information is grouped in the report.
c) In the Sorting section, select how the information is sorted in the report.

14. Click Save.

Edit a report
You can make changes to an existing report in the Report Designer.

1. In the Senstar Symphony Client interface, click Reports.
The Report Designer opens in a browser.

2. Log in to the Report Designer.
3. Perform one of the following tasks:

• Select a report and click Edit.
• Double-click a report.

4. Make changes to the report.
5. Click Save.

Run a report
You can manually generate a report at any time.

1. In the Senstar Symphony Client interface, click Reports.
The Report Designer opens in a browser.

2. Log in to the Report Designer.
3. Select a report.
4. Click Run.

Alarms
Alarms occur when a video analytic running on a device detects the conditions of a rule.

You create alarms in the Senstar Symphony Server configuration interface and you act on alarms in the
Alarm Console of the the Senstar Symphony Client interface. Alarms appear in the camera timeline of the
Senstar Symphony Client interface.

Disable alarms for a camera
You can disable the alarms for a camera in the Senstar Symphony Client.

1. In the Senstar Symphony Client interface, right-click a camera in the device tree.
2. Click Disable Alarms for Camera.
3. Specify the time (minutes) for which the alarms are disabled.
4. Click OK.

To enable the alarm again, right-click the camera and click Enable Alarms for Camera.
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Disable alarms for a server
You can disable the alarms for cameras on the Senstar Symphony Server to which the Senstar Symphony
Client is connected.

1. In the Senstar Symphony Client interface, click Alarms > Disable Alarms for Server.
2. Specify the number of minutes for which to disable the alarms.
3. Click OK.

To manually enable alarms without waiting for the time to elapse, click Alarms > Enable Alarms for Server.

Alarm Console
The Alarm Console in the Senstar Symphony Client includes functionality to view and manage alarms.

The Alarm Console appears in the Senstar Symphony Client interface as a collapsible sidebar by default.
When in the sidebar, the Alarm Console displays a list of alarms that includes an icon to illustrate the alarm
type and alarm details. Clicking an alarm in the list will display the alarm video in the active camera view
panel. The Alarm Console inlcudes buttons to acknowledge and reset alarms (for two-stage alarms), and
counters to indicate the number and type of alarms.

The Alarm Console also includes an advanced mode that opens the Alarm Console in its own window. In
advanced mode, the Alarm Console includes additional functionality to filter, export, and manage alarms.
When the Alarm Console is in the advanced mode, it does not appear as a sidebar in the Senstar Symphony
Client interface.

The advanced Alarm Console includes the following components:

• Alarm list

• Displays the alarms that match your selection criteria
• View panels

• Displays one to four view panels in the advanced Alarm Console (configure on the Action Sets page
in the Senstar Symphony Server configuration interface)

• Instruction pane

• Displays instructions (as text or an attached file) for the alarm (define instuctions on the Action Sets
page in the Senstar Symphony Server configuration interface)

• If you add a file, you can zoom on the file by hold the CTRL button and using the mouse scroll wheel
• Information pane
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• Displays additional information about the alarm from access control systems or the Senstar
Network Manager

• Acknowledgment pane

• Share, acknowledge, or reset and alarm
• Mark an alarm as real, real actionable, or false
• Add or view comments associated with the alarm
• Displays information and alarm processing

View alarms
You can refine the list of alarms that appear in the advanced Alarm Console.

1. In the Senstar Symphony Client interface, click Advanced Mode to open the advanced Alarm Console.
2. In the sites list, select the sites from which you want to view alarms.
3. In the type list, select which type of alarms you want to view.
4. In the panels list, select whether you want to view one view panel or four view panels.
5. In the columns list, select which columns you want to see in the alarm list.

As you make changes, the alarm list updates to include alarms that match the parameters that you select.

Retrieve alarms
You can retrieve alarms for dates that are not included in the alarm list.

Depending on how you sort the alarm list, the alarms that you retrieve might not appear at the top of the
list.

1. In the Senstar Symphony Client interface, click Advanced Mode to open the advanced Alarm Console.
2. Click Retrieve Alarms.
3. Select a date.

The alarm list in the advanced Alarm Console displays alarms for the date you selected.

Export an alarm list
You can export alarms from the Senstar Symphony Client interface.

When exporting alarms, the Senstar Symphony Server supports the following formats:

• PDF
• HTML
• MHT
• RTF
• DOCX
• XLS
• XLSX
• CSV
• Text
• Image

1. In the Senstar Symphony Client interface, click Advanced Mode to open the advanced Alarm Console.
2. Filter and sort the alarms until you get the list that you want to export.
3. Click Export.

The amount of time it takes the Senstar Symphony Server to process the export file increases with the
number of alarms you want to export.
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4. In the Preview window, click File > Export Document.
5. Click the file format.
6. Specify the options for the output and click OK.
7. In the Save As window, select the location to save the file and click Save.

Share an alarm
You can share an alarm with any user who is logged in to the Senstar Symphony Client.

When you share an alarm with a user, the Senstar Symphony Client displays a message for the user in the
Senstar Symphony Client interface.

1. In the alarm console sidebar, click Advanced Mode.
2. Select the alarm.
3. Click Share.
4. In the Share Event window, select a user.
5. Click Share.

Acknowledge an alarm
You can acknowledge an alarm to claim the alarm while you process it.

When two-stage alarm processing is turned on, you claim the alarm when you acknowledge it so that you
can process the alarm. When two-stage enhanced alarm processing is turned on, a user with a higher
priority (configured in the Senstar Symphony Server configuration interface) can claim the alarm from a
user with a lower priority.

You have until the acknowledgement timeout (configured in the Senstar Symphony Server configuration
interface) elapses to process it. Once the acknowledgement timeout elaspes, the alarm returns to an
unacknowledged state.

1. In the alarm console sidebar, click Advanced Mode.
2. Select the alarm.
3. Click Acknowledge.
4. To view instructions that are associated with the alarm, click the Instructions tab.
5. To view location information, click the Information tab.
6. Select the type of the alarm.

• Real Alarm
• Real Actionable
• False Alarm

7. Type any comments that you want to add to the alarm.
8. Click Reset to close and archive the alarm.

Visual tracking
The visual tracking feature allows you to add links to cameras that will automatically switch the camera
view panel to an adjacent camera. You can use this feature to track a moving subject across multiple
cameras.

Visual tracking links appear as transparent overlays in the camera view panel. The link includes the camera
identification number for the camera to which the link goes. You can customize both the location and
shape of the links to adjacent cameras to make the links more meaningful in the scene. For example,
you can customize the location and shape of a link to cover a door that leads to an area in the scene the
adjacent camera.
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When you click a visual tracking link, the camera view panel switches to the camera that the link
references.

Add a visual tracking link
You can add to visual tracking link to a camera view panel in the Senstar Symphony Client interface.

1. In the Senstar Symphony Client interface, open the camera to which you want to add the visual
tracking link in a camera view panel.

2. Press and hold the Alt key.
3. In the device tree, left-click and hold the camera to which you want to link.
4. Drag the target camera to the desired location.
5. Release the Alt key and mouse button.
6. To move the link, perform the following steps:

a) Press and hold the Alt key.
b) Click the link.
c) Left-click and hold the hand icon.
d) Drag the link to the desired location.
e) Release the Alt key and mouse button.

7. To change the shape of the link, perform the following steps:
a) Press and hold the Alt key.
b) Click the link.
c) Left-click and hold an anchor point.
d) Drag the anchor point to the desired location.
e) Release the Alt key and mouse button.

Video export
The Senstar Symphony Client includes functionality to export video. The Senstar Symphony Player can play
the exported video.

By default, the vide export includes the two minutes of video prior to when you click Export (for the active
camera) or Export All (for all cameras in view panels). To export video with a greater duration, you can
mark the start and end of the video on the panel timeline.

Note:  The longer the video that you want to export, the longer it will take the Senstar Symphony
Client to complete the export process.

The Senstar Symphony Client can export video to a file or to the Senstar Xnet, from which users can
download the video. The export can include video from one or multiple cameras and the Senstar Symphony
Client can generate a summary video that plays video at a faster speed to highlight events.

The Senstar Symphony Client also includes functionality to view the status of video exports.

Export video to the cloud
You can export video from the Senstar Symphony Client to the cloud and with a link to download the video.

To export video to the cloud, you must associate an email address with your Senstar Symphony user
account.

The Senstar Symphony Client uploads the video files to the Senstar Xnet and sends an email with a link to
download the video files to the email address associated with your Senstar Symphony user account. You
can then forward the link to other recipients.

When exporting video to the cloud, the Senstar Symphony Client splits the video into files with a maximum
size of 4000 MBs, does not include decorations, and does not support increasing the speed of the video.
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1. In the Senstar Symphony Client interface, perform one of the following tasks:

• Right-click the view panel and click Export to export video from the camera that is active in the
view panel or Export All to export video from all of the cameras that are active in view panels.

• Hover over the view panel and click the Export icon.
• Right-click the timeline to mark the export start and export end, and click Export to export video

from the camera that is active in the view panel or Export All to export video from all of the
cameras that are active in view panels.

2. To add a camera stream to the export, perform the following tasks:
a) Click Add.
b) Select the camera and click Add.
c) In the sources list, select the stream in the Stream column.
d) If required, modify the start and end time for the export.

3. In the Destination list, select Cloud To Email.
4. To add a custom email message to the email message, perform the following tasks:

a) Click the Email Message field.
b) In the text window, type the email message.
c) Click OK.

5. To protect the video export files with a password, perform the following tasks:
a) Select Password Protect.
b) Type and confirm the password.

6. In the Comments field, type any text that you want to include in the text file that is associated with the
video export.

7. To add a privacy mask to video export, perform the following tasks:
a) Select Privacy Mask.
b) In the Privacy Mask pane, draw the privacy mask on the sample image.

8. Click Export.
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The Senstar Symphony Server sends you an email that includes a link to manage your exported video. You
can use the link to delete exported videos.

Export video to file
You can export video from the Senstar Symphony Client as .aira or .avi files.

The Senstar Symphony Clientsaves the video files to the location that you specify. You can also select to
include the Senstar Symphony Player with the export and set the maximum size for video files.

1. In the Senstar Symphony Client interface, perform one of the following tasks:

• Right-click the view panel and click Export to export video from the camera that is active in the
view panel or Export All to export video from all of the cameras that are active in view panels.

• Hover over the view panel and click the Export icon.
• Right-click the timeline to mark the export start and export end, and click Export to export video

from the camera that is active in the view panel or Export All to export video from all of the
cameras that are active in view panels.

2. To add a camera stream to the export, perform the following tasks:
a) Click Add.
b) Select the camera and click Add.
c) In the sources list, select the stream in the Stream column.
d) If required, modify the start and end time for the export.

3. In the Destination list, select Local Disk and specify the file location for the exported video.
4. In the Format field, select the file format to use for the video export.
5. To include the Senstar Symphony Player with the video export, select Include Symphony Player.

You can use the Senstar Symphony Player to play .aira files.
6. To protect the video export files with a password, perform the following tasks:

a) Select Password Protect.
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b) Type and confirm the password.
7. In the Split Files at field, select the maximum size (in MBs) for the video export files.

The Senstar Symphony Client divides the exported video into files no larger than the size that you
specify.

8. If you export video as an .avi, select the decorations to include in the video export.
9. If you export video as a summary video (.avi), select the speed at which to multiply the video

playback.
10. In the Comments field, type any text that you want to include in the text file that is associated with the

video export.
11. To add a privacy mask to video export, perform the following tasks:

a) Select Privacy Mask.
b) In the Privacy Mask pane, draw the privacy mask on the sample image.

12. Click Export.
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Senstar Symphony Web Client

The Senstar Symphony Web Client includes functionality to monitor cameras, manage video, generate
reports, and configure alarms.

The Senstar Symphony Web Client mimics the Senstar Symphony Client as much as possible. Most core
features of the Senstar Symphony Client are available in the Senstar Symphony Web Client. In addition, the
Senstar Symphony Web Client includes the Report Designer.

Each Senstar Symphony Server has a dedicated Senstar Symphony Web Client.

Log in to the Senstar Symphony Web Client
You can open the Senstar Symphony Web Client in a browser.

You can also access the Senstar Symphony Server configuration interface from the Senstar Symphony
Web Client interface.

1. In a browser, navigate to the IP address of your Senstar Symphony Server.
2. In the language list, select your language.
3. Type your username and password.
4. Click the Senstar Symphony Web Client button.

Configure the Senstar Symphony Web Client

1. In the Senstar Symphony Server configuration interface, click Settings > General Settings.
2. To use load balancing with the Web Client, select Randomly redirect master server logins to other

available servers in the farm.
3. Set how often the Senstar Symphony Web Client refreshes the information on the Monitoring tab in

the Refresh rate field.
4. To use an ICE serve, complete the following tasks:

a) Select Use an ICE Server.
b) Select the type of the ICE server (either TURN or STUN).
c) In the URL field, type the IP address of the ICE server.
d) In the Username field, type the username that the Senstar Symphony Server uses for

authentication with the ICE server.
e) In the Password field, type the password that the Senstar Symphony Server use for

authentication with the ICE server.
5. Click Save.

Senstar Symphony User Guide 199



Senstar Symphony Player

Senstar Symphony Player

The Senstar Symphony Player is an application that can view video files created in the Senstar Symphony
Client.

The Senstar Symphony Player is a lightweight solution that allows you to view video and search results
from the Senstar Symphony Server. By default, the Senstar Symphony Player installs with the Senstar
Symphony Client and the Senstar Symphony Server, but you can also install it as a standalone application.

Install the Senstar Symphony Player
You can install the Senstar Symphony Player as a standalone application.

1. Download and run the installer.
2. Select the language and click OK.
3. Review the license terms and conditions, select I accept the terms in the License Agreement, and

click Next.
4. Select the installation location.
5. Select whether to install the Remote Support Tool.
6. Click Next.
7. Click Install.
8. Click Close.

Enable watermark verification
You can enable watermark verification for the Senstar Symphony Player to prevent the Senstar Symphony
Player from playing tampered video.

1. Open the acc.ini file at %appdata%\Senstar8.
2. Add the following values:

[VideoRecvCTRL]
UseWatermarking=True

3. Save and close the acc.ini file.

Related concepts
Watermarking on page 54
The Senstar Symphony uses watermarking to detect tampered video and audio. Watermarking works in the
Senstar Symphony Client, Senstar Symphony Player, and Senstar Symphony Web Client.

Play a video file
You can play video from a file or a URL.

You can export a video file from camera view panels or search results in the Senstar Symphony Client
interface.

You can generate a video URL by exporting search results by exporting search results as an email link. To
play video from a URL, the computer hosting the Senstar Symphony Player must be on the same network
as the Senstar Symphony Server.

1. In the Senstar Symphony Player, perform one of the following tasks:

• To play video from a file, click File > Play From File, navigate to the file, and click Open.
• To play video from a URL, click File > Play From URL, type the URL, and click OK.

2. To show decorations, click Decorations and select or clear decorations.
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3. To zoom, click Zoom and either Zoom In or Zoom Out.
4. To set the playback speed, move the Speed slider to the desired speed.
5. To navigate through the video, use the following controls:

Option Description

Play/Pause Play or pause the video.

< snippet Move backwards to the last activity in the video.

< frame Move backwards one frame.

frame > Move forwards one frame.

snippet > Move forwards to the next activity in the video.

Slider Move the slider to navigate to the corresponding position in the
video.
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Legal information

Copyright © 2024 Senstar Corporation and/or its Licensor(s). All rights reserved.

This material is for informational purposes only. Senstar makes no warranties, express, implied or
statutory, as to the information in this document.

Complying with all applicable copyright laws is the responsibility of the user. Without limiting the rights
under copyright, no part of this document may be reproduced, stored in or introduced into a retrieval
system, or transmitted in any form or by any means (electronic, mechanical, photocopying, recording, or
otherwise), or for any purpose, without the express written permission of Senstar Corporation

Senstar may have patents, patent applications, trademarks, copyrights, or other intellectual property rights
covering subject matter in this document. Except as expressly provided in any written license agreement
from Senstar, the furnishing of this document does not give you any license to these patents, trademarks,
copyrights, or other intellectual property.

Senstar and the Senstar logo are registered trademarks of Senstar Corporation.

All other trademarks are the property of their respective owners.

Senstar Symphony third-party attributions

Component Attribution

ARH Carmen ANPR/LPR Copyright © 1993-2015. All rights reserved.

EULA

Boost Software Copyright © 1998-2005 Beman Dawes, David Abrahams.

Copyright © 2004-2007 Rene Rivera.

Boost is licensed under the Boost Software License.

Crypto++ Copyright © 1995-2013 Wei Dai. All rights reserved.

Crypto++ is licensed under the Boost Software License.

CxImage Copyright © 2001-2008 Davide Pizzolato.

CxImage is licensed under this license.

Cybertec Patroni Copyright © 2000–2021 CYBERTEC PostgreSQL International GmbH.

Dapper Dapper is licensed under the Apache License 2.0.

DevExpress WinForms Copyright © 1998-2021 Developer Express Inc.

EULA

DirectShow.NET Library Copyright © 1991, 1999 Free Software Foundation, Inc.

The DirectShow.NET Library is licensed under the GNU Lesser General
Public License (LGPL) version 2.1.

excellibrary The excellibrary is licensed under the GNU Lesser General Public
License (LGPL).
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Component Attribution

FFmpeg Copyright © 2007 Free Software Foundation, Inc.

FFmpeg is licensed under the GNU Lesser General Public License
(LGPL) version 2.1 or later.

gson Copyright © 2008 Google Inc.

google/gson is licensed under the Apache License 2.0.

Intel Integrated Performance
Primitives

Copyright © Intel Corporation.

EULA

Jayrock Copyright © Atif Aziz. All rights reserved.

Jayrock is licensed under the GNU Lesser General Public License
(LGPL).

Joda-Time Copyright © 2002-2018 Joda.org. All Rights Reserved.

Joda-Time is licensed under the Apache License 2.0.

libcurl Copyright © 1996-2018, Daniel Stenberg. All rights reserved.

libcurl is licensed under this license.

libjpeg Copyright © 1991-2018 Thomas G. Lane, Guido Vollbeding.

Live555 Copyright © Live Networks, Inc. All Rights Reserved.

Live555 is licensed under the GNU Lesser General Public License
(LGPL)

Microsoft .NET Library Copyright © 2021 Microsoft

EULA

OpenH264 Copyright © 2013, Cisco Systems.

OpenH264 is licensed under this license.

OpenCV Copyright © 2018 OpenCV team.

OpenCV is licensed under this license.

OpenSSL Copyright © 1998-2018 The OpenSSL Project. All rights reserved.

OpenSSL is licensed under this license.

PaddlePaddle/Paddle Copyright © 2016 PaddlePaddle Authors. All rights reserved.

PaddlePaddle/Paddle is licensed under the Apache License 2.0.

PostgreSQL Copyright © 1996-2021 The PostgreSQL Global Development Group.

PostgreSQL is licensed under The PostgreSQL Licence.

RapidXML Copyright © 2006, 2007 Marcin Kalicinski.

RapidXML is licensed under the Boost Software License.
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